Jump to content

d430


iiebill
 Share

Recommended Posts

I have installed ,, reinstalled , updated to 10.6.8. .7 and .6 and NEVER has my card been seen ( 4315) in os x.

It is seen in system info app, but the kext is not loaded. Until recently I couldn't get the Built-in nic to load a kext either. I tried the latest epd tool and got the internal nic working in 10.6.0...finally.

SO....

Do I have a bunk d430 or am i missing something ?

I use the 8gb usb ( stick and/or HDD) to install and when the welcome screen comes up I never get the wifi choice...

Everything else seemed to work at some point or another.

 

I need a step by step instruction on the right Kext to be using for the D430 to be able to upgrade to 10.6 or 7 or 8 with wifi and sleep fully working.

I've upgraded the bios and now I get the alpple logo on post, but before i had sleep ( and lidsleep ) working on the initial install, only now I HAVE to set a system password to wake it up...it worked before...

 

Only D430 help please,,

D430 1.33C2D 2g ram 60 GB 1.8 drive with or without dvd-rom base attached...dell 1397 1/2 wifi card BCM5752 nic...

What am I doing wrong ?

 

OR should i just rebrand my wifi card ?

It works in my dell mini10v _ALWAYS. What gives ?

...(thanks in advance!)

 

OK

 

Thanks Anyway.

I put the .Broadcom43XXFamily.kext

in my Extra folder and its working.

Now I'm upgrading to 10.6.8...fingersXed!

But I'm confident I can get it working on a regular basis with this kext...I'll keep you posted.

 

OK

I now have a working d430 macbook air.

Its running 10.6.8. It sleeps and wakes with a system password in bios, which is the apple modded splash screen a09.

I'm noticing that after wake my trackpad won't "click" without actually hitting a button ( Apple ps2 )

Maybe someone has a better set up...I have to type a password after sleep, and the TP/click function are only two issues....not bad!

 

OK...Final edit.

It appears as though option#3 in EPD lets mouse(trackpad) continue to tap/click after sleep! Hooraw!

 

Also. I have enabled the system password in bios BUT I have it set to BYPASS when coming out of standby and rebooting.

I don't have to type a password after sleep anymore. AND closing the lid puts it to sleep with open up/wake up and still mTP click working! Awsome...

 

IF this has helped ANYone please LMK with a short response. Otherwise maybe I'm just wasting my time here.

Link to comment
Share on other sites

 Share

×
×
  • Create New...