Jump to content

[SOLVED] Its all about the "Logic" behind things !


skyswimmer
 Share

Recommended Posts

Dell Latitude E6430 

 

Hey all, 

 

i have a Dell Latitude E6430 that I'm hoping to OS X the heck out of it, as I'm I'm a music artist who needs to get recording again, for my sanity sake - music is my therapy and saves me a huge bill in the shrinks office  :-P   Not to mention its also a career & legacy that i have a pure passion for, but times as they have it don't permit me to go out and buy a 2grand worth of mac so i come to you to help me transform my 400euro notebook into one. . . 

 

Its all about the Logic behind things. . . .

                  My Music DAW (digital audio workstation) was always "Logic", i used it back on pc until 2004/2005 when that bleedin chap Steve Jobs took it from Emagic, made it Mac only & nearly put me out of my job, and i lived in a town called Jobstown (i actually did at the time)  :-P   So to use Logic again i need OS X, its the missing part of my home studio, and so i pray to whoever will listen to help me  :mrgreen:

 

Ive trolled this cool well structured jam packed site for a couple of years and tried hackbooking my E6430, but never quite succeeded, that was back on a Mountain lion. Now i decided to ask some of the enthusiastic members here for your assistance for a tour guided walk around Yosemite park, i realise you all have your own life & time is precious, so ill try not to waste a minute of it should you be so good to spare some for helping me!

 

Following Jake Lo's well written Yosemite E6xxx/E7xxx guide i made a USB installer with Extra folder which contained goodies he provided such as smbios.plist, DSDT for my model, an SSDT generator i successfully made a Yosemite 10.10.5 USB Installer particular to my machine & i installed Yosemite. 

 

Problem: After restart after initial install, I'm stuck at a black screen. But there is always the same strings/messages right before it happens, see [Photo 1]

post-71863-0-59811200-1454286243_thumb.jpg

Link to comment
Share on other sites

Hey all, im still here, after hours of trying to get to post install, no luck, i reinstalled twice more, remade my USB installed again to make sure i did it correct, i still get the above message before hanging on a black screen, trying switches -v - f, -s, GraphicsEnabler=No, none make a difference.

Link to comment
Share on other sites

Well after a couple of days of trial and error, and hitting a brick wall more than once, I'm thrilled to say that i finally have a fully functioning OS X Yosemite 10.10.5 working on my Dell Latitude E6430 with ssdt, QE/CI on my dedicated gpu Nvidia NVS 5200, and audio. 

 

This is all thanks to Jake Lo's brilliantly put together guide & the man himself because he assisted me with every obstacle i came up against, thanks for sparing your time for a total stranger its much appreciated, now i can get down to some music recording & play with Logic pro for the first time in years, oh yeah  :-P

 

https://osxlatitude.com/index.php?/topic/7478-dell-latitude-e6xxxe7xxx-yosemite-install-guide/

 

And thanks to OSXLatitude for a all info thats provided here. 

 

 

post-71863-0-06031400-1454669145_thumb.png

post-71863-0-72591800-1454669162_thumb.png

post-71863-0-77442600-1454669196_thumb.png

post-71863-0-08344800-1454669211_thumb.png

post-71863-0-24007000-1454669254_thumb.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...