Jump to content

misterju

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About misterju

  • Rank
    Private

Profile Information

  • Gender
    Male
  • Location
    Spain
  1. im not using the clover in this installation, maybe in install it just to patch because i tried like 20 times the procedure and is not working on my case... what patch should i need to apply ? voodoo audio ? thanks
  2. The kp Appears when I write no at kernels Playlist, yes avoided the error 77 but still no sound :/
  3. weird it has same version as the one I had, anyway I did it with same results , still no audio and KP if I leave KernelBooter_kexts to NO, if not maybe I can try generic voodoo drivers ? if so how ?
  4. same thing anyway is it much faster using the other option ? i attach the panic error in case it gives you more info is there any other way to fix the sound ?
  5. yeah i did it exactly as you told me, after that I also did as Hervé said in this patch using his attached patched files, and same result https://osxlatitude.com/index.php?/topic/9336-solved-e6230-sierra-audio-issue/ also fixed permisions each time and no sound and kerlen panic
  6. Yeah I've downloaded that patched AICPM (but i had to expand it under windows , under osx it sais ERROR 1 operation not permitted) the 10.12.1 , the other can be expanded but my version is the latest (EDITED if you unzip under terminal its OK) you told to copy all but that kext, im going to copy and see what happens (I did it and if I leave KerneBooter = NO it has a Kernel Panic again) in yes it boots correctly as before Note im having some errors with the permissions: "/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache") failed 17 (File exists) <createPrelinkedKernel 2795> any idea about the sound ?
  7. Hi thanks again for your answer i did all you told me , i forgot to tell you if i use Kernelbooter to NO i have a kernel trap panic Fault CPU well at least the boot glitch has gone ! still have no sound yet
  8. THanks Jake i think I got it working , i used pike under terminal and i guess i generate the correct SDT, just put it on the extra folder and it works I think i followed the guide from beguining to end but still have no sound... thats why I tryed to download kext to fix it, do I need any special parameter on boot ? also would like to know how to fix the distorted booting apple at the beguining Thanks! This is the screen Im talking about just before OSX DESKTOP
  9. Hi all specially to the master Hervé where i based all my progress, after several days of research and looking other methods I finally succeed installing sierra in my laptop, I've already done in other several, but every new one is a new world with lots of exceptions... First of all I have to admit that we normally do wrong things because we don't read carefully, after that I write some of my final doubts after reading other post and have not found the right answer to my problem... - First , I have a problem with the sound, I’ve downloaded the patched apple HDA and from the audio last audio post and still have no sound, also fixed permissions and cache throw terminal twice but no sound atm. don’t know if i also need to mark any flag in chamaleon like (HDA ENABLER) also one curiosity , have no idea how to replace binaries I think already replaced at the files I’ve downloaded, but what is the correct editor to find and replace things like Harvé said: Find: 8419D411 Replace by: 00000000 Find: 8A19D411 Replace by: 00000000 Find: 8B19D411 replace by: DF761D11 (no idea where to find it inside the AppleHDA.kext packet) Im not using CLOVER atm just the chamaleon installed with Default Enoch parameter -2nd small problem I have the boot glitch where i see distorted apple screen during boot, don’t know how to fix it -3rd fine tuning thing, As I've read in Hervé guide if you have different CPU you have to edit somehow with quoting : "Pike R Alpha's SSDT generator tool and generate your own CPU-specific SSDT" as I see my cpu is correctly show but as I see the multiplier should be different or maybe is trying to overclock my CPU and is failing anyway mine is i5-3320 instead of your 3340, if you could explain how to do it because I tried to open the program to modify ssdt without good result and don’t want to break it Thank you for your time , you are doing a great job !
×
×
  • Create New...