Jump to content

lemo1029

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About lemo1029

  • Rank
    Private First Class

Recent Profile Visitors

250 profile views
  1. Hi, now, I haven't this laptop. But I think Mojave works correctly. I have Dell latitude e5450 now and Mojave / high Sierra works perfectly.
  2. Hello Jake, i full make Hackintsh in my laptop and it full working. But i haven't this laptop now, i buy MacBook.
  3. Hello everyone I installed hackintosh High Sierra on HP 250 G6. Specifications: Laptop model: HP 250 G6 Processor: i3-6006U Graphic cards: Intel HD Graphics 520 / Radeon 520 RAM: 8GB DDR4 2133 MHz Ethernet: Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter PCI Wi-Fi: Replace to Broadcom BCM94352Z AUdio: Realtek ALC282 @ Intel Sunrise Point-LP PCH - High Definition Audio Controller PCI / Intel Skylake HDMI @ Intel Sunrise Point-LP PCH - High Definition Audio Controller PCI But a few things not work correctly: 1. power management - battery work half as short as windows 2. sleep / wake - laptop goes to sleep, but wake not work (black, lightspeed screen with working fan) 3. low audio volume on embedded speakers 4. still not shutdown correctly radeon graphics (?) Can You help me? My EFI folder on Attachment. Problem reporting on Attachment. Thanks EFI.zip debug_25529.zip Edit: I repair sleep/wake create DisplayVendor: DisplayVendorID-6af.zip But in login screen i have glitch/artefacts (?) 28407249_1677560442311858_1932455216_o.jpg.zip
  4. I repair all problems. Using this bootpacks
  5. Still didn`t work. If you give any more data, it squeals. I can give the team account data.
  6. If I use this - reboot my laptop when it boot
  7. yes I delete nv_disable=1 and: https://imgur.com/a/YiT0V https://imgur.com/a/MG8ex
  8. I use e6430 A12 bootpack. I repaired audio volume control. If I use nv_disable=1 my computer turn on normally but graphic card acceleration didn`t work. If I remobe nv_disable=1 -> computer during boot get black screen. My config list: https://pastebin.com/ddWjAfMg Booting Video: https://youtu.be/KNUYdZkRk1w
  9. Nvidia - intel not work. (or did not install) I have BIOS Version A21
  10. I`m copy again LE / SLE kext and rebuild cache. Audio works. But nvidia.... Hmmm.... OS Sierra see my card but artefacts and lack of acceleration make me frustration
  11. Hello, I installed OS X sierra 10.12.6 on Dell Latitude E6430 1600x900 using this tutorial: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/ Most hardware works, but Nvidia didn`t work acceleration and sound/audio didn`t work. Can You help me?
×
×
  • Create New...