Jump to content

inokenshi

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About inokenshi

  • Rank
    Private First Class
  1. Updated like you said, everything is working pretty much like it used to. The boot screen goes black for a second or so but comes back and the progress bar finishes(exactly like before). Boot time is about the same as it used to be before too. All in all it's back to normal. Thanks so much for your help!
  2. Got it to work! Thanks for all the help you guys have given me! There are few small, nit picky problems that I still have though, but I can live with them. It seems like the boot time has gotten a little slower(takes a few seconds for the progress bar to show up), and now when it is booting the boot screen bugs out a little bit and the apple logo splits into several( I can post a picture if needed). Like I said, I can live with that but I guess it would be nice if I could resolve it too. Regardless, I can boot into the OS now so my main problem is fixed.
  3. So I got into the desktop by disabling the lilu kext like you said but to be honest, I don't really know how to update the lilu kext. Do I just run something like Kext Utility and install the latest lilu that way? Thanks for helping me get this far.
  4. Hey guys, thanks for all the help you've given me recently. I got my hackintosh to a completely useable and awesome state. But then a security update ruined it all and now I can't boot into the OS at all. I tried taking a look at what's going on, but all I could discern from it was something about Lilu. Any help would be appreciated, and thanks again for all of your help.
  5. So I looked around some more and ended up finding a solution to the sleep problem in this forum https://osxlatitude.com/index.php?/topic/9927-sleep-e5540/ Took the DSDT you posted there and used it, sleep works perfectly. Thank you so much for that and for replying. Another question though, why does the brightness get reset every time it wakes up? It goes back to full brightness and murders my eyes sometimes lol. Not a major problem but I guess slightly annoying.
  6. Hey guys, I've been trying to get sleep to work properly the last few days. Currently, when my laptop goes to sleep, it does so but then wakes up after a few seconds. The screen continues to stay off though until I press something on my keyboard. I saw a similar post here and read the fix, which was to download a DSDT.aml file that was posted in the comments and to replace the one that the person was currently using in the /ACPI/patched folder. I downloaded it myself and replaced my original DSDT.aml, rebooted, and the sleep actually worked, but for some reason my sound stopped working. I put back my original DSDT.aml, rebooted, and the sound worked again. Any ideas? Any help would be appreciated.
  7. That worked. Thank you so much, I was literally looking for a solution to this problem for the last two days, can't believe that's all I had to do. Thanks for all the help guys.
  8. rebuilding //System/Library/PrelinkedKernels/prelinkedkernel kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext IOAHCISerialATAPI_Injector.kext kext file:///Library/Extensions/DisableTurboBoostBattery.kext/ is in hash exception list, allowing to load kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext CodecCommander.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext AppleBacklightInjector.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext FakePCIID_Broadcom_WiFi.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext FakePCIID.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext BrcmPatchRAM2.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext BrcmFirmwareRepo.kext KernelCache ID: 839A72C35B39B1344BEF241110BAC04E kextcache updated critical boot files, requesting launchd reboot This is what I get when I input those commands. Is it missing something important?
  9. I did those steps before I updated to 10.12.6 and the audio didn't work then. I updated it and the audio didn't work still, as expected. Should I try doing those steps again on 10.12.6 or should I do a fresh reinstall?
  10. Hey guys, new to the hackintosh scene and I've gotten Sierra to run pretty well on the E5540. I followed this guide for everything: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/ I updated it to 10.12.6 afterwards and the audio doesn't work. Curiously, the audio didn't work before I updated it too. I'm pretty much at a loss here. I've tried using other guides to get the audio working but in the end I've had to do a fresh reinstall multiple times after I screwed something up lol. I'm at the point where I'm thinking about just using VoodooHDA. Any help would be appreciated.
×
×
  • Create New...