Jump to content

r33int

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About r33int

  • Rank
    Private First Class
  1. I updated both, and the issue is still there
  2. Hello, I have successfully got Mojave up and running on my E5440. However, I am facing several issues with audio. When I plug my earphones, all I hear is a static "blow" noise and nothing else. This can be fixed by putting the computer to sleep and waking it up again, but that's pretty annoying. What I've tried: Tried both 12, 18, and 28 layouts on AppleALC AppleHDA patching but I was unable to get my ACPI to compile, and I am noob at this... Reset HDA I attach my IOReg and my EFI folder. Tell me if you require any other details. Thanks Laptop-Enzo.ioreg CLOVER.zip
  3. Thanks for your response, this is more clear to me now.
  4. Hello, I'm sorry for bothering about this, but I didn't find much clear info about this. I wanted to know if there is some way or not to get VGA output working on Latitude E5440 with intel HD4400. (on Sierra) Thanks.
  5. Thanks for making me try cold booting, that is a better workaround than forcing reboot on macOS to get audio to work again...
  6. Hello. So, i am running Sierra on my Latitude E5440 in dual boot with Windows 10. The problem is, after rebooting from Windows 10 to macOS, audio stops working. Audio devices are detected but no output. Do you have any idea on how i can fix this ? IOReg if needed : https://cloud.r33int.xyz/s/SGoUOTT88vW3nJA Thanks!
  7. Hello, thanks for your quick reply, here is it : https://cloud.r33int.xyz/s/SGoUOTT88vW3nJA Sorry for not attaching it in the forum directly, for some reason i am not permitted to upload files.
  8. Hi again, I have having another problem with sleep on my Dell Latitude E5440 laptop. I just bought a new Wi-Fi card to replace the unsupported Intel one, this is a Broadcom BCM94322HM8L. Everything works flawlessly out-of-the-box with this card. However, sleep stopped working again. I am pretty sure that is the Wi-Fi card that prevents sleep, because when i removed it, sleep worked again. Here is the output of pmset -g assertions : log show --style syslog | fgrep "Wake reason" : Here is my DSDT.aml file : https://cloud.r33int.xyz/s/ZmoaOcNyTP6BD07 Thanks for reading me. Best regards, r33int
  9. Thanks for your quick reply, however, even if nothing is plugged it wakes up immediatly
  10. Hello, this is the first time i post here. I have a big problem with my Latitude E5440, i used a DSDT from a bootpack for my laptop, and everything works but sleep. The laptop immediatly wakes up : 2017-12-05 22:11:52 +0100 Assertion status system-wide: BackgroundTask 0 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 PreventSystemSleep 0 ExternalMedia 1 PreventUserIdleSystemSleep 0 NetworkClientActive 0 Listed by owning process: pid 46(powerd): [0x0000003600088000] 00:07:50 ExternalMedia named: "com.apple.powermanagement.externalmediamounted" pid 97(hidd): [0x0000003600098002] 00:07:50 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294967979.3" Kernel Assertions: 0x4=USB id=502 level=255 0x4=USB mod=01/01/1970 01:00 description=com.apple.usb.externaldevice.14100000 owner=Cruzer Blade id=504 level=255 0x4=USB mod=01/01/1970 01:00 description=com.apple.usb.externaldevice.14200000 Idle sleep preventers: IODisplayWrangler I tried using original DSDT, and sleep works but other stuff like brightness and battery are broken. As i am a total noob about all this stuff, i don't really know what to do, so i ask for help here. I attach to this post the patched DSDT where sleep doesn't work and the base DSDT where sleep works. Thanks! https://cloud.r33int.xyz/s/Xw3z5xRQ0PurT2j i5 4210U 8GB RAM ALC292 Broadcom Wifi
×
×
  • Create New...