Jump to content

AdriMAc

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AdriMAc

  • Rank
    Private

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Hi sir, Please help me, i was create usb installer with createinstallmedia method, but cannot reach the installer gui, just restart to clover again. Thanks in advance here preboot log and my clover: preboot.log CLOVER.zip
  2. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    Thanks mr. Jake Lo, i will try fresh install from vanilla source...
  3. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    rebuilding //System/Library/PrelinkedKernels/prelinkedkernel KernelCache ID : 0ECB7C615500AB6AEC96FE6DABC94EE5 File at path '/System/Library/Prelinkedkernels/prelinkedkernel' changed, cannot be used Child process /usr/sbin/kextcache[798] exited with status 77. Error 107 rebuilding /System/Library/Prelinkedkernels/prelinkedkernel Result from terminal..
  4. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    My dsdt just patch fix shutdown v2 (from RehabMan github) & EHC -> EH0 (for usb).
  5. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    I was remove dsdt n try config file, clover just boot and restart.
  6. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    yes, AppleIntelHD4000Graphics.kext & AppleIntelFramebufferCapri.kext are in /System/Library/Extensions.
  7. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    ops, sorry, i have not install xcode before, this my new debug + clover folder. thanks mr. Jake Lo debug_546.zip
  8. AdriMAc

    Intel HD Graphics 4000 with 4mb (Notwork QE/CI)

    here my debug file. thanks. debug_31899.zip
  9. Please help me, i was install hs 10.13.1 in my acer v5-471pg, SSD, intel hd 4000 + nvidia optimus (disable with SSDT), i use ig 0x01660003 but my graphics just shown 4mb. how to fix this? (use clover boot) thanks
×