Jump to content

Headshotde

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Headshotde

  • Rank
    Private

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Hi Guys here is my Bootpack - I Installed HighSierra 10.13 and Update to 10.13.4 with this EFI Folder to FIX Audio: Install with Kexttool Apple_HDA_293Fix and EAPDfix.kext from /EFI/CLOVER/KEXT/OTHER/LE Reboot and Have fun :) Internal Mic works Internal Speaker works 3,5" works with Headphones https://www.file-upload.net/download-13151997/EFI.zip.html
  2. now I have installed High Sierra :) on E5570 but I don't get sound fixed with EAPD.kext how can I check if I need DSDT Patch ?
  3. Its a Intel SSDSCKKF256H6 I've already tried show all devices in Diskutillity but it shows only my USB stick and not the internal NVME With Sierra and Patches of https://github.com/RehabMan/patch-nvme in config.plist it works
  4. after unpack LE in /Library/extensions and rebuild cache and permissions with kext helper kernel panic with lilu.kext
  5. augustopaulo do you have a NVME in your E5570 ? i can boot the installation with your EFI folder but i cant find my SSD in Diskutillity
  6. Thank you ! working great - how to Fix Audio ?
  7. I tried all combinations of boot packs and config files. I always get the error: service only ran for 0 seconds. pushing respawn out by 10 seconds I attached my origin folder. Can you please lead me to the solution? origin.zip
×
×
  • Create New...