Jump to content

DomySh

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DomySh

  • Rank
    Private

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Italy

Recent Profile Visitors

111 profile views
  1. Using your configuration, the sleep is working... I've modified the configuration adapting it to my laptop (I have DW1560) I tried to understand why my configuration give me this problem but with no result... Now OC it's fully working thank you a lot. OC-E7270 (DW1560).zip
  2. Yes I'm according with you... Probably I must wait for a new version of OC and see what happen.
  3. Ok, more about this... First, here there are some information about my configuration: I have a dual boot : Grub with Kubuntu 20.04 installed macOS With OpenCore To boot macOS with Clover, I use my macOS USB installer. The problem happens only when I try to boot macOS with OpenCore. I started to think that the problem was also in Clover, so I booted macOS with Clover, but for simplicity I've started it in this way: OpenCore -> Clover (USB) -> macOS Strangely booting macOS this way causes the same problem as with OpenCore After I tried to boot directly Clover from the boot menu Clover (USB) -> macOS The computer then works perfectly. So this confuses me a lot. Why booting Clover through OpenCore, I have the same issue? Can this information be useful to solve the problem or is a normal behaviour?
  4. the usb devices were already set correctly, so I have not changed anything
  5. I have just controlled, all internal USB devices are correctly setted as internal.
  6. Jake Lo: I have just tried to downgrade to 2.2 having no results. So I don't think that is a kext that create the problem. I will investigate more on this because I'm really interested to use opencore as y bootloader, Just now I'm using it. For other updates I'll publish new news here. Report of the panic Sleep Wake failure in EFI Failure code:: 0xffffffff 0x0000001f Please IGNORE the below stackshot ================================================================ Date/Time: 2020-07-25 18:33:30 +0200 OS Version: ??? ??? (Build ???) Architecture: x86_64 Report Version: 29 Data Source: Stackshots Shared Cache: 0x4fbc000 0FFAAF0D-8DA4-344B-99E6-D02F36857932 Event: Sleep Wake Failure Duration: 0.00s Steps: 1 Time Awake Since Boot: 20s Process: swd [283] Architecture: x86_64 Footprint: 388 KB Start time: 2020-07-25 18:33:30 +0200 End time: 2020-07-25 18:33:30 +0200 Num samples: 1 (1) Thread 0x784 1 sample (1) priority 4 (base 4) <thread QoS background (requested background), thread darwinbg, process darwinbg, IO tier 2> 1 start + 1 (libdyld.dylib + 109769) [0x7fff6bfdccc9] 1 1 ??? [0x104cfe454] 1 1 ??? [0x104cfe1dd] 1 1 __stack_snapshot_with_config + 10 (libsystem_kernel.dylib + 135862) [0x7fff6c13e2b6] 1 *1 ??? [0xffffff80002c1206] 1 *1 ??? [0xffffff8000984c37] 1 *1 ??? [0xffffff800089d7c1] 1 *1 ??? [0xffffff80002e49e7] (running) 1 Binary Images: 0x7fff6bfc2000 - 0x7fff6bff8fff libdyld.dylib (750.6) <24C41E8B-6B33-30C7-94C9-02D2BD051D66> /usr/lib/system/libdyld.dylib 0x7fff6c11d000 - 0x7fff6c149fff libsystem_kernel.dylib (6153.141.1) <2B6311E6-6240-3EF7-8C87-475B66F7452C> /usr/lib/system/libsystem_kernel.dylib Model: CBX3263,8201, BootROM , 2 processors, 2,5 GHz, 12 GB, SMC 2.36f98 Graphics: Intel HD Graphics 520, Intel HD Graphics 520, spdisplays_builtin Memory Module: AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x19), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1615.1) Bluetooth: Version 7.0.6f7, 3 services, 27 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en1 USB Device: USB 3.0 Bus USB Device: DW5811e Snapdragon™ X7 LTE USB Device: BCM20702A0 USB Device: 5880 USB Device: Integrated_Webcam_HD USB Device: USB Receiver Thunderbolt Bus:
  7. Ok I made some changes, now all it's working except the sleep. When I close the laptop after some seconds there is a kernal panic and the laptop instantly shut down. With this command I stopped the problem but not solved (I tried to put HibernationFixup.kext but nothing). sudo pmset standby 0 The other things now work, I attach the OpenCore Folder that I'm using Thanks for your big job on this laptop Jake Lo OpenCore-E7270-1.15.6.zip
  8. I was starting to test OC on my e7270 but I found this thread, I haven't the touch screen so I removed all the kext for the screen and putted for the SD Card Reader the kext used by Jake Lo in the Clover confuguration.. The configuration seems stable and fully working. After some tests I found only some difference from my clover configuration, 1. The touchpad is too fast 2. The SD Card reader detect the card but request to format it, trying to format it, I get an error that say that it failed to write the last block of memory (The docking station is also working) The last thing is that with my old clover configuration I've setted a configuration that adjust on the keyboard with Voodoo ps2 the position of command key and alt key (now I inverted it form Mac Os settings). it's possible to integrate the patch of clover config in OC? I attach my clover, my OC folder and the kext for the SD Card Reader I'll try with my limited ability to solve these problems and I'll write here what I have done CLOVER.zip OpenCore.zip Sinetek-rtsx.kext.zip
×
×
  • Create New...