Jump to content

Rafeh

Members
  • Posts

    18
  • Joined

  • Last visited

Rafeh's Achievements

Private First Class

Private First Class (3/17)

0

Reputation

  1. I tried everything as explained on network page but no avail, its not working .
  2. i searched on internet the card is based on Gobi1000 qualcomm.
  3. I tried everything modified cellphonehelper.kext with my vendor id and product id, still not showing under wwan category, help needed, the ONLY REASON I HAVE TO LOG IN TO WINDOWS IS TO USE THIS CARD FOR INTERNET.
  4. Can Some plz help me to configure this card. It is showing in usb instead of WWAN. Dell Wireless 5600 (EV-DO-HSPA) Mobile Broadband Mini-Card: Product ID: 0x8171 Vendor ID: 0x413c (Dell Inc.) Version: 0.01 Speed: Up to 480 Mb/sec Manufacturer: Dell Location ID: 0xfd600000 / 2 Current Available (mA): 500 Current Required (mA): 500
  5. HELP NEEDED, I need kext for WWAN 5600 EVDO HSPA MOBILEBROADBAND CARD,
  6. I switched from Chameleon to Clover boot loader and the problem is solved
  7. I tried different smbios from chameleon wizard, same problem, sorry I don't know about smc keys.
  8. In sys profiler it also shows 2.54Ghz and in hwmonitor in clocking goes unto 2.66ghz on load. But Still not 2.80Ghz. I tried everything my hack fix , repair disk permissions no fix,
  9. I have Dell E6400 , Running OSX 10.9.3. Processor is Core 2 duo 2.80 T9600 but in Mac OSX it shows only 2.54Ghz , I am using latest Chameleon boot loader. Plz guide me how to fix the Processor Speed.
  10. I cannot find IDA (Intel Dynamic Acceleration) in dell e6400 bios settings
  11. I have T9600 Core2duo 2.80ghz processor , but in MAC 10.9.2 it shows 2.54ghz , how to fix this???? Thanks
  12. Rafeh

    Clover Bootloader

    I Tried It didn't work
  13. Rafeh

    Clover Bootloader

    Can I boot Dell e6400 with Clover Bootloader???
  14. VoodooHDA prefpane settings are not saved when i restart or shutdown i have to set again. Any solution to permanently save the settings??
×
×
  • Create New...