Jump to content

TheNuutti8

Members
  • Posts

    66
  • Joined

  • Last visited

Everything posted by TheNuutti8

  1. It has been a while since my last stay at OSxLatitude forums but if I remember correctly, I re-did the installation a few times with different strategies. The 1st problem with this generation P4 chips is the lack of SSSE3 instructions, but this can be circumvented with the Nawcom ModCD and legacy kernel. The second major problem is the onboard graphics, as they are not supported in SL. Of course, any supported gpu can be retrofitted. Needed kernel flags: legacy_kernel arch=i386 -legacy cpus=1 My suggestions for a install strategy: 1) Install 10.6.3 with ModCD, and install the bare minimum necessary kexts. 2) configure your bootloader of choice 3) Download 10.6.8 combo update and the legacy kernel for 10.6.8. 4) run the combo update but DO NOT LET IT REBOOT! 5) install the legacy kernell for 10.6.8 and then reboot 6) install non essential kexts such as audio and networking 7) success Good luck! -N
  2. Some update to this. I currently have OS X Mountain lion installed with 8Gb of ram and a GT210. The thing is, ML is getting old. Any chance on "ElCapitaning" this beast? -N
  3. well idk i just want to test all the stuff possible its actually an optional thing now
  4. I'll try this boot flag config tomorrow, when i get out of school: rd(0,0)/Extra/modbin_kernel arch=i386 -force64 PciRoot=x -x Any other flags i should add?
  5. And i dont think, that nforce4 chipset would support AHCI, atleast it handles all sata devices as pata masters
  6. Yeah, btw, how can i slipstream radeon HD6xxx kexts to the installion so i could see the os x intro?
  7. Update: tried OSx86 ModUSB by nawcom with no luck. it got stuck on this message: Still waiting for root device... Is there something wrong with my usb?
  8. ASUS A8N-SLI Deluxe nForce4 is the full name of the mobo (y)
  9. Some progress on this: Installed Windows 7 x64 for test use only, cause i would like to get it on osx asap so now, anyone who can make me a custom extra folder for myhack will get a online beer from me
  10. Well... A little update on this Dad bought a new pc for himself and i got to keep this beast. Unlike start post, it has currently my ASUS Radeon EAH6850 v2 and 500gb SATA SSD inside I think its time for.... Teh AMDHack666.666 How in the hell can i install SL on this someone link me some kexts etc It has the ASUS nForce4 SLI Deluxe mobo, with Marvell and NVIDIA NICs, nvidia audio I would like to patch a vanilla sl disk image into a installer usb and update it to 10.6.8 [email protected] LegacyKernel, what else?
  11. About the specs: It has a Intel 82566DM NIC. I didnt find any info for 10.10...
  12. Okay. This saga continues. Bought 8Gb RAM and a nVidia GeForce GT210 1Gb GDDR3 OS X Yosemite installer crashes when it starts to load userland. What kind of installer i should use and what kexts I would need? -Nuudz
  13. Its really physically PCI-Ex8. Also there's one pcie1x. And about the noise thing: I'd bet that its more quiet than my Dell PowerEdge 2950II dual xeon rackmount server, which I run next to my bedroom... Also my room gets very cold at winter, so the heat wont be a problem. I'll have to get it moved to my home first, its currently at my grandparents house (2km from here). I can actually mod a Radeon x1900 mac edition to fit in the x8 slot if needed Also the power issue doesn't exist. My parents have paid all my electricy bills (MacPro, RackDell, DC7700 and notebooks) so they wont go nutz about that. I'll create a custom USB installer with your Precision zip as a base. Nuutti
  14. Yo! Haven't been here for a long time... Let's get to the subject. I got offered an PowerEdge 1800. Any possiblity on hackintoshing this beast? http://www.dell.com/downloads/global/products/pedge/en/1800_specs.pdf I have a 500Gb HDD in SATA controller. Also the GPU cannot be upgraded, because it has only PCI-e8x physical port. Nuutti
  15. Well well well... Got rid of the HP DC7100CMT and P4Hack666.666. I finally bought a Mac Pro 2007 Thanks for everybody, your help was great. Special thanks to Hervé, who was always kind enough to help me with my problems on Hackintoshes. Long live OSx86.
  16. Does anyone have a kext for Ati Radeon 6600 Pro AGP?
  17. Well well well. It actually installed an booted. I updated to OS X 10.6.8 and Legacy Kernel 10.8. Kexts used: ViaATA/SATA, AppleAC97Audio, ViaEthernet. Everything works except for the ATI Radeon 9600 Pro GPU. No QE/CI, no OpenGL. I get only 1024x720p on my 1080p HD monitor. Youtube lags very bad etc. Nuutti
  18. I'll try that, when I have that rig fully built. Nuutti -Jos viina sauna ja terva ei auta, tauti on tappava- Finnish proverb
  19. AsRock 775VM800/M/ASR motherboard P4 Prescott LGA 775 Radeon 9600 AGP 2x IDE 160Gb HDD Any possiblities on SL with this rig? Which kext I'll have to use? Nuutti
  20. If the chip is unsupported, I'm not even going to try before new GPU. Nuutti
  21. It has stock intel gpu. GMA 3000.
  22. I'll give you guys a photo of kp tomorrow.
  23. Hello! I would like to install SL on thi little beast. SPECS: 1.8GHz Intel Pentium E2160 Intel q965/q963 express chipset 1Gb DDR2-667 DIMM Intel 82566DM Gigabit Network Connection Intel HD Audio DVD-burner (SATA) HDD (SATA) I'll get 4Gb of ram in mid May, about 15.5 but I want OS X now. I have a little problem. My MyHack installer with default Extra doesn't boot without kernelpanic. I used these boot flags: arch=i386 -s -f -v . I've even tried Nawcom&Co legacy kernel for 10.6.3... Even iFailS3 disk doesn't boot. I'm not going to install with iFail... Someone help me! Nuutti
  24. Now it works! Great! Thanks for help! Nuutti
  25. Mine SL get's the 00:00:00:00:00:00 error, every time. I have tried every kext I could find, from insanelymac, from tonycrap, from osx86.net and it just doesn't work. Neither of those kexts work with me... Nuutti
×
×
  • Create New...