Jump to content

perbart

Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by perbart


  1. Hei, hope you guys can help me out!

     

    I try to install El Capitan on: 

     

    Intel i7-4500u

    Intel HD 4400

    1920x1080 max resolution

    Wacom digitizer with pen and touch

    8gb ram

    Intel 7260 AC wifi 

     

    I deleted the EFI folder and replaced the one Jake Lo posted in #10, It worked but I got some issues.

     

    - There is no sound. Do you know what kext I should install, place in to the L/Extra? I could not find any audio related kext in the kext folder.

     

    - Touchscreen and the pen works, however the trackpoint does not. Also left click is only detected on the top of the touchpad (the trackpoints left click). Is there any fix for that? (ApplePS2SmartTouchPad.kext)

     

    - I  swapped the wifi card, but I had to swap back, because it is whitelisted. Is there any custom bios for this model I can use? I could not find one.

     

    Thx for helping me.

     

    PB


  2. Hey everyone! 

    I need your help with my Precision m4700, with Quadro K2000M (Attached my EFI directory)

    The biggest problem:

     

    The computer can not wake from sleep. It restarts and the bios (ver. a17) automatically disables Optimus, so after the boot it will be a black screen. If i restart the machine, and set Optimus ON the screen will work again until next sleep.

     

    My guess:

    On wake the PC try to use Quadro, but it doesn't work so it restarts and the bios disables Optimus. Unfortunately I dont know how to make the Quadro work, or how to just disable it.

     

    Issues with the touchpad:

    Multitouch and track-point works, however there are micro lags and the touchpad can not recognise a ca. 1 centimeter area on the edges. 

     

    Your help is appreciated,

    PB

    EFI.zip

×
×
  • Create New...