Jump to content

bern

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bern

  • Rank
    Private
  1. Okay so! This is my PE32 image's DVMT entries: And this is what my sys showed for allocated video mem: So Based on firewolf's article, my understanding is that I want to do the following with the GNU GRUB bootable editor: setup_var 0x15b 0x4 setup_var 0x15c 0x4 (as my dedicated is 128mb) Problem: The setup hangs as soon as the load bar appears. It stays there even after a 1/2 hour. I also for fun tried 0x3, 0x2, 0x5 but no luck. If I put it back to 0x1 then the bar loads again and panics at the same place as before. Any ideas where I messed up? Thanks again!
  2. Sorry about that! and huge thanks I will give that a shot!
  3. I did not. Have any links?
  4. Hello all! This is the guide I am following: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/&do=findComment&comment=54632 I've been toying with this E5450 for a while now and have finally gotten some progress, turns out I was an idiot and didn't configure the Bios properly: (I missed this) 2. Press F2 to configure the BIOS Sata Operaton -> AHCI Secure Boot -> Disabled Boot List Option -> UEFI. Enable Legacy Option Rom Apply and Exit So now I am getting I'm getting past the initial loading but it bombs out with this kernel panic: Some notes: Boot pack - I used this one: Broadwell - (See Note2 below) E5450_HD5500.zip 418.94KB 442 downloads Updates: I followed note to check for updates and replaced this kext: E7x70, E7x50, E5450, Precision 7510 AppleHDA_ALC293.kext.zip 13.26KB 385 downloads Anyone have a red hot clue what I did wrong? Thanks for reading. Eternally grateful
×
×
  • Create New...