Jump to content

Search the Community

Showing results for tags 'RAM'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Hello, i have a Lenovo Y410p Hackintoshed with Yosemite 10.10.2 using Clover, already followed the native power management guide; i've been using it a while, but i felt the cpu too hot, these are the temps: CPU: Core 1 - 83 ºC Core 2 - 84 ºC Core 3 - 78 ºC Core 4 - 76 ºC CPU Package 85 ºC --------------------- CPU Package Frecuency 3.07 GHz! -- I don't understand why!, my cpu basic frecuency is 2.4, turbo is 3.4, but... i never overclocked it! CPU Package Average 3.01 GHz! --------------------- CPU MONITOR ---------------------- RAM MONITOR
×
×
  • Create New...