Jump to content

Search the Community

Showing results for tags 'dell latitude e6430'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. A few weeks ago, I was able to get Catalina installed and operational on my Latitude E6430 using Opencore. Came across a 34 minute Chris Titus video on an Opencore build and decided to do it myself too. I spent a few more days trying to get the WIFI and the Audio to work. I was able to get both working using the AirportILwn.kext (for Catalina) (however it is spelled) and VoodooHDA.kext. I followed the Opencore Ivy Bridge Laptop Installation Guide. So, what I have running: Trackpad Keyboard (want to remap the buttons later to be more fluid to what I am used too for Wi
  2. Hi Friends, I have created the bootable USB but after select and boot from USB Sierra drive and I have this error My Laptop Configuration Model: Dell Latitude E6430(Clover) CPU: i5-3380 2.9 GHz RAM : 4GB Graphics: HD4000, 1366x768
  3. Hello, Ive installed OSX yosemite according to the guide posted here:https://osxlatitude.com/index.php?/topic/7478-dell-latitude-e6xxxe7xxx-yosemite-install-guide/ Everything works except wifi (Which i can fix) but there are annoying screen artifacts that move across the screen. Can someone help? Model: Dell Latitude e6430 CPU: Core i5-3340M Graphics: Intel HD 4000 BIOS: A12
×
×
  • Create New...