Jump to content

Search the Community

Showing results for tags 'h5321gw'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
  • Guides
  • News
  • OSXL

Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. I have an Ericsson H5321gw 3G Wireless WWAN device in my laptop that I'd like to get working, but I am in need of some help. So far, I have successfully got the device to appear as a wwan device by patching CellPhoneHelper.kext with the correct idVendor, idProduct, etc.. I setup the correct apn for my service in network settings, "connect", tried both the Generic and Sony Ericsson profiles. However, I have not been able to connect yet. The console is reporting errors from pppd; "LCP: timeout sending Config-Requests", which then results in the connection disconnecting again. Is anyone able to help me solve this problem so that I can successfully connect? Thanks in advance for your help. It will be greatly appreciated. PS: This device works perfectly when used under both Windows 7/8.1/10 and Ubuntu 15.04/16.10. Here is the output from my console:
×
×
  • Create New...