Jump to content

[SOLVED] Red screen with cursor


Recommended Posts

hello my friends,


I'm having a bit of trouble with installing Sierra to a Medion i7 PC. 

specs: i7 920 2,67Ghz processor with 4 cores,  ATI HD 7750 (card deviceID=683F), 4GB 1033mhz ram, motherboard Pegatron IPMDB-GS.

The PC runs mavericks now, but Mavericks gets outdated for Dropbox and some other software. Install is to a fresh 500GB HD.


I created a legacy USB stick and the install works flawless. but after booting, the screen goes red at the moment the login screen should appear. (see picture). Booting in save mode has no problems and I am able to create user etc.


I used my Dell hackintosh laptop to install clover to the HD (EFI) and to the ESP. Boot0af to MBR. Also copied lilu.kext and whatevergreen.kext to the "other" directory in EFI clover. After that the red screen still appeared but was followed by a black/white blocked screen (see picture) but still no login screen.


I tried some things in clover, like nv_disable=1 (no result), fakeID=0x00000000 (turns monitor off), InjectEDID (no result) and InjectATI (turns monitor off).


Any suggestions how to fix the red screen problem? And is there some kind of log where i can check if the graphic card is really the problem for this RSOD?



Link to comment
Share on other sites


  • Create New...