Jump to content

[SOLVED] Lost my Clover partition after WINDOWS Install


Recommended Posts

Hi guys, I made a terrible mistake this morning.  I needed to get Windows on my SSD drive again.  So I reparitioned my APFS volume and allocated 50 GB from the drive to Windows (Fat 32 format).  I then tried to install WIndows. But it failed.  When I tried to Boot back to MAC OS,  Clover wasnt there anymore.  Luckily I have my USB Key that I use to boot, so I was able to boot up via the USB.  I then tried to reinstall Clover to my SSD but it keeps saying "Installation Failed"  I haven't come across this issue before.  ANy idea's how I can get Clover to reinstall on my SSD drive?  Thanks.  Also need to figure out how I can install Windows.  But first I need to fix this issue.



 after some research, it looks like trying to install Windows damaged the EFI partition.  I tried everything and every partition mounting app possible but nothing.  Then I decided to try diskUtil reformat disk0s1. Rebooted tried installing Clover again and Viola it worked.  So I'm back up and running.  Unfortunately I still have no Windows.  For some reason it will not allow me to install it.  I will start another thread for that.  So the team can either leave this one up as [solved] or delete it.  

Link to comment
Share on other sites


  • Create New...