Jump to content
PayPal donations: [email protected] ×
mefflecakes

Lost my old e7470 now I can't even install Mojave

Recommended Posts

So I'd like to get back to using Mojave but I just can't even install the thing. I tried following the guide here but gives a kernel panic (I updated kexts where I could). I'm not sure if this is because the latest Clover has a slightly different customisation structure or not. I've downloaded the latest Mojave and built a USB installer through vmware. I did back up my EFI that I used for the same laptop, which I've attached, but I'm not sure if it's ok to use with the installer and then just copy to my OS EFI once installed? This is also giving me kernel panic and making me thoroughly sad, so if anyone could take a look I'd be eternally grateful!

 

Thanks in advance.

meffle-EFI.zip

Share this post


Link to post
Share on other sites

Just need to update your EFI partition and Clover

Delete drivers and drivers64UEFI from /EFI/Clover

Install Clover version from here with the following settings

  • Clover for UEFI booting only
  • Install Clover in the ESP
  • UEFI Drivers\Recommended drivers
    • AudioDxe
    • DataHubDxe
    • FSInject
    • ApfsDriverLoader
    • AptioMemoryFix
    • HFSPlus
  • Additonal drivers
    • PartitionDxe
  • Themes (optional)
  • Install Clover Preference Pane (optional)

Use bootpack I linked and update the kexts as suggested

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...