Jump to content
diepnt

E7440 - No 1440p option for external HDMI monitor

Recommended Posts

Hi,

I'm using Dell E7440. Everything works fine but only the external monitor does not work with the full resolution. It is 2k 1440p but in the setting of macOS only shows 1080p as the highest resolution.

Any idea?

I'm using lilu and whatevergreen. I also attached my EFI.

Thank you.

CLOVER.zip

Share this post


Link to post
Share on other sites

"nk" terminology refer to horizontal resolutions so "2k" refers to a resolution of 1920x1080, aka "Full HD". If your monitor is "2k", 1080p will be the best you can get. 2560x1440/1440p is "2.5k"...

 

You've activated WEG boot parameter -cdfon but I see no enable-hdmi20 property injection in your Clover config. I would suggest you add that, I believe it's expected. If 1440p resolution remains natively unsupported/unavailable, try SwitchResX app.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thank you. I've enabled hdmi20 but the same result. with SwitchResX I can choose 1440p resolution but the quality is so bad. In windows 10, I can see the external monitor with 1440p with good quality.

 

Do you have any idea? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...