Jump to content

[Solved] OptiPlex 7040: audio issues (ALC255)


Recommended Posts

Sounds Issue 7040 SFF Realtek ALC255 (0x0255): From the past few weeks I am unable to fix the sound issues. Clover, Lilu and ALC etc are up to date. Looking at the Hackigtnool (HT) ALC Layout ID stuck at 1. I have changed in clover many times under the Device Properties, but Hackingtool still shows 1. Can someone please suggest a troubleshoot as I am out of ideas now? The issue remains Whether I boot Mojave or Catalina (10.5.4) Things I have tried below:

1. Made a new audio patches using HT with different layout options (acceptable)

2. Boot with Kext Inject and without (detect) as well

 I have attached my config (SMBIOS info scrubbed) and screen shot of HT 

Screen Shot 2020-05-23 at 7.14.38 AM.png

config 2.plist.zip


Edit: Injecting alcid=13 as a boot argument has solved the issue.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...