Jump to content

punjabigator

Members
  • Content Count

    118
  • Joined

  • Last visited

  • Days Won

    2

punjabigator last won the day on February 11

punjabigator had the most liked content!

Community Reputation

2 Neutral

About punjabigator

  • Rank
    Staff Sergeant

Recent Profile Visitors

1481 profile views
  1. Solution found: Injecting alcid=13 as a boot argument has solved the issue. Sounds Issue 7040 SFF Realtek ALC255 (0x0255): From the past few weeks I am unable to fix the sound issues. Clover, Lilu and ALC etc are up to date. Looking at the Hackigtnool (HT) ALC Layout ID stuck at 1. I have changed in clover many times under the Device Properties, but Hackingtool still shows 1. Can someone please suggest a troubleshoot as I am out of ideas now? The issue remains Whether I boot Mojave or Catalina (10.5.4) Things I have tried below: 1. Made a new audio patches using HT with different layout options (acceptable) 2. Boot with Kext Inject and without (detect) as well I have attached my config (SMBIOS info scrubbed) and screen shot of HT config 2.plist.zip
  2. Herve, thanks for the suggestion. Removing patched DSDT solved the issue. Regards,
  3. I just updated the BIOS using the Windows OS and could not boot to OSX anymore. The windows boot ok. I took screen shot of the screen in verbose mode and attached in the message. Please provide guidance how to resolve this issue. Thank you. Current bios: 1.13.1
  4. I have moved on from Dw1820A to DW1830 and installed kexts from insanelymac. Both Wireless and Bluetooth are working very well. I am able to connect Majic mouse, Bluetooth headphones a well. I have attached the kexts in this message. I hope this helps. BrcmPatchRAM3-V2.3.0d3.zip
  5. Herve I completely agree with you. Time to try a different Wifi Card.
  6. Update: I was able to extract the files in Windows and able to copy the most recent firmware. So far I have three firmwares: 5974 (most recent, attached below), 5803, and 4689. Every time I tried new firmware, I was able to connect Majic Mouse, however, after a successful connection, it never worked again. any suggestion? wifi works great! There is new Dell 1820A (Wifi: 14e4:43a3; BT: 0x0A5C:0x6412) Firmware at this Dell 1820A link . Herve can please illustrate how to extract the firmware? BCM4350C5_003.006.007.0095.1878.hex.zip
  7. I suggest to review the following thread that tailored towards DW1820a. DW1820a TB Thread . Good luck
  8. Enabling legacy mode fixed the keyboard and touchpad...(that was the last change) Hello OSX community, I was able to successfully install 10.14.6 *Bios 1.11.0* However, the laptop keyboard worked once during the installation and touch pad never worked. I used Herve's 7490 guides. After trying several versions, including in the boot pack, of Voodool2C and VoodoPS2Controller, I resorted for help. I have attached the dump file. Apart from these two issues, the system takes a long Tim to shut down and after every reboot, the display goes off and by closing and opening the lid it comes back. Thank you very much for your help and suggestions. Regards, debug_22678.zip
  9. There an updated kext version at this Github Link. It may help.
  10. Doing further research I had a TRIM enabled in the config.list. Disabling it resolve the slow boot issue. As per my understanding, APFS does not need TRIM to be enabled.
  11. Mine 7040 taking almost 2 minutes boot. Looking at the verbose mode during booting its been stalling two occasions: 1. apfs_vfsop_mount:1536: Mounted volume: VM. The APFS creates a new VM Volume for SWAP. Do we have to keep it? 2. FIPSPOST-USER I have attached a screenshot as well. Thank you for providing an insight into the slow boot issue.
  12. Jake and Herve, what are the advantages using MBP11,1 over MBP6,2. I have used the later for years. Thank you for sharing your insight.
  13. For your laptop - FakeSMC, Liu, USBports, and trackpad kexts can be in the OTHER folder. Make sure that you are using DETECT mode in the clover, which let the OSX to load Kexts from the L/E first. As the guide states all of the third party kexts should be in LE. Also use the method mentioned in the guide to install kexts rather just copy and paste.
  14. here is the USB kext, however, I recommend to build your own by using the directions at this LINK to LILU and Plugins USBPorts.kext.zip
  15. Jake, I was able to fix it by downloading the USBALLKEXT from Rehabman and installed it under LE. Then I used FBpather to discover the USBports using USB2 and USB3 devices. The USBALLKEXT was able to detect camera. I deleted unused ports and saved the kext using FBpatcher. The USBketxt was installed in LE. The bootpack USB kext did not work. Now I can see see camera and USB 3 devices as well. Thanks for your help.
×
×
  • Create New...