Jump to content

Search the Community

Showing results for tags 'wifi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. Thanks to Hervé guide, I have used High sierra and mojave for long time with my E6230. The thing is mojave with lastest patch works with many graphic glitchs, and becomes very painful to use mojave any more. Why i keep using mojave is that I couldnt get wifi connection in Catalina, since I have no idea about patch or system security policy things. What I did to install mojave is that, 1. Make Mojave install USB 2. Install Clover 3. Copy EFI to USB 4. Install Mojave on e6230. 5. Install Clover on e6230 6. Copy USB EFI to e6230 EFI. I didnt even use patch S/L or rebuilding or something like that, and that means I have no idea about patch or SIP or sort of things. What I knew was just Copy and Paste. But in Catalina or Bigsur, It doesn't work anymore, which means I need to do something that I don't know or afraid of doing it. Thanks again to Hervé, I could install bigsur on e6230(i7-3540m) with EFI (version 5?) and no WIFI. (my wifi is DW1550.) I copied 3 kext to EFI/OC/kext folder. (airportxxx and bcrmxxxx and one more thing.. I dont even remember that correct names of these) Surely no wifi, no bluetooth. I tried replace conig.plist Hervé uploaded on other e6230 wifi help thread down there, but still no luck. it seems that replacing only files are not the right action. Any there any solution for this by just copying or replacing files? or super detailed guide even for 8 years old kid? Thanks in advanced.
  2. I'm running Big Sur 11.1 Beta successfully on Dell Latitude e7240. So far, no problems save that I can't get the WiFi and Bluetooth to work. My card is DW 1601. I've seen Herve's list of supported WiFi cards but I'm having a tough time understanding exactly what to do and where to start from (By now you can tell that I'm a newbie in Hackintoshing). All I know is that my WiFi card should work after some patching. What do I do?
  3. I am new to hackintosh and after many hours reading and testing I managed to install it in my Dell E7440. Everything works fine and it’s super smooth. Ethernet works perfectly. I installed a USB WiFi Dlink DWA-123. Installed the MacOsX drivers available in DLink site and the WIFI adapter is recognized and looks like is working fine in MacOSX. The WiFi Utility is installed and it detects all the available networks around my home. I am able to successfully connect to my home WiFi and get the correct IP settings by DHCP. WIFi indicator is green but I don’t have internet connection. I discarded a DNS issue as I cannot connect or browse using IP addresses. Using Ethernet everything works fine. What I have found is that if I disconnect the WiFi and then reconnect again I have internet connection during 1 or 2 seconds just after the WiFi is reconnected but after that I am back with no internet. I am quite sure this has to be a very simple to,solve issue as the drivers are ok, the connection is ok, and even I have connection for a couple of seconds. Maybe is a routing issue, or a IP network stack configuration issue. things I tried: create a new location uninstall and reinstall USB WIFI drivers Enable and disabling Proxy detection Setting manual IP configuration Setting Google DNS instead of my ISP ones any help or orientation will be greatly appreciated. Thanks to everyone in advance
  4. Hello, WIFI was working just fine until today on my Latitude 7490 using a dw1820a card. This is what I see. I cleaned up my clover file using the clover pack made by @Hervé and installed the kexts proposed by @Jake Lo. I can see the Wifi symbol but not activate it. Any idea? Thanks
  5. Hello all, Sorry my English, I have HP elitebook 840 G3 with i7-6500, 24 gb 2133 mhz ram 500 gb 850 evo M.2 ssd drive, dw1820a wifi-bt, latest BIOS. I installed Catalina without problem (first disabled wifi in bios). I used @Hervé trick for enable the wifi. I didnt install any extra kexts and i m booting with usb flash. Wifi seems works, but after 5-10 minutes later system is freezing. If i disable wifi, system looks working normally. Am i making a mistake somewhere? (root/Pci path?) My brother have Latitude 7490 and it has same problem (unsolwed). By the way 2 of wifi card have same MAC in laptop and label (i think they are not fake) PS: I wanted to use debug file but always failed ( /usr/bin/gen_debug write protected and sip disabled). so i attached my ioreg and clover config.plist. Thank you very much for your help. ioreg_config_plist.zip
  6. Good evening, i'm new in the forum and i want first to thank all those who lead the forum and help. I have a xps 13 9350 with a dw1820a CN-0VW3T3 (natively inside) that work great on windows 10. I installed mojave 10.14.5 that work smoothly if i disconnect it in the BIOS. I'm not able to boot on Mojave if i activate it in the BIOS. I'm not able to see the card with IORegistry Explorer to. I lack solutions so I turn to the specialists here on this forum, if you can help. Thank's
  7. Hello I am in need of some assistance getting this card to work. I have followed the guide by Hervé and my laptop will not boot if i add the pci parameters in clover. I did manage to get the laptop to boot once with working wifi and everything except the trackpad (but that was due to a faulty config.plist) and i fixed the config plist file and now it will not boot with injected pci device again... I have attached my clover zip and have also attached a screenshot from ioregistry. Any advice or guidence is highley appreciated. the Card is verified to have a 14e4:43a3 (rev 08) Subsystem: 1028:0021 (CN-0VW3T3) CLOVER.zip
  8. I start setup my laptop dell 7470 with Mojave 10.14.5 buts wifi and audio not woking yet, anyone have problem before please show me solution please.
  9. Hello, with the help of incredible team here at osxlatitude I am able to successfully perform the post installation sans Wifi and Bluetooth. Can anyone suggest a card for this laptop as according to Dell website it only supports two models both of them will be incompatible with mojave. Kindly point me to some good cards for this laptop that are under $40.
  10. How would one get wifi to work with the Dell Wireless 1520 Wifi Card
  11. @Jake Lo , I have followed your guide for the e7450 before. This particular one has the following specs: Intel Core i5-5300U Intel HD 5500 Graphics DW1830 WiFi/Bluetooth Card 8GB DDR3 RAM I can't seem to get my wifi to work. I have searched dozens of previous posts and can't find anything. I am experiencing ping's of up to 14000 (tested in terminal), and when wifi does work it is is at most .5 mbps. This isn't just after sleep, but all the time. Bluetooth, however, is working perfectly. I have attached problem reporting files. These Kext's are installed to EFI/Clover/kexts/other: ACPIBatteryManager AirportBrcmFixup AppleAHCIPort AppleALC AppleBacklightFixup ApplePS2Controller FakePCIID_Broadcom_WiFi FakePCIID FakeSMC IntelMausiEthernet Lilu USBPorts-Exx50 WhateverGreen then a thing called WhateverName The following kexts are installed to L/E: ASC6x ArcMSR ATTOCelerityFC8 ATTOExpressSASHBA2 ATTOExpressSASRAID2 BrcmFirmwareRepo BrcmPatchRAM2 CalDigitHDProDrv DisableTurboBoostBattery FakePCIID_Broadcom_WiFI FakePCIID HighPointIOP HighPointRR PromiseSTEX SoftRAID Also, the battery life doesn't seem very long and I have a 40wh battery and the laptop is also running a bit hot, however, my main concern is one the WiFi right now. debug_25858.zip
  12. So, i do have a Dell Latitude E5520(Intel Core i5 2nd Gen, 4 GB RAM, Running Mac Os Sierra(10.12.6)). Everything on it works perfectly, without count the wireless I've been searching for an Wifi Card that works with it The Native Dell DW-1501 Is Incompatible(Not asking about this card), but i got three cards to test, an Realtek RTL8187B, a Broadcom BCM4311KFBG and a AzureWave AR5BXB83 Did anyone uses one of theses cards? If yes, do need some sort of kext to make them work? I tried all of them but none seemed to work (If my EFI folder is needed, just tell)
  13. I am having issues with my WiFi after waking my computer up from sleep or hibernation. It will say that it is connected but when I try to do something online, it will not connect to the internet. For example, chrome will show the dinosaur page. Does anybody know how to fix this? Everything else is working fine. My wifi card is the Broadcom 1830
  14. Does there exist a compatible Mini-PCI-Express WIFI Card Model with MHF4 / IPEX4 connectors?
  15. Hey guys, I'm very new on world of Hackintosh, today is my first day on this wonderful world xD Well, I've installed everything very fine, works everything perfectly, except the wireless... I've searched for a long time on many forums and even here, and I found nothing. So I'm here to make this question: Have some way to make Wi-Fi works on my notebook? CPU: Intel Core i5-5200u 2.2GHz GPU: Intel HD Graphics 5500 RAM: 8GB OS: Sierra 10.12
  16. I just got my new DW1510 arrived for replacement of Intel Centrino Advanced 6205. Wifi works great. Rebranded with Vendor: 0x106B / Product: 0x0093, following http://www.osxlatitude.com/rebranding-broadcom-802-11abgn-cards-as-airport-extreme/ But the problem is airdrop is kind of not working, It couldn't detect a another 6+ in the same wifi. Bluetooth DW380. Could someone help me in enabling airport? Thanks
  17. Hello. Some issues i am experiancing currently after following the guide provided on the forum and witch patches installed from https://osxlatitude.com/index.php?/topic/9740-dell-latitude-e7450-intel-5500-with-discrete-nvidia-840m/ and https://osxlatitude.com/index.php?/topic/9758-e7450-brightness-keys-not-working-with-karbiner-elements/?p=69308 Now when i boot up the laptop when attached to dock it will not enable WiFi when i undock. this also occurs when i boot the laptop undocked and then attach to dock, wifi will remain enabled but it will not handoff back to wifi from ethernet from docking station Anybody have any pointers on how i can troubleshoot this? Kind Regards roniez
  18. Hello. Just like this my Wifi stopped working. It worked before... Now I can't enable it anymore.
  19. Hello. I successfully installed macOS and all WiFi and Bluetooth drivers. Bluetooth is working but the Settings tell me that I can't use Handoff / Instant Hotspot e.t.c... I used the brcm repo kext to install. So, how I activate Instant Hotspot and all the things ? I have this Wifi Card: DW1560 BCM94352Z I have this Wifi Chip: Card Type: AirPort Extreme (0x14E4, 0x19) Firmware Version: Broadcom BCM43xx 1.0 (7.21.94.136.1a1) I have this bluetooth chip : Manufacturer: Broadcom Transport: USB Chipset: 20702A3 Firmware Version: v14 c5668
  20. Hey, I have just managed to install the Niresh Mavericks on my Dell E5520 and I am unable to get the trackpad or the Wi-Fi to work. It originally had an intel wifi card, which I replaced with the wifi card from my E6420, which is a Broadcom BCM94313HMG2L. I am unable to find a solution to this card. I tried the "temporary 43XX fix" but that didn't work. Also, I'm not sure what trackpad I have... How do I find out? Thanks! EDIT: I also have a RealTek RTL8188EE at my disposal if that helps.
  21. I installed the appropriate ethernet kext for my Dell Latitude D820 but when I go to the Network Setting in System Preferences, it says No IP Address and if I put one in... it still won't connect to the internet. I think I might have to configure everything by myself..because in Network Diagnostics, everything is failing. Oh well. Any help would be appreciated. EDIT: Solved using the D620_GMA950_LowRes Pack Ethernet Kext, found down below.
  22. Hello everyone, I'm looking for a wifi mpcie card for my e7440, what's the easiest to install? The easiest to get in my country is dell DW1515 and DW1510, which one is better?
  23. Hi, i have a Problem, i've got everything working, except for the Intel 7260 ac wifi m.2 Card. The Problem is, i have an Asus UX301LA, This Notebook has only the NGFF (m.2) socket for the wifi Card!... I cant replace it, since there is no broadcomm wifi Cards for the m.2 socket... If anyone has any suggestions, im open to them 1. I would, if i could, replace them. 2. I dont think there are, but if there are any Drivers, will be nice too Cheers EDIT: Bluetooth 4.0 is working with this card!
  24. So as you probably all know, when Apple released Mavericks they changed the wifi cards to only support the ones they had in the newer Mac models. Well I found a fix for this. REQUIREMENTS 1. A CustoMac (or Hackintosh, whatever you prefer) running OSX Mavericks 10.9 2. A Broadcom 43XX series Wifi card with kext installed in /E/E 3. This Download here 4. Hidden folders enabled (how to is right here) www.discussions.apple.com/message/23522493#23522493 What to DO 1. Extract the .zip file to the desktop 2. Open the folder contents 3. Copy airportd to /usr/libexec (Remember to backup the 10.9 one incase something goes wrong) 4. Restart 5. Go to the 10.7.3 folder and right click on the IO80211Family.kext 6. Open it with the included Kext Utility 7. Restart To get it working 1. Click on System Preferences/Network 2. Click on Assist Me 3. Click on Diagnostics 4. Click on Wifi and Continue 5. Select your Wifi network and enter the code 4. Done you can now click Quit and you should be connected NOTE: You will have to do this every single time you logout of your CustoMac Tested on Dell Latitude e6400 with Broadcom 4312 Wireless Card EDIT: This also works on 10.8 ( as said on the folder) Also you will have to replace the files again after updating.
  25. Greetings! I have successfully installed 10.9.5 on a Lenovo T410si following Jake Lo's tutorial, but I am still having some technical issues. 1. No Wifi - The BIOS has been updated & flashed. I have pulled a Broadcom BCM94321MC from my old MacBook Pro and have placed it into the T410si. System Prefs. > Networking recognizes that a card is present, but It will not allow it it be turned on. I made sure the switch is set to on on the front right side. I also tried disabling and re-enabling it in the BIOS as well as going to Network under System Prefs, remove and re-add wifi with no success. It is identified in system information. Software Versions: CoreWLAN: 4.3.3 (433.48) CoreWLANKit: 3.3.2 (332.36) Menu Extra: 9.3.2 (932.35) System Information: 9.0 (900.8) IO80211 Family: 6.4 (640.36) Diagnostics: 3.0 (300.40) AirPort Utility: 6.3.2 (632.3) Interfaces: en1: Card Type: AirPort Extreme (0x14E4, 0x8C) Firmware Version: Broadcom BCM43xx 1.0 (5.10.131.36.16) MAC Address: 00:23:12:1e:d6:da Locale: FCC Country Code: X0 Supported PHY Modes: 802.11 a/b/g/n Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165 Wake On Wireless: Supported Status: Off 2. No audio 3. No Bluetooth 4. No brightness control Any direction is greatly appreciated. 00:00.0 Host bridge [0600]: Intel Corporation Core Processor DRAM Controller [8086:0044] (rev 02) 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) 00:16.0 Communication controller [0780]: Intel Corporation 5 Series/3400 Series Chipset HECI Controller [8086:3b64] (rev 06) 00:16.3 Serial controller [0700]: Intel Corporation 5 Series/3400 Series Chipset KT Controller [8086:3b67] (rev 06) 00:19.0 Ethernet controller [0200]: Intel Corporation 82577LM Gigabit Network Connection [8086:10ea] (rev 06) 00:1a.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b3c] (rev 06) 00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b57] (rev 06) 00:1c.0 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 [8086:3b42] (rev 06) 00:1c.1 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 [8086:3b44] (rev 06) 00:1c.3 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 [8086:3b48] (rev 06) 00:1d.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b34] (rev 06) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev a6) 00:1f.0 ISA bridge [0601]: Intel Corporation 5 Series/3400 Series Chipset LPC Interface Controller [8086:3b0f] (rev 06) 00:1f.2 SATA controller [0106]: Intel Corporation 5 Series/3400 Series Chipset 6 port SATA AHCI Controller [8086:3b2f] (rev 06) 00:1f.3 SMBus [0c05]: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller [8086:3b30] (rev 06) 00:1f.6 Signal processing controller [1180]: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem [8086:3b32] (rev 06) 02:00.0 Network controller [0280]: Broadcom Corporation BCM4321 802.11a/b/g/n [14e4:4328] (rev 05) 03:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N 6200 [8086:4239] (rev 35) ff:00.0 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers [8086:2c62] (rev 02) ff:00.1 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture System Address Decoder [8086:2d01] (rev 02) ff:02.0 Host bridge [0600]: Intel Corporation Core Processor QPI Link 0 [8086:2d10] (rev 02) ff:02.1 Host bridge [0600]: Intel Corporation Core Processor QPI Physical 0 [8086:2d11] (rev 02) ff:02.2 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d12] (rev 02) ff:02.3 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d13] (rev 02)
×
×
  • Create New...