Jump to content

Search the Community

Showing results for tags 'macos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 17 results

  1. Hello, I have been struggling in trying to boot USB Installer. I have Dell Vostro 3446 with: BIOS Version is A15 Intel dual-core i3-4005U [email protected] 8GB RAM You can check my hardware specifications here: https://www.dell.com/support/home/in/en/inbsd1/product-support/servicetag/0-R1FvSkx3N0NROGErd1dVaGJtWEtldz090/overview I don't have access to a Mac, so I created a Mojave bootable USB from VMware installation(High Sierra) following your Clover guide. I couldn't download macOS from App Store for some reason (it was getting downloaded in 14-20 MBs) so I used "macOS Mojave Patcher" I used "E6440_HD4600_Only_Mojave" bootpack but were unable to boot. (when I disabled Nvidia card using clover options) verbose showed that it was stuck at kext stall[n] 240s I guess I need my DSDT files patched. I tried patching but unable to. Can anyone please help? Attaching my clover folder. Earlier, I tried installing High Sierra in the same manner and got stuck at same point. CLOVER.zip
  2. Need help to install and run Catalina on my dell latitude e5550 laptop.
  3. I have prepared bootable USB for installing macOS Mojave. The process went without error, but while booting it, the laptop is stuck at "End Random Seed". Kindly guide me. I can't seem to find a proper solution
  4. [SUCCESS] DELL LATITUDE E5440 macOS Mojave 10.14 (Updated) Download: - - > > "DELL"_"CLO"EFI"_"Kemal"ALKIN".zip" < < - -
  5. I'm tried to install mojave and High Sierra but i didn't reach the installing part, Mojave stuck on I used this guide https://www.hackintoshzone.com/topic/18396-guide-hackintosh-mojave/ And High Sierra didn't even boot the installer Specs CPU. Intel Core i5-5200U GPU. Intel HD Graphics 6000 and nVidia 920m 2gb RAM. 8GB DDR3, 1600 MHz Anyone installed High Sierra or Mojave on dell 5558 can help?
  6. I upgraded my E6420 hackintosh to High Sierra and I immediately noticed that I'm no longer able to boot from the secondary drive bay. I usually have my Windows drive attached to the primary SATA port and have one of the drive adapters that lets me install a second hard drive in leu of the optical drive. I had my macOS installed there so I can dual boot between the two. With High Sierra that no longer works. When I try to boot macOS from the secondary port it KP's and is garbled so I can't read what it says. When the drives are switched around macOS boots and recognizes another drive is there but complains that it's having trouble reading it. I can boot Windows from the secondary port just fine so it's not a sudden hardware failure. It sounds like I might need to modify my DSDT but I wouldn't have the slightest clue what I need to do. I know High Sierra is still really new but any ideas?
  7. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Series Chipset with no TRIM support. My M6800 does NOT have a Webcam so IDK the answers to if yours will work or not. I do use a USB Logitech HD Webcam C615 1080p camera I have had for years and it works just fine. If you do not know already, you will need to have access to a separate Mac or have some version of macOS installed in order to create your USB. I am not the person to ask for help with that unfortunately. I will help if you ask kindly. Installation: Simply DELETE your EFI folder on your USB and PASTE mine where yours was [IF YOU DO NOT HAVE A DELL M6800 or similar DO NOT DO IT TO YOURSELF]. After a successful boot and installation of macOS High Sierra 10.13.4 you can also use Clover Configurator to Mount your hidden EFI partition and DELETE and PASTE these files to that as well. I also suggest using KEXT WIZARD or KEXT UTILITY to install each and every kext in the ZIP attached. What's Working: Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer). Wi-Fi (AirPort Extreme) via Broadcom BCM43xx. 2 USB ports on the LEFT side as USB 2.0 and the 1 USB/eSATA on the back. KeyBoard. TouchPad (only when USB mouse is not plugged in at boot and it is SLOW unadjustable, it's terrible use a USB mouse). iMessage, iCloud, FaceTime, AppStore work perfectly. NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM. DVD-Drive/Burning if you even care to use CD, DVD disk. What does NOT work (at least for me): Bluetooth (I will update ASAP) 2 USBs on right side are unresponsive. Ethernet/RJ-45 (I know I can fix it, but I don't use a wire. I will include a KEXT to fix this later) Adjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]). Native Sound (I am working on finding a solution without using VooDoo). No Card Readers work (Personally IDC for them. I like digital, but I love USB, so I will work on that.) Any questions about any of the above feel free to ask!! Dell m6800 HS 10.13.4.zip
  8. Apple released mojave and i wanted to give it a try on my this hackbook, So I tried the Mac App Store upgrade, it reboots via clover and then stuck on Apple logo and progress bar screen with nearly 10% progress.  I waited for 15 minutes on the screen and then force shutdown.  It had made an additional entry in clover, that's it. then, I made a mojave Installer with the EFI files of my High Sierra boot HDD. Installer boots in and presents the screen to install macOS mojave successfully, I select it to install on a new partition on the same SATA HDD, it says Installer will take 5 minutes, the process completes and then it reboots back into the second level of Apple logo and progress bar. There it stuck at almost 8.97632% of progress. It took almost an hour and then it got through and got installed on the disk on a different partition than High sierra. Now, when I try to boot with the mojave partition, it rests on the booting screen and terminates half way and reboots. I could not got it working, the working audio on my existing high Sierra is borked now. I am getting below Clover options. Not sure where to head now. Are there any boot flag i would require or need to do anything else? Please help.
  9. Hello. I prepared my installer according to the guide, but when I go to boot to the installer, it shows the Apple logo for maybe 1/2 a second. Does anybody know what could fix this? I am trying to install macOS Sierra
  10. Hi. I just got macOS Sierra installed on my Dell Lat. e7450. WiFi isn't working yet, but I have the 1830 card on it's way. When I went into FaceTime to sign in, I put in my info then got a notification saying I can't sign in on this mac and I needed to contact apple. Of course, as Apple would not support me in my hackintosh needs, I turned to this forum. Any suggestions on how to fix iMessage and FaceTime? All help is greatly appreciated!
  11. Hi All. I have a problem with my hackintosh. Everything was running smoothly but I just noticed that my battery charge status was differently with HWMonitor(real charge shows) and battery status on menu bar. See attached picture. Second one is my boot was slow even on SSD- Samsung 840 Evo. It took 32 seconds(trim enabled) and 28 seconds(trim disabled) to boot my hackintosh. I have reporting files attached. Any help will be greatly appreciated. My specs: Dell inspiron 5558 A14 Bios i5 5200u(broadwell) Nvidia 920m(disabled via dsdt) 12GB RAM 120GB Samsung 840 Evo SSD(main drive) 500gb Seagate & Toshiba HDD(im changing secondary drive-CD Caddy as im migrating files) Kext used and patches can be seen on my reporting file. Thank you EDIT - additional info: Im dualbooting High Sierra & Windows Windows 10 boots in 7 seconds I am using APFS Clover UEFI Noticed also that HWMonitor shows that my ssdlife is 99% while on windows(hd sentinel and ssdlife pro shows 100%) Troubleshooting done: •disabled nvidia via bios •fixed usb power and usb limit via ssdt for usbinjectall •tried booting with all kext removed. Left Fakesmc, usbinjectall, realtek only for booting •tried reseating all hw(memory, hdd, cmos battery, wifi card, HDD caddy) But issue still persist - slow boot and battery not shown properly reporting-6.zip
  12. I just upgraded my Wi-Fi from DW1510 to an AzureWave Broadcom BCM94352HMB/BCM94352 802.11/ac/867Mbps WLAN + BT4.0 Half Mini PCI-E Card. Speed Test (Internet..) Magic Trackpad 2 perfectly pairs and works macOS Sierra 10.12.1 SMBIOS: MacBookAir6,2 Working: 2.4GHz/5GHz (FCC/US) BT4LE - Handoff (I'm missing something here..) - BT Hotspot Shows as AirPort Extreme card type Handoff/Continuity is not completing but I think I'm missing something else... maybe iCloud configurations... Make sure you have your working bootable USB before proceeding. I've found patches from other sites like this. For BT injection use these kexts loaded in /S/L/E (rebuild kernel cache after install): BCM94352HCMB -BT Sierra 10.12.1.zip For Wi-Fi injection and BT4LE Handoff/Hotspot all through Clover patches: Acpi (check these, make sure you don't get KP with your SMBIOS model) AddDTGP FixAirport Boot dart=0 kext-dev-mode=1 Devices (inject your device id) WIFI - 0x43a014E4Kernel and Kext Patches Name: AirPortBrcm4360Find: 410FB7CD39C1750C Replace: 410FB7CD39C16690 Comment: AirPortBrcm4360 - PCI Error 2 Name: AirPortBrcm4360Find: 837DC4047406 Replace: 837DC4046690 Comment: AirPortBrcm4360 - PCI Error 3 US/FCC Country Code A.K.A. 5GHz patch Name: AirPortBrcm4360Find: 81F952AA00007529 Replace: 81F952AA00006690 Comment: BMC94532Z NGFF (fvco) Card will show as an AirPort Extreme (cosmetic only) Name: AirPortBrcm4360Find: 6B100000750D Replace: 6B1000009090 Comment: Airport Extreme Name: AirPortBrcm4360Find: 4139C4751B Replace: 4139C46690 Comment: AirPortBrcm4360 - PCI Error 1 BT4LE, Handoff, Hotspot Name: IOBluetoothFamilyFind: 4885FF7447488B07 Replace: 41BE0F000000EB44 Comment: 10.11.dp1+ BT4LE-Handoff-Hotspot, credit RehabMan based on Dokterdok original That's it, I hope it helps those with the same Wi-Fi card model.
  13. can anyone help me install macOS Sierra on my lenovo z51-70 i7 laptop? I'm a complete noob regarding this topic so please explain in layman language. thanks
  14. Hello I'm using the bootpack posted here on my E7440 i5 (macOS Sierra 10.12.1), it works OK. (I'll update this bootpack with latest changes). With the 10.12.1 update, physical volume buttons are working again. Clover version: 3882 (10/28/2016) Just replace/update your touchpad and keyboard driver (VoodooPS2Controller.kext) with Dr. Hurt's Refined ALPS TouchPad driver Release 5 Final posted here, I must say this one is almost perfect! (Gestures, horizontal and vertical scrolling, trackstick, etc) amazing job Dr. Hurt. No preference pane though (Known issue with this kind of driver and Sierra) unless you update it with one from 10.11.6 or older. Rarely but sometimes it reboots or starts without sound (more often when rebooting) it gets automatically fixed with another reboot or power off & start. (This is probably a rebuild cache issue after an update) Hangs when trying to play iTunes movies, and certain video formats on the web. (still can't figure what's going on here...) For those using Fortinet VPN client (which includes antivirus for some weird reason...) I've found that Forticlient (5.4 latest version) is not compatible with macOS Sierra, it was causing some bad issues on my SSD partition, some examples were: an error appeared when booting into macOS (kext not compatible), longer times to load, long time to shutdown (30 seconds or more), I'm sure this caused my partition to die last week, I could not even mount it anymore and i had to format it... (Time Machine saved me), i reinstalled just to see if I had the same results and yes... it even caused an error again...
  15. Hello everyone, After the surprisingly huge success with El Capitan, I decided to give Sierra a try. This thread is dedicated to get at least the installer running on the Dell E6500. Thoughts, opinions and discussions are also very welcome. (1) Using dosdude1's Sierra Patch, the installer USB creation was a breeze. Without the patch, the installer won't even try to boot (incompatible Mac). http://dosdude1.com/sierrapatch.html (2) Installer USB loads fine. (3) NVDAStartup causes kernel panic when trying to boot into the installer. nvda_drv=1 nv_disable=1 InjectNvidia=false does not work. I am not sure why but Nvidia still try to load the driver when nv_disable=1 is already present. I will post my DSDT.aml, config.plist and kexts later (still using the same ones from El Capitan). That is all for now. Any pointers and tips are highly encouraged. Thank you.
  16. Hello. I had a perfect running system with macOS 10.11 for almost 6 months. Today I upgraded to Sierra and it ruined all my setup. One kernel panic after another, Sierra is just not ready yet. Long story short: I need to work with that computer in Windows tommorow, thats why I install Windows 7 on it now. I have two problems now: 1, I have a installation disk and I installed macOS 10.11 succesfully two times with it. Now, when I start to boot is it gives me a kernel panic. Why?? 2, Is there any way I can keep my now installed Windows 7 as a Dualboot to my tommorow installed macOS 10.11? 3, If no: How can I install macOS 10.11 and Windows 7 and what partitions and bootloader settings do I have to make for that? Thanks for response and feedback. Have a nice day!
  17. Hello. I successfully installed macOS and all WiFi and Bluetooth drivers. Bluetooth is working but the Settings tell me that I can't use Handoff / Instant Hotspot e.t.c... I used the brcm repo kext to install. So, how I activate Instant Hotspot and all the things ? I have this Wifi Card: DW1560 BCM94352Z I have this Wifi Chip: Card Type: AirPort Extreme (0x14E4, 0x19) Firmware Version: Broadcom BCM43xx 1.0 (7.21.94.136.1a1) I have this bluetooth chip : Manufacturer: Broadcom Transport: USB Chipset: 20702A3 Firmware Version: v14 c5668
×
×
  • Create New...