Jump to content

Alex Rivera

Members
  • Content Count

    25
  • Joined

  • Last visited

  • Days Won

    3

Alex Rivera last won the day on May 7 2017

Alex Rivera had the most liked content!

Community Reputation

7 Neutral

About Alex Rivera

  • Rank
    Corporal

Profile Information

  • Gender
    Male
  • Location
    Mexico

Recent Profile Visitors

1025 profile views
  1. @Hervé: I installed Shiki kext but no changes at all, same behavior, thanks anyway. I can see videos on lower resolutions (SD), but anything in HD (at least in iTunes) kills macOS, YouTube videos in HD are fine, just certain codecs cause the problem as I've seen in all this time (Twitter, some live-streams, iTunes Movies, etc). By the way, this morning I just upgraded my E7440 to 10.12.3 with same kexts, no problems at all .
  2. Updated to 10.12.2 without a problem a few minutes ago, everything is working.
  3. I just upgraded my Wi-Fi from DW1510 to an AzureWave Broadcom BCM94352HMB/BCM94352 802.11/ac/867Mbps WLAN + BT4.0 Half Mini PCI-E Card. Speed Test (Internet..) Magic Trackpad 2 perfectly pairs and works macOS Sierra 10.12.1 SMBIOS: MacBookAir6,2 Working: 2.4GHz/5GHz (FCC/US) BT4LE - Handoff (I'm missing something here..) - BT Hotspot Shows as AirPort Extreme card type Handoff/Continuity is not completing but I think I'm missing something else... maybe iCloud configurations... Make sure you have your working bootable USB before proceeding. I've found patches from other sites like this. For BT injection use these kexts loaded in /S/L/E (rebuild kernel cache after install): BCM94352HCMB -BT Sierra 10.12.1.zip For Wi-Fi injection and BT4LE Handoff/Hotspot all through Clover patches: Acpi (check these, make sure you don't get KP with your SMBIOS model) AddDTGP FixAirport Boot dart=0 kext-dev-mode=1 Devices (inject your device id) WIFI - 0x43a014E4Kernel and Kext Patches Name: AirPortBrcm4360Find: 410FB7CD39C1750C Replace: 410FB7CD39C16690 Comment: AirPortBrcm4360 - PCI Error 2 Name: AirPortBrcm4360Find: 837DC4047406 Replace: 837DC4046690 Comment: AirPortBrcm4360 - PCI Error 3 US/FCC Country Code A.K.A. 5GHz patch Name: AirPortBrcm4360Find: 81F952AA00007529 Replace: 81F952AA00006690 Comment: BMC94532Z NGFF (fvco) Card will show as an AirPort Extreme (cosmetic only) Name: AirPortBrcm4360Find: 6B100000750D Replace: 6B1000009090 Comment: Airport Extreme Name: AirPortBrcm4360Find: 4139C4751B Replace: 4139C46690 Comment: AirPortBrcm4360 - PCI Error 1 BT4LE, Handoff, Hotspot Name: IOBluetoothFamilyFind: 4885FF7447488B07 Replace: 41BE0F000000EB44 Comment: 10.11.dp1+ BT4LE-Handoff-Hotspot, credit RehabMan based on Dokterdok original That's it, I hope it helps those with the same Wi-Fi card model.
  4. First post updated with recent changes. I still can't figure out what's causing those freezes when playing iTunes Movies or certain videos via web, is there any log I can check? I'm not getting a KP, it just hangs and I need to hard reboot.
  5. Install these 3 kexts to /System/Library/Extensions ToSLE.zip AppleHDA_ALC292.kext CodecCommander.kext EAPDFix.kext Repair permissions and rebuild cache sudo chmod -Rf 755 /L*/E* sudo chown -Rf 0:0 /L*/E* sudo chmod -Rf 755 /S*/L*/E* sudo chown -Rf 0:0 /S*/L*/E* sudo touch -f /L*/E* sudo touch -f /S*/L*/E* sudo kextcache -Boot -U / If it fails re-run all commands again. Reboot Mine is working OK so far:
  6. 10.12.1 Public Beta 3 Fixes physical volume controls I need to try it more and see if it fixes other annoyances... macOS related of course (like Safari not loading pages sometimes, WiFi dropping, etc). 10.12.1 Beta 3 (16B2338c) 10.12.1 Beta 4 (16B2548a)
  7. Yes, twice in my case... (see edited post above) one was from 10.11.6 and the second time it was from 10.11. If you can't make Sierra installer to work after reboot or you are getting an error try these: Revert core storage from your drive, if you have any. (see here) Boot in recovery or with your Installer USB Sierra, El Capitan (probably any with disk utility will do the job) and from Disk Utility resize your OS partition, make it a little bit smaller, I've found on Apple forums that it needs to be at least 128 mb smaller for the temporal new boot Sierra volume installer to work (in my case I resized to be 1GB smaller) and you can reclaim the space after installation is complete. Regards
  8. Hello I'm using the bootpack posted here on my E7440 i5 (macOS Sierra 10.12.1), it works OK. (I'll update this bootpack with latest changes). With the 10.12.1 update, physical volume buttons are working again. Clover version: 3882 (10/28/2016) Just replace/update your touchpad and keyboard driver (VoodooPS2Controller.kext) with Dr. Hurt's Refined ALPS TouchPad driver Release 5 Final posted here, I must say this one is almost perfect! (Gestures, horizontal and vertical scrolling, trackstick, etc) amazing job Dr. Hurt. No preference pane though (Known issue with this kind of driver and Sierra) unless you update it with one from 10.11.6 or older. Rarely but sometimes it reboots or starts without sound (more often when rebooting) it gets automatically fixed with another reboot or power off & start. (This is probably a rebuild cache issue after an update) Hangs when trying to play iTunes movies, and certain video formats on the web. (still can't figure what's going on here...) For those using Fortinet VPN client (which includes antivirus for some weird reason...) I've found that Forticlient (5.4 latest version) is not compatible with macOS Sierra, it was causing some bad issues on my SSD partition, some examples were: an error appeared when booting into macOS (kext not compatible), longer times to load, long time to shutdown (30 seconds or more), I'm sure this caused my partition to die last week, I could not even mount it anymore and i had to format it... (Time Machine saved me), i reinstalled just to see if I had the same results and yes... it even caused an error again...
  9. Hello Currently I have 10.11.5 installed, El Capitan, Clover. I've had this problem since Yosemite (no experience with previous OS X versions), I just wanted to see if anyone else is having the same issue: Whenever I try to play an iTunes movie it freezes my laptop. I can download the full movie... but it won't play it as it freezes my E7440. Can't move mouse, keyboard doesn't respond, etc. I have to hard reboot my E7440... iTunes is just fine when playing music, syncing my iPhone, iPad, buying stuff. Regards
  10. Hi Jake, I already tried that a lot of times but audio devices are still not available.. Do you have a list of kexts that should be installed in SLE and in EFI partition you can share with me please? Thanks Regards Alex
  11. Hi could you help me please? I have another E7440 that was at 10.10.3 then I updated to 10.11.2, everything works but the audio and I'm kinda lost, both have same kexts and same config.plist, just the serial is different. Am I missing something? I'm uploading the boot.log and plist if that helps. bootlog.log-2.txt config.plist.zip Thanks in advance!
  12. Thanks Jake! I just updated to 10.11.2 without a problem Regards
  13. Hello, Did anyone already tried to update to 10.11.2? Regards Alex
  14. Hi Hervé I was using v1.53, I just updated to 1.60, thanks for the info.
  15. Thanks Jake!, I tried with that kext but no luck. What I did was to install this kext ACPIBacklight.kext and revert back to my DSDT.aml I was using in Yosemite 10.10.5, it has the backlight patch I guess. Brightness controls are working again with Fn+F3 / Fn+Insert. I did the workaround you mentioned for headphones and it works. Kexts in EFI/CLOVER/kexts/10.11/ ACPIBatteryManager AppleIntelE1000e FakeSMC VoodooPS2Controller ACPIBacklight Regards Alex
×
×
  • Create New...