Jump to content

Search the Community

Showing results for tags '10.13.4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 4 results

  1. ACPI.zipACPI.zipI keep getting KP trying to boot into 10.13.4 when dropping OEM and using attached patched files? Any suggestions? Thanks for any help. config.plist.zip
  2. Hi all. Today i user HDMI for Hackintosh on Dell Latitude E7470, bios 1.18.5. After plugin HDMI, black screen on my Laptop and Extende display. remove HDMI may laptop no show display, only blackscreen. Help me! Sorry my bad English. Liemhatang.zip
  3. I was having 10.13 with working usb ports. But after installing 10.13.4 combo update usb ports are not working anymore. But 10.13 installed on another partition still working fine with working usb port (both are using same efi folder). I tried installing usbinjectall.kext no success. I added AppleUsbxhcipci .kext patch in kextstopatch (even though i dont have a AppleUsbxhcipci.kext in S/L/E ) Any help will be appreciated
  4. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Series Chipset with no TRIM support. My M6800 does NOT have a Webcam so IDK the answers to if yours will work or not. I do use a USB Logitech HD Webcam C615 1080p camera I have had for years and it works just fine. If you do not know already, you will need to have access to a separate Mac or have some version of macOS installed in order to create your USB. I am not the person to ask for help with that unfortunately. I will help if you ask kindly. Installation: Simply DELETE your EFI folder on your USB and PASTE mine where yours was [IF YOU DO NOT HAVE A DELL M6800 or similar DO NOT DO IT TO YOURSELF]. After a successful boot and installation of macOS High Sierra 10.13.4 you can also use Clover Configurator to Mount your hidden EFI partition and DELETE and PASTE these files to that as well. I also suggest using KEXT WIZARD or KEXT UTILITY to install each and every kext in the ZIP attached. What's Working: Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer). Wi-Fi (AirPort Extreme) via Broadcom BCM43xx. 2 USB ports on the LEFT side as USB 2.0 and the 1 USB/eSATA on the back. KeyBoard. TouchPad (only when USB mouse is not plugged in at boot and it is SLOW unadjustable, it's terrible use a USB mouse). iMessage, iCloud, FaceTime, AppStore work perfectly. NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM. DVD-Drive/Burning if you even care to use CD, DVD disk. What does NOT work (at least for me): Bluetooth (I will update ASAP) 2 USBs on right side are unresponsive. Ethernet/RJ-45 (I know I can fix it, but I don't use a wire. I will include a KEXT to fix this later) Adjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]). Native Sound (I am working on finding a solution without using VooDoo). No Card Readers work (Personally IDC for them. I like digital, but I love USB, so I will work on that.) Any questions about any of the above feel free to ask!! Dell m6800 HS 10.13.4.zip
×