Jump to content

Search the Community

Showing results for tags 'kext'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 13 results

  1. Hey ! I need help. I fight with this modem for a few day, I have read some topic about this, but for me don't work with successfully. I have High Sierra 10.13.3, Dell E7240 and Sierra Wireless AirPrime (Qualcomm 4G) DW5570 (7W5P6) (VID 413C; PID 81A3) I used Legacy_Sierra_QMI.kext (so modem is active in system report - position usb and wwan). Who exactly explain me what and how I must edit. FakeSMC.kext or CellPhoneHelper.kext (or both?). Perhaps I have wrong port on USB ? Thank for any help. Greetings Mates!
  2. Hi guys, I have been with Hackintosh for a month and everything just works on my Dell E7450 except the touchpad. It works but not "really work", it can move, right click and left click work but no 2-3 finger gestures. Please give me a solution, cause i don't want to carry a mouse (actually i never use a mouse with my laptop before hackintosh). I am not very good at English, so please be easy on me.
  3. grui

    E7470 + Dock

    Hello, My laptop is plugged into a dock (old way dock, no USB-C like) : the LAN is working the screen replication is partially working. On the Dock I have a DVI port and a VGA port. When the laptop is plugged to the DOCK, the system is recognizing only one type of external monitor and is displaying in consequence the same image on the both VGA and DVI screens. How can I "say" to MacOs that there are 2 externals monitors, 1 DVI & 1 VGA ? the USB ports from the dock are not recognized, when I plug a phone , it is even not charging it. Do you k
  4. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Seri
  5. Hey guys, I'm very new on world of Hackintosh, today is my first day on this wonderful world xD Well, I've installed everything very fine, works everything perfectly, except the wireless... I've searched for a long time on many forums and even here, and I found nothing. So I'm here to make this question: Have some way to make Wi-Fi works on my notebook? CPU: Intel Core i5-5200u 2.2GHz GPU: Intel HD Graphics 5500 RAM: 8GB OS: Sierra 10.12
  6. install macos sierra clover legacy on my laptop en-te11hc,how add kext post installation,necessary voodoops2controller,support trim ssd,ethernet,sound,battery,help please!!!
  7. So, im a totall newbie in this hackintosh stuff, i got the installation working but keyboard and mouse doesnt work, also i dont know how to apply DSDT or ssdt and all that stuff, so can someone help me? a step-by-step post installation guide would be great Has Intel Core i7 Ivy or sandy i think, 4gb ram and HD graphics 3000 (i think this one doesnt have nvidia) Thanks
  8. Hi guys, does someone have a bootpack for installing el capitan or yosemite for a 7450 with i7 5600u, HD5500 and Nvidia 840 ? and can help me finding the right kext´s ? i got problems installing, tried some dsdt and ssdt and config.plist files from here, but with less success. im not that new to hackintosh but i wasnt able to find the right combination of bootfiles for clover to install correctly. thanks for your help! edit: i installed now el capitan with clover, following kexts are in my 10.11 folder : appleintele1000e / appleps2controller / fakesmc
  9. I wrote this program to edit files that are located within a kext. - open Kext or drop kext to the list, all plist Files will be listed - on the right side you see the folder - on the bottom you see the full path - choose File in the List - open Editor - edit File - When you exit the program the correct permissions on the file are set. Download
  10. alrifght guys my first hackintosh followed patel4prez instalation guide. thanks by the way. cant get the wifi sorted. doesnt have option to use wifi. the buttons greyed out been looking around the web but caant find nothing has anyone sorted this?
  11. Hi guys, I need your help, my sys was working well, but i enabled trim for my ssd sys disk and something wrong happened, my RAID (Software RAID 0) started to make a recursive access noise, so i tried to fix the problem by re-installing Chameleon, but things got worst, now the sys reach the desktop, but instead of it i have the GSOD. I don't know what to do. boot parameters, -v GraphicEnabler=No Kext-dev-mode=1 System: Intel based, radeon 7970, samsung ssd, 2 x 2tb WD RAID, 32gb ram.
  12. Hello guys can i ask you if anyone knows how to get the bcm4313 (14e4-4727) works on OS x i've searched a lot but it seems impossible to make the bcm4313 works on os x???
  13. For old EDP, I've been always using ApplePS2Controller.kext, that makes both touchpad and pointing stick working. For some reason, with new EDP, my D430 (SL) 's pointing stick no longer working, and I noticed the kext is the same. Why thhe same kext behaves differently? Is there anyway to make both built-in touchpad and pointing stick working? Thanks a lot
×
×
  • Create New...