Jump to content

Search the Community

Showing results for tags 'e7470'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 11 results

  1. hello everyone. I buy a second-hand labtop-dell e7470. I used the EFI file from here.i was update all the kexts to the lastest ,fllowing the guide.And then there something wrong, it cannot wake up when I close the lid of the notebook. it will reboot . I don`t konw where I was wrong. SO I upload the EFI and the dsdt . HOPE someone can help me . patch and kext maybe error, some file are more then orgin EFI of the guide-e7470 in here PS: labtop-dell-e7470 has: cpu i5 6300 8g 256g dw1560 touchscreen EFI.zip
  2. Hello, I have an issue with the estimated remaining battery indication of my hackintosh. When I reach 0% of battery (indicated in the status bar), the laptop can continue to work maybe 20 or 30 minutes more. I did not have this issue with windows : when it reached 5% or less, the laptop was shutted down. Is it a calibration issue of the hackintosh ? How to get rid of this problem and retrieve a realistic remaining battery indicator ? Thanks
  3. grui

    E7470 + Dock

    Hello, My laptop is plugged into a dock (old way dock, no USB-C like) : the LAN is working the screen replication is partially working. On the Dock I have a DVI port and a VGA port. When the laptop is plugged to the DOCK, the system is recognizing only one type of external monitor and is displaying in consequence the same image on the both VGA and DVI screens. How can I "say" to MacOs that there are 2 externals monitors, 1 DVI & 1 VGA ? the USB ports from the dock are not recognized, when I plug a phone , it is even not charging it. Do you know how I can go further with these issues ? And another question regarding the kexts. I removed the duplicated kext between /L/E and /S/L/E but not between /L/E and /E/C/k. I did not find a tutorial that explaning well what kext are needed for clover and what kext are needed for /L/E, any explanation is welcomed Thanks debug_13851.zip
  4. Hi all, i use E7470 i Run script in Terminal : sh -c "$(curl -fsSL https://raw.githubusercontent.com/xzhih/one-key-hidpi/master/hidpi.sh)" choise 1, 3, 1. But 1600 x 900 not enable HiDPI. thanks all.
  5. I successfully installed 10.13.6 on E7470 with BIOS 1.17.5 using this Jake Lo Guide with DW1560 Wifi. Everything was working after a month of messing with it, then I decided it would be a good idea to install Windows on another partition without backing up first and messed it up. I saved the EFI from the USB installer and the EFI from the successful SSD install before I went for a reinstall. Neither EFI from the working install would boot installer again. It kernel panics, hangs at fakeSMC, RTC, or at creating RAM Disc for var/logs. BIOS settings - AHCI, no legacy ROM, no wake on LAN, no secure boot, version 1.17.5. I decided to upgrade my RAM to 16GB and my SSD to Samsung 970 EVO 500GB before asking for help with patching my DSDT. I've been messing with this for two months now and can use some help. I cannot seem to figure out DSDT patching. I can get my dsdt.aml to dsdt.dsl but I don't know what patches I looking for in MaciASL. Just lists Rehabman's patches and I don't know what I'm looking for. I'd prefer to know how to patch my files correctly, but I'll take any help I can. EFI.zip
  6. Hi there. I have a Dell E7470 and found this guide to install mac OS on it. It looks pretty nice and I got stuck in the first step because it recommends setting the DVMT to 96MB. Is this still necessary? I'm running Linux on it now and I can't run the tools the procedure requests. Any thoughts? Thank you. Mario.
  7. ACPI.zipACPI.zipI keep getting KP trying to boot into 10.13.4 when dropping OEM and using attached patched files? Any suggestions? Thanks for any help. config.plist.zip
  8. Hey team. This is easily the nicest "Mac" I've ever owned. Thanks again a million times for maintaining this site, and for helping me and everyone else so often and so well. My latest hiccup is wired Ethernet; when I plug in the cable, under Network Preferences it flips back and forth between "unplugged" and "no IP address": It's a known working cable, and I have both a link light and an activity light on the back of the laptop. What other info would be helpful to troubleshoot this? Thanks in advance!
  9. I installed Sierra following the guide. Generally is ok, but some issues. Please give me some advice. Not working: Not found WiFi (Replaced with DW1560) Audio with patched AppleHDA Display : 1336x768 At the top of the display, has a black area (flashing). I have attached bootpack (EFI) EFI.zip
  10. I must mention, this video would have been totally, entirely, utterly nonexistent if it wasn't for the high values of selfless service which Jake Lo harbors within his mind and heart. I am truly grateful for him stepping unto the call and assisting with not only helping me sort out the post-installation, but also going a step further and creating a video so someone else can find it useful. The video, folks: [media]https://www.youtube.com/watch?v=0OUwRjI3g9Q&feature=youtu.be'>[/media]Edit: 23rd May 2017 Have you installed macOS Sierra onto your Dell E7x70 series laptop but are clueless as me on how to do the post installation and get basic things like audio and sleep working? Look no further, here is a video showing you exactly how to do the post installation on this series (E7x70) of Dell's laptops. In my case, it was the Dell E7470. I must mention, this video would have been totally, entirely, utterly nonexistent if it wasn't for the high values of selfless service which Jake Lo harbors within his mind and heart. I am truly grateful for him stepping unto the call and assisting with not only helping me sort out the post-installation, but also going a step further and creating a video so someone else can find it useful. The video, folks: [media]https://www.youtube.com/watch?v=0OUwRjI3g9Q&feature=youtu.be Below is my first post to this thread before the video was made.
  11. Hi dear all, Im trying to install Sierra 10.12.3 to my e7470(core i7, 256 SSD, 8G Ram and bios 1.10.4 ver) laptop. By this guide i created boot USB with Generic EFI(v3949) and with E7x70_Sierra.zip bootpack. Clover loading fine and i'm able to start installation, but when i starting installation with standard parameters(slide=0 dark=0 nv_disable=1 kext-dev-mod=1 -v) i'm getting following picture: Im really new in mac installation on PC, but i did everything by guide. Kindly ask your advise how to start this installation?
×
×
  • Create New...