Jump to content

Search the Community

Showing results for tags 'catalina'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 6 results

  1. Hi All! Attached my Dell Latitude 7480 EFI. Working: Sound Headphone HD Graphics 520 Full graphics accel Sleep Trackpad Ethernet USB-C USB-3 HDMI picture OK, but no sound in TV Etc... Serial number deleted, need to generate new. (Clover Configurator) Also: VoodooPS2.kext i changed to ISO layout and Comand - Alt replace. Change if your needed. Not tested: WiFi (i not have compatible card) Not work: HDMI sound on TV I wish you successful testing And thanks for JakeLo and other members the original Mojave BootPack! rob EFI-7480-All-Works-with-usb-boot- support.zip
  2. please i need help with my dell lat e6230 catalina hackintosh mouse trackpad and buttons not working. i would really love to have mine working as this has greatly reduced my work efficiency. kindly find attached my EFI folder. i would really love your help guys EFI.zip
  3. Hi, Does anyone have a working CLOVER for OSX Catalina for Dell Vostro 5568? I currently have Mojave 14.6, but I can't run Catalina on the current CLOVER. My clover in .zip. CLOVER.zip
  4. Heys guys I just updated my system to macOS Catalina Beta. Before that I updated my kexts but is now stuck due to panic. I have attached the output of verbose and debug=0x100
  5. I have E6540 working almost perfectly fine with Mojave 10.14.5 except for couple of things:- 1- HDMI audio not syncing properly with TV ! I never had that issue. 2- Webcam is not working and I need it for meetings and stuff. I have attached my fully working EFI.zip also the clover origin dump files E6540_origin.zip and the Darwin Dump files hoping someone could assist DarwinDumper.zip I am also wondering is it possible now to get the E6540 to work with the AMD Radeon HD 8790M instead of the Intel(R) HD Graphics 4600 but also get the HDMI working the with TV? I'd appreciate any assistance please @Jake Lo Thank you
  6. I have Catalina Beta 3 working on my E6540 but I still have 2 main issues I need to fix and would appreciate some assistance please. 1- Only the mouse USB and a 2GB USB are working but not if I insert an Additional SSD USB or Internal 2nd SSD Drive 2- HDMI works but sound is not synced properly to the Samsung TV Regarding the USB Do we need to find and replace any address in Kernel and Kext to Patch in the config as we did for 10.14.x? If I try to install AppleAHCIPort.kext into S/L/E under 10.15.x it will create a Kernel Panic upon boot and I cannot fix it after that.! I have attached my .EFI.zip Thank you
×
×
  • Create New...