Jump to content

Search the Community

Showing results for tags 'i2c'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 2 results

  1. Hello there, I have made an installation on a latitude 5580 and to this extent I don't seem to figure out why I'm not getting the touchpad to work at all. After opening the board, it seems to have an Alps Dualpoint touchpad. I have also been hinted that the connection is I2C based and have disabled OS X drivers from attaching to it and installed VoodooI2C and VoodooI2CHID but to this extent I haven't seen any good response. Another issue that I need help is the sleep. When I go to apple menu then sleep(or idles for specified time), it prepares to sleep(assumably) and then turns of display for about 15 secs but when the power button breaths the first time, it wakes the system, when I queried the wake reason, I get the following: 2020-04-09 12:52:09.906346+0300 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: PBTN XDCI (User) Please shed some light, Thanks in advance. debug_22164.zip
  2. Hello guys, I have installed macOS Mojave on my Dell Latitude 5580. I had also installed the boot loader on my HDD. Now there are two main problems, the first one is that my trackpad isn't working. I had tried I2C kexts and patched the DSDTs but remain unsuccessful. It maybe due to some error. The second issue is that there is no audio. Kindly help me out as attaching an external mouse is not feasible for me :( My EFI Partition is attached P.S: I have excluded ""themes" and Microsoft folder from the attached EFI (due to total size restrictions) EFI.zip
×
×
  • Create New...