Jump to content

Search the Community

Showing results for tags 'm4800'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 9 results

  1. Hello all. I own a otherwise, very supported laptop for OS X (Dell Precision M4800, QHD+ version so with internal eDP connector). After installing macOS and without any kind of injection, I get fully accelerated HDMI and DisplayPort but the internal screen is blank unless I boot with nv_disable=1 (currently using Clover). I've been researching this problem for some weeks now and it seems it may be due to one of these issues: - Bug in K2100M BIOS' DCB table. There's an LVDS entry on the DCB Table (0) which I believe is picked by the Apple Nvidia Drivers. - Errors in DSDT or the SSDT-5 ACPI tables. I've opened up a Repo with the information I already found which is available @ https://github.com/Xeon3D/PrecisionMx800-Hackintosh Sadly my knowledge of ACPI (and I've tried reading the 1000+ PDF, but my lack of programming skills aren't helping as well, not to mention English is not my native language) and connector patching is poor, so I was thinking that maybe with the help of @HervΓ© and @Jake Lo and You, we might get somewhere.
  2. Hi Everyone, I already have one hackintosh on macOS Catalina (10.15.4) working pretty well (12 GB and SSD 540GB). I have got one DELL M4800 and would like to do the same thing but al clover files I have already tested are not working. Process is hanging at the end of first boot (something nothing happen or black screen). Does someone have done a full installation on DELL M4800 With M5100 and share the EFI File? Thanks for your help. Fabrice
  3. I have succesfully install MacOS Catalina in Dell M4800.But when I shutdown or restart the laptop the bios resets the "SWITCHABLE GRAPHICS" option I want to turn this option on because this options disable the Nvidia M1100 and uses Intel HD4600.Nvidia M1100 is not supported in Catalian.PLEASE HELP. EFI.zip
  4. Hi guy! Today i will talk about M4800. Multi-Prototype: May be all people don't know or don't care: "M4800 have 2 prototype of Motherboard" <--- it's the dead point that i discovery. Prototype 1: Dell Motherboard LVDS TRPM M4800 (full lucky): + use LVDS for internal Display (with max resolusion is Full HD) + can disable Switch Graphics (run only Quadro/Firepro) full performance, full external port. + if don't want Quardo/Firepro can run with optimus. ---> Replace Wifi + upgrade WWAN/mSata SSD ----> a monster of Workstation Mobile. Prototype 2: Dell Motherboard EDP TRPM M4800: + use eDP for internal Display - eDP full HD / HD+ (not so lucky): + can not disable Switch Graphics. (black screen) + cannot export sigal to HDMI/DP/VGA + internal Display use intelHD 4600 + Quadro/Firepro can use for any Software use Cuda/OpenGL for render/editor. (can disable Quadro/Firepro by DSDT). ---> Replace wifi + upgrade WWAN/mSata SSD ----> a monstar too ( but smaller than Prototype 1). i'm not sure but may be Prototype 3 for 4K display use DP (don't have intelHD4600): + use DP for internal Display - that may be good if can inject monitor by some key or may be bad because don't have intelHD 4600 How check: Use Ubuntu Live: command is: Xrandr <image updating> Check VBIOS <image updating> Use Aida64 report <image updating> Prototype 1: install OSX very very easy. Prototype 2 (is my M4800): very very easy with enable Switch Graphics. (not talk about it). let's talking about disbale Switch Graphics! - big issuse with black screen. .... updating...... next day i will update more. ... more image, more infomation, and more about same hardware (M6800, Zbook 15 Dream Color, 8570w Dream Corlor, ROG 120Hz 3D screen ... ). thanks for watching.
  5. Hi all, I've update to 10.15.1 successfully on my M4800. It's running good for my daily working. Bluetooth has issue, it's worked but not stable and seem like not useable (Sometime work, sometime not after reboot). As attached picture, I cannot turn on/off or when it's on I still cannot connect any running bluetooth devices. Also system info still record bluetooth device. I've re-search but now stuck at, so any one has any idea for help? Thanks!
  6. Hello @Franckenstien, I followed your guide for M6800 & M4800: thank you for this, but drivers didnt work for me? what i am missing ? is there any step you didnt mentioned ?
  7. Don't know if this of any use to any other M4800 users. It's not perfect, cos needs a little attention paid every time... What I do is: First, Unplug AC (mains) connector ; Then, Fn+F1 = Sleep OK (all system idle) and: Plug in mains connector ; press Power = successful wake. (There have been times when opening lid wakes it, but not consistently, and whenever it happens it's with no (deliberate) changes made to anything). If anyone has alternative method without plugging out and in... would be glad to hear.
  8. Hi. Spec of my M4800 i7-4610M HD4600 + Quadro K2100M (eDP!!!!!) and etc.. oh, bios is A16. I could install el capitan with your guide (without dsdt). I used nv_disable=1 flag.. as you know qe/ci of k2100m + edp combination doesn't work. So I patched config ang kext for hd4600 and it worked... just for one time. After restart (or shutdown), bios turns off 'Enable Switchable Graphics' option automatically, so hd 4600 goes away & only k2100m lefts (and not working).. I'd like to know how to fix this.
  9. Hi all, I am using latest version of ACPIBatteryManager, I also use patched DSDT/SSDT but my battery does not work. Would you please help? AICPUPMI: CPU Low Frequency Mode.............: 800 MHz AICPUPMI: CPU Maximum non-Turbo Frequency....: 2800 MHz AICPUPMI: CPU Maximum Turbo Frequency........: 3800 MHz AICPUPMI: CPU P-States [ (8) 19 36 ] AICPUPMI: CPU C3-Cores [ 0 4 5 ] AICPUPMI: CPU C6-Cores [ 0 4 5 7 ] AICPUPMI: CPU C7-Cores [ 0 1 2 3 4 7 ] AICPUPMI: CPU P-States [ (8) 19 21 36 ] AICPUPMI: CPU C3-Cores [ 0 1 4 5 6 ] AICPUPMI: CPU C6-Cores [ 0 1 2 3 4 5 6 7 ] AICPUPMI: CPU C7-Cores [ 0 1 2 3 4 5 7 ] AICPUPMI: CPU P-States [ (8) 15 19 21 36 ] AICPUPMI: CPU C3-Cores [ 0 1 2 3 4 5 6 ] AICPUPMI: CPU C7-Cores [ 0 1 2 3 4 5 6 7 ] AICPUPMI: CPU C3-Cores [ 0 1 2 3 4 5 6 7 ] AICPUPMI: CPU P-States [ (8) 15 17 19 21 36 ] AICPUPMI: CPU P-States [ (8) 15 17 19 20 21 36 ] AICPUPMI: CPU P-States [ 8 15 16 (17) 19 20 21 36 ] AICPUPMI: CPU P-States [ (8) 15 16 17 19 20 21 23 36 ] AICPUPMI: CPU P-States [ 8 15 16 (17) 18 19 20 21 23 36 ] AICPUPMI: CPU P-States [ 8 13 15 16 (17) 18 19 20 21 23 36 ] AICPUPMI: CPU P-States [ (8) 13 14 15 16 17 18 19 20 21 23 36 ]
×
×
  • Create New...