Jump to content

Search the Community

Showing results for tags 'Sleep'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. Hello everybody, I'm trying to put the finishing touches on my Mojave install and have hit some snags. I'd like to preface this by saying that, while I'm pretty good with computers, I am an absolute noob at hackintoshing. I got Mojave up and running using clover with everything working but sleep, the dedicated k5000m GPU (shows up in system report and OpenGL Extensions Viewer but nothing seems to be able to use it), and brightness only sorta works. Sleep is the biggy. When I put the laptop to sleep (via any method eg. Apple > Sleep, power button, or lid close) It seems to
  2. Hi, I am using Catalina(10.15.6/19G2021) on Dell Latitude E6230, BIOS version A11 (no battery for updating) The wifi chip is DW1510, BT is DW380 The patched DSDT cause the machine to boot and the screen will go dark when it reach the login screen. As a result, I worked on a dynamic (hot patch) DSDT Backlight, audio, trackpad, USB3, ...etc are working nicely. Also the boot time is way better than Clover. BTW, The backlight hotkeys(fn+arrow up/down) (IOWMIFamily) haven't work yet for now, but I will be working on that and will update soon
  3. Hi. Been installing Catalina on a Dell Latitude E6530 using the excellent guide but have run into some issues. The install USB stick will display the apple logo and timer line on the laptop LVDS LCD screen until it gets about 2/3 across (looks like when it loads the display drivers) and then LCD screen goes black - although found that if you plug in a HDMI screen it boots to the end using the external screen. I went ahead and installed Catalina which went very smoothly but even when booting from main HDD LCD display will go blank during boot up but boot up completes
  4. Everything is working fine on my dell e7440 except sleep and battery %. The computer sleeps alright but mostly wakes up to a dark screen. I have tried darkwake=0,1 and no bootflag, nothing worked. The other thing is that the battery % doesnt update automatically. I have to manually refresh it. Can anyone please have a look at my efi and suggest any changes. Thanks a lot. pls hellp. EFI.zip
  5. Hi Everyone, I finish to install Mojave 10.14.6 on my E5540 but something still don't work fine... I used boot pack E7440 by Jake-Lo and desktop arrived. Now don't work sleep (black screen and have to force shutdown from power button) Don't work 2 Usb on 4. Vga out don't work (maybe is impossible thing to fix but I would like to use it...) Advanced thanks to everyone can help me config.plist.zip ACPI.zip kexts.zip
  6. Hello there, I have made an installation on a latitude 5580 and to this extent I don't seem to figure out why I'm not getting the touchpad to work at all. After opening the board, it seems to have an Alps Dualpoint touchpad. I have also been hinted that the connection is I2C based and have disabled OS X drivers from attaching to it and installed VoodooI2C and VoodooI2CHID but to this extent I haven't seen any good response. Another issue that I need help is the sleep. When I go to apple menu then sleep(or idles for specified time), it prepares to sleep(assuma
  7. Hello again. My current hackintoshed laptop is my Dell Latitude E5440, which doubles as my robotics laptop. I usually take it with me to other classes to do my work. While it works wonders when it comes to using it the laptop doesn't want to sleep. I used a USB wifi dongle to connect to the internet at my school. After grabbing the certificates from another computer (the program on my laptop wouldn't find the certificates) I was able to connect. A couple days ago, I switched out my WiFi card for a Broadcom BCM94352HMB, and it works wonders. What ends up happe
  8. I was hoping someone could help me with an issue on an E5540 regarding loss of audio after sleep. The E5540 is running High Sierra and was installed using this guide and installation went fairly smoothly. I used the E7440_HS.zip bootpack as the E5540 does not have Nvidia (tried to rework for no Nvidia but was not able to get it working). Everything worked except SD card but fixed config and now works fine. However I don't have audio after waking from sleep - works fine (speaker and earphone) when first booted. After sleep no audio on speaker unless you plug/unplug earphones which
  9. rubbereend

    Sleep E5540

    Hi there, When i want my Dell E5540 with Sierra 10.12.5 to go to sleep, it goes to sleep but immediately afterwards turn on again and then turns off again and turns on again and that continues until i press the space bar and the desktop appears again... Is there a way to solve this?
  10. I am having issues with my WiFi after waking my computer up from sleep or hibernation. It will say that it is connected but when I try to do something online, it will not connect to the internet. For example, chrome will show the dinosaur page. Does anybody know how to fix this? Everything else is working fine. My wifi card is the Broadcom 1830
  11. Hi everyone, I recently managed to install Mac OS 10.13.6 to my dell E6530 (dual gpu>Nvidia graphics nvs5200m + IntelHD4000), Dell Bios ver A20. After some customization I got almost everything working but there a few things that I would like to fix: 1. Sleep issues: if I press the power button, the laptop goes to sleep but only for 2 seconds and then it's up again. If I close the lid, it does the same. I looked for the wake up reason in the log files and all show the same: LID0 EH02. 2018-09-06 14:49:11.170999-0500 localhost kernel[0]: (AppleACPIPlatform) AppleACPI
  12. Hello all, first post here ! This forum is a really impressive ressource. I have an Optiplex 9020 USFF on which I successfully installed Sierra by following Jake Lo's excellent guide, and everything seems to work as it should, except for waking up from sleep : it seems to wake up alright (produces system sounds, at least) but the screen stays dark and the only way to get back to a usable state is to turn off the machine and start it up again. The config.plist from the 9020 bootpack (I used the one for A20 BIOS, even though I have the newest BIOS installed) already has
  13. Don't know if this of any use to any other M4800 users. It's not perfect, cos needs a little attention paid every time... What I do is: First, Unplug AC (mains) connector ; Then, Fn+F1 = Sleep OK (all system idle) and: Plug in mains connector ; press Power = successful wake. (There have been times when opening lid wakes it, but not consistently, and whenever it happens it's with no (deliberate) changes made to anything). If anyone has alternative method without plugging out and in... would be glad to hear.
  14. Don't know if this might be of use to someone. After many months of the annoying sleep and immediate re-wake problem, I've found a simple solution... With the BIOS set to APCI Suspend Mode as 'Suspend 3 only' (don't know if that is actually essential), change the USB Wake Up jumper USBPW9-14 (the one by the 3 USB connectors) to 2 and 3 (centre and right) instead of the default 1 and 2. I actually have all 3 of those USB connectors un-used (using only the backplate ones) so can't say if having them empty is relevant. So for me, with that now solved (faultless sleep, either manua
  15. Hello, i have sleep issue on my laptop. I check it on terminal and type the wake reason command, and i got this. Does anyone can help me to figure it out what is the main problem ? I attach all the problem reporiting files. Thanks debug_1741.zip
  16. Hey guys, I've been trying to get sleep to work properly the last few days. Currently, when my laptop goes to sleep, it does so but then wakes up after a few seconds. The screen continues to stay off though until I press something on my keyboard. I saw a similar post here and read the fix, which was to download a DSDT.aml file that was posted in the comments and to replace the one that the person was currently using in the /ACPI/patched folder. I downloaded it myself and replaced my original DSDT.aml, rebooted, and the sleep actually worked, but for some reason my sound stopped working
  17. Hello guys, I am very happy about my E7440 running High Sierra, however I experience an issue while connected to two external monitors. I connect using the HDMI port and a Mini DisplayPort to DisplayPort adapter. This works great, but when the screen is locked, or when the system goes to sleep, the system crashes and shuts down. Without any external monitors connected this problem does not occur. I am using the bootpack from the Clover guide along with Lilu.kext, Shiki.kext and IntelGraphicsFixup.kext. After reading this topic, I was thinking that this might have something to do with m
  18. Hi, I follow these guide to install 10.12.6 https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/ https://osxlatitude.com/index.php?/topic/10014-latitude-5480-keyboard-and-trackpad-not-working/ Spec as below: BIOS Version 1.6.3 CPU Intel i7 7820HQ RAM Kingston DDR4 2400 16G x 2 MB Chipset Intel CM238 SSD TOSHIBA THNSNK256GVN8 M.2 2280 256GB Audio Realtek ALC3246 Graphics Intel HD Graphics 630 + NVIDIA GeForce 930MX Ethernet Intel Ethernet Connection I219-LM WIFI/BT Intel Dual Band Wireless-AC 8265 Touchpad ALPS I2C touchpad Thunder
  19. Hi everyone, first of all I wanna thank Hervé for his fantastic guide on how to hackintosh our Latitude E6220. I want to start saying that I'm running Sierra, but I haven't followed the guide entirely, because, after the installation completed and I booted into the main HDD, I installed Clover instead of Enoch. I did this because I basically hate those legacy bootloaders, as they gave me lots of problems when I hackintoshed my other laptop, an Acer Aspire 5750G, so I don't want to use them if it's not mandatory. Also, I don't want to tamper with S/L/E if I can. Right now almost everything
  20. Hi, After quite a bit of work I have managed to install El Capitan on my Dell Precision T1700 workstation. Pretty much everything is working, including audio and USB3 and I think that I have a well patched DSDT / SSDT etc. However, no matter what I try, I can't get resume from sleep to work. I have disabled hibernate (by setting hibernatemode to 0 with pmset and setting hibernatefile to /dev/null). The computer seems to go in to sleep correctly (monitors, disks and fans shut down), pressing a keyboard key wakes the computer, but it just resets and starts again from scratch. At the moment I
  21. Hello I've decided to try my hand at installing OS X on my E6420 for the 2nd time. I just installed El Capitan 10.11.5 using Jake Lo's guide. Everything appears to be fully functional except for one thing, my laptop monitor will always turn off during boot. The system is running fine in the background but my monitor just turns off for whatever reason. Unplugging and repluging the charger is my current work around. This works when have access to a wall outlet, but otherwise I am stuck with the monitor off. I am using the e6420 bootpack with the DSDT-LowRes.aml as my display's resolution is 1
  22. I have an E5530 running El Capitan. When it goes into sleep mode, I have found that I cannot get it to wake. While the power button light fades in and out to reflect that the machine is sleeping, if I press it, the unit just turns off altogether. Any ideas for how to remedy this, per chance? Thanks as always!
  23. Hello all! After some time enjoying my hackintosh I decided to update it to 10.10.4. The update process was successful but after restart the computer some issues appeared. First, I can't start the operating system without the -v -f flags. If I don't enter these options, after a while the boot process gets stuck. Second, sleeping is not possible now. I really miss this, because I used my hackintosh to work and turn it on and off all the time is really time consuming. Any idea about what is going on? My E5420 is an i3 machine, with 4 GB RAM. Currently the SD reader works partiall
  24. So I have my hack laptop here,(dell latitude E6400) and its running great! My only problem is that I can't get it to go to sleep. I'm not entirely sure why. My system has the t9550 penryn proc, the Nvidia Quadro NVS 160M, and 4 gigs of DDR 2 ram. I installed an apple branded PCI extreme airport card, but left the broadcom BGM94312 in its stubby slot. I set pstates and cstates, I'm not sure if the Broadcom would prevent the sleep or not, but I figured it wouldn't hurt to ask if it has been the case with anyone else. I've not tried sleep enabler but that might be my next point of order. Basicall
  25. Hi, i just managed to install Yosemite on my T410. I have full QE/CI and everything is working well except sleep: The T410 goes to sleep but wakes up without backlight. I tried a few different dsdt files I found for the T410 but none of them fixed the sleep problem. Adding darkwake=0 to the org.chameleon.Boot.plist did not help too ... Did anyone of you have working sleep with the T410 on OS X Yosemite? Any help would be amazing! Thanks a lot, Barki
×
×
  • Create New...