Jump to content

Search the Community

Showing results for tags 'Dell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 151 results

  1. I have a Dell Inspiron 3537 with Core i7 - 4500U processor, 8GB Ram, Intel HD4400 Graphics, Radeon Discrete Graphics(which I believe I have disabled correctly) My setup might sound a bit odd as I have two SSD's and on the main one where I keep the Mac-OS I have an EFI with Clover which runs smoothly when booting the system, however, I cannot do any updates on that Clover (probably something wrong with the Config.plist which I cannot figure out) On the secondary SSD I have another EFI with Clover which works flawlessly when I run any Mac-OS updates, however that one Panics when I want to run the system on it. I did not have any problems with it just got used to it. I recently did a full copy of the system and upgraded it from Mojave 10.14.6 to Catalina 10.15. using the secondary clover. The update went fine but I cannot start the system using my usual Main Clover which I used for Mojave. It also Panics when I try to run it on the secondary Clover. I have managed to get it running in Safe mode using the Secondary Clover. Could anyone guide me into the right direction.I believe that my Secondary Clover might need some small tweak to have it run the updates as well as the Main system. I am attaching the Main System Clover and the Secondary Clover and Debug files created using gen_debug. Update-EFI.zip debug_17845.zip Main-EFI.zip
  2. Success upgrade to catalina 10.15 Work almost all: CPU scaling Video with HDMI output 2560 x 1440 Sound speaker stereo Headphones sound in jack Mic (Siri also work) Touchpad with some two fingers gesture Full level backlight Wifi and bluetooth (wifi card replace with dw1560 - BCM94352Z) Ethernet card USB ports Sleep Touchscreen Not working fingerprint sensor cardreader NFC Don't forget after install or upgrade to Catalina 10.15 to copy files from Copy2LE folder to /L/E and change permission / rebuild cache sudo cp -r Copy2LE/* /L*/E*/ sudo chmod -Rf 755 /L*/E* sudo chown -Rf 0:0 /L*/E* sudo kextcache -i / And of course don't forget completely turn off hibernate for a quick wakeup after lid open. sudo pmset hibernatemode 0 sudo rm -f /var/vm/sleepimage sudo pmset hibernatefile /dev/null History release v2: Fix for bluetooth v3 Watevergreen kext update to version 1.3.3 7480-catalina-catmat_v3.zip
  3. Dell Precision Tower 3620 CPU: QuadCore Intel Xeon E3-1245 v5, 3700 MHz (37 x 100) Motherboard: Intel Sunrise Point C236, Intel Skylake-S WS Video: Intel HD Graphics P530 (two DP port and one HDMI) Audio: Realtek ALC899 Network: Intel I219-LM Display: 2560 x 1440 So , 2 day on Catalina - work great! Work almost all: CPU stepping, thermosensor, sleep, etc. Video with HDMI/DP output, 2560 x 1440 Sound speaker stereo, loud and quality. Headphones sound in jack. Mic (Siri also work) Ethernet card USB port (all 12 usb) Cardreader Not working Two monitor mode. Config: v2 EFI_T3620_catmater_v2.zip Old Topic DELL Precision Tower 3620 - High sierra DELL Precision Tower 3620 - Mojave Very-very grateful for the support to @Jake Lo!
  4. Hi. I recently install macOS Mojave 10.14.3 on my Dell Latitude E5550. Everything is working, I followed the guide and the post install. The only thing that bugs me is that the media buttons don't do anything. Is there anyway to enable them at all? Thanks! I also left a picture of the keyboard. I highlighted the keys just in case of confusion.
  5. Hi, Does anyone have a working CLOVER for OSX Catalina for Dell Vostro 5568? I currently have Mojave 14.6, but I can't run Catalina on the current CLOVER. My clover in .zip. Intel Core i5 @2.71GHz Intel HD Graphics 620 8GB DDR4 SSD 256GB
  6. Hi Friends, I have spare Dell latitude 7280 and I am trying to install mojave. I was able to half install to the point where it copies all files from USB to harddrive and then I have to continue install from harddrive. Then it is giving me KP and I am unable to find logs to check. I used Clover flag to stop rebooting if KP, but still I am unable to recognize error. So, If anyone has successfully installed Mojave with this version, then please share your settings for clover or EFI files. Note: I am planing to replace my intel wifi card with another one which is compatible with OSX. Thanks,
  7. Hi I need help with this urgent. here are my specs: Intel core i7 5600u 16gb ram ddr3 Intel HD Graphics 5500 (Dell) 2047MB NVIDIA GeForce 840M (Dell) Laptop model: Dell latitude e5550
  8. Hello Hervé, Thanks to your guide for Dell E6230 Mojave - I was able to successfully install Mojave in a very straightforward manner. However, I've got 2 issues as listed below and hoping you could guide me in fixing it, please? 1) I'm just unable to get the stock Bluetooth working and there are no kext files for the same in your bootpack for Mojave. 2) Left USB i.e eSATA port is no longer detecting and devices connected to it. You've mentioned about an Hackintool in the description but again the boot pack doesn't have the USBports.kext? any help from you end would be appreciated. Thanks in advance
  9. I've recently acquired a dell latitude d430 and I've seen where people can install lion (10.7.5) on it. I've found no good tutorial on how to do so and I'm wondering if anyone can give some pointers. I'm willing to go down to snow leopard if need at least to 10.6.7. Any help is greatly appreciated
  10. So I was trying to follow the guide provided on these forums, however, I hit a snag when trying to download the Bootpack for my laptop. Every thing I have read states to just use the file for the Dell E7440, however, when I follow the guide here and try to download the file for my processor model it says the attachment is unavailable. I found another EFI folder, but can't get the sound working so I was hoping someone here might be able to help me track down the correct Bootpack. Any help would be greatly appreciated.
  11. Hello people, i am totaly new to this website and for years i have been trying different to dual boot or simply have macOS on my Dell Latitude E5450. If there is anyone out there who can help me, please response. Thank you very mcuh!
  12. Dell Latitude 5290 2-in-1 UHD620 iGPU CLOVER Specifications - CPU : Intel® Kaby Lake R Core™ i5-8350U Processor @1.70GHz (Turbo boost up to 3.60GHz) - Graphics : Intel® UHD Graphics 620 - Sound : Realtek ALC225 (ALC3253) - Display : 12.3" WUXGA+ 1920x1280 3:2 10xPoints Multi Touch - Memory : 8GB LPDDR3 1867MHz - SSD : M.2 NVME 256GB TOSHIBA KXG60ZMV256G - Wireless : Broadcom BCM943602BAED-based DW1830 - External Ports : 1 x USB 3.1 Gen1, 2 x DP over USB Type-C, 1 x Audio Jack - SmartCard Reader Bios/Clover Bootloader/macOS Version - Bios : 1.7.3 - Clover Bootloader : v2.4k r4920 (or Higher) - macOS : 10.14 Bios Setup - Load Optimized Defaults Drivers64UEFI - ApfsDriverLoader-64.efi - AptioMemoryFix-64.efi - FSInject-64.efi - HFSPlus.efi - VirtualSmc.efi Kexts - AirportBrcmFixup.kext - AppleALC.kext - BrcmFirmwareRepo.kext - BrcmPatchRAM2.kext - EFICheckDisabler.kext - Lilu.kext - NullEthernet.kext (because this tablet PC has no built-in Ethernet) - SMCBatteryManager.kext - SMCLightSensor.kext - SMCProcessor.kext - SMCSuperIO.kext - USBPorts.kext - Hackintool generated, HS / SS port matching and realignment - VirtualSMC.kext - VoodooI2C.kext - VoodooI2CHID.kext - VoodooPS2Controller.kext - Add 'Info.plist - IOKitPersonalities - IONameMatch - Item 0 - PNP044E' - WhateverGreen.kext ETC After installation - Remove these boot flags -v debug=0x100 keepsyms=1 - Additional patches are required for iMessage and Facetime activation Intel UHD Graphics 620 - This build is suitable for 'Dell Latitude 5290 2-in-1' system uses iGPU of 'Intel UHD Graphics 620' If your iGPU is not 'Intel UHD Graphics 620', additional graphics patches might be required NullEthernet.kext & ssdt-rmne.aml - Null Ethernet is used to prevent a Mac address-based license for some software from being broken when a wireless card is absent or replaced (including iCloud) If you do not need to consider blocking software licenses by changing your Mac address, you can remove it What Works Graphics/Display - Intel® UHD Graphics 620 QE/CI, 2048MB Vram - Type C DP 2 ports Video / Audio output Hot Swap - Brightness control - Lid Close Sleep with Magnetic Travel Keyboard - I2C touch screen Up to 4 points Gesture action (recognized as Magic Trackpad 2) Audio - Built-in speaker - Built-in microphone - Line input - DP Audio Output Input - I2C touch screen Up to 4 points Gesture action (recognized as Magic Trackpad 2) - I2C Keyboard (Magnetic Travel Keyboard) with Backlight - Touchpad (Magnetic Travel Keyboard, recognized as mouse) - Volume button, window button, power button Power Management - CPU/Speed Step - Battery - DP over USB Type-C, 2 Ports Charging - Sleep/Wake Storage Device - Full Size / Type-C USB 2.0, 3.0 Hot Swap - M.2 NVME 2280/ m.2 SATA 2280 1 Slot and m.2 NVME 2230(2242)/ m.2 SATA 2230(2242) 1 Slot Wireless communication - iMessage/FaceTime/App Store - Wi-Fi, Bluetooth, Airdrop, Continuity with macOS compatible wireless card Issues - If USB device is connected to Full size USB port with power connected state, it wakes up immediately after sleeping Fixed after Full size USB port as internal port As a result, if you connect a device above USB 3.0 to the Full size USB port, it will be recognized as an internal disk icon - When the battery is in use, the disk not ejected properly after sleeping Fixed with SafeSleepUSB.app or Jettison.app - WWAN communication via WWAN card, USIM, and Legacy_Sierra_QMI.kext is feasible, but has not been tried yet - DW1820A (BCM94350ZAE) - 1028:0021 (part# CN-0VW3T3) Issue 1 : WiFi Down sometimes - DW1830 (BCM943602BAED) - VendorID : 0489, DeviceID : E0A1, Firmware Version:v5 c4510 (v5 c4096) Issue 1 : Bluetooth not works after sleep Issue 2 : If check 'Wake for Wi-Fi network access', wifi speed will be very slow after sleep. - MicroSD slot not working properly If you use modified Sinetek-rtsx.kext, you can use HFS + formatted SD card, but there are still some problems - PCIe front and rear camera (AVStream2500, OV series camera) not recognized - Compared to Windows, white noise occurs a little on speakers - In case of new installation, Magic Trackpad 2 touch screen via VoodooI2C, VoodooI2CHID is not immediately recognized and suddenly recognized after specific setup / injection event after personal setting Once recognized, the touch screen will not be lost After recognized the touch screen, the touch pad of the Magnetic Travel Keyboard is disabled, which can be activated using Karabiner - 3:2 resolution HiDPI not works through known method Files and Details (Github) https://github.com/laelsirus/Dell-Latitude-5290-2-in-1-UHD620-iGPU-CLOVER
  13. Hi All new to her, I am a total noob in doing thhis and would like help to turn my dell laptop into a hacintosh dell running high sierra. \mlaptop specs are dell latitude with \intel core i5 3340\ivy \bridge socket, 8 gigs ram, intel hd graphics 4000. please help me get this working i have been battling 4 days straight with all these videos from youtube etc and manage to get to the clover boot menu but nothing happens from there, i do not have another mac to do a pen drive but do have macOS High Sierra running on vm ware with unifail downloaded already, i also tried that way and does not work
  14. Hello everyone Thank you very much for your wonderful and useful forum I want share with you after long search and fixes my final EFI Partition for Dell Precision WS M6800 & M4800 and will work 99 % on any similar Model All files , Kexts , ACPI , Guide are all included in zip file linked below This my final EFI with alots of fixes and tweaks works for both High Sierra and Mojave only you will need Nvidia web drivers and Cuda to get fully working machine for graphic designing , video editing and 3D ... - Fully working everything , audio , Bluetooth, Brightness slider , card reader , mSata , ethernet , Wifi , Camera ,all USB 3 Ports and many more you will explore it yourself ...... - Bios Reset issue fixed - Optimus Graphic enabled - Use Intel HD only or Intel HD + Nvidia (if you want Nvidia only then disable Optimus in bios) - External Monitor use Nvidia - No black Screen when external monitor is connected - What is missing and doesn't work !!!! You will tell me - all fixes files and instructions are included ************************* UPDATED 30 JUN 2019 ************************ - Alots of Tweaks has been added to ACPI , config.plist and IntelFrameBuffer - USB 3 all ports fixed natively - KEXTS has been updated -Clover bootloader has been updated - Fans has been adapted by ACPIPoller.kexts and SSDT for more cooling and less noise - CPU and RAM Tweaks - No more Kernel Panic with release or security update - Clean DSDT , SSDT , plist - Alots of work, search and tests to get this result with this Laptop - Ready for Catalina ( wait for the official release and Hacks developers final fixes to be ready ) All Updated Files are here ( 50 MB) ; https://drive.google.com/file/d/107_34arPRYoiObJUCH9l7TG_tZsK2FOD/view Thank You ********************* 30 Nov 2018 Fix OLD .zip If you need any help or have any questions or issue please let me know in the Support section of the forum and I will reply as soon as possible Cheers
  15. hello guys , this is the first post in this site i'm running windows 7 right now and i want to install mac os mojave on my dell latitude e5550 , but i don't have access to a mac computer. can anyone tell me about a method to install the os ? or maybe follow the steps of another dell laptop ? (sorry but i have a very limited knowledge about hackintosh .)
  16. dragasoni

    E6410

    I have an older Dell E6410 with an i7 and 4GB of RAM. Is it possible, or even worth it, to load OSX on to it? If needed, I can provide all the hardware details of the laptop when I get home later this evening. My biggest issue is that I don't have a MAC to download OSX and setup a USB drive with...could I do that in VM Ware or Virtualbox, perhaps? I'm pretty familiar with Windows and Linux, but am a total n00b regarding hackintoshing, so please forgive me if I'm asking ridiculous questions. Any help or advice would be greatly appreciated, thank you!
  17. How would one get wifi to work with the Dell Wireless 1520 Wifi Card
  18. Hello I have been trying to get OSX installed on my Alienware 15R4 for quite some time. It is successfully installed and i'm actually posting this very post using the same. There are a couple of problems though. This install has issues such as the nvme kernel panic issue. I have tried following multiple posts but it doesn't help. I have tried multiple ssd patches none of them work. Present config that i have is mentioned below: Alienware 15r4 i7 8750H , 32gb RAM, GTX1070OC, gsync display 120hz, 2ssd's(Hynix301 and samsung 981), 1TB SATA(only used for data). OSX is installed on Hynix partition and Windows is installed on samsung. Error that i whilst i try to copy files from samsung ssd to hynix ssd is mentioned below: >>>>>>>>>>>>>>>>>>>>Start of MEssage<<<<<<<<<<<<<<<<<<<<<< *** Panic Report *** panic(cpu 2 caller 0xffffff7f97390e2b): nvme: " NVMe: Command timed-out and request found in the completion queue\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/IONVMeFamily/IONVMeFamily-356.71.1/IONVMeController.cpp:5184 Backtrace (CPU 2), Frame : Return Address 0xffffffa3d2f7bb60 : 0xffffff8014a6d1c6 0xffffffa3d2f7bbb0 : 0xffffff8014b95a74 0xffffffa3d2f7bbf0 : 0xffffff8014b87d44 0xffffffa3d2f7bc60 : 0xffffff8014a1f1e0 0xffffffa3d2f7bc80 : 0xffffff8014a6cc3c 0xffffffa3d2f7bdb0 : 0xffffff8014a6c9fc 0xffffffa3d2f7be10 : 0xffffff7f97390e2b  0xffffffa3d2f7be30 : 0xffffff801509eb7c 0xffffffa3d2f7bea0 : 0xffffff801509eaa6 0xffffffa3d2f7bed0 : 0xffffff8014aa6624 0xffffffa3d2f7bf40 : 0xffffff8014aa6185 0xffffffa3d2f7bfa0 : 0xffffff8014a1e557 Kernel Extensions in backtrace: com.apple.iokit.IONVMeFamily(2.1)[1170C79B-9E09-3CD3-970B-C419EBF9037F]@0xffffff7f9737c000->0xffffff7f973bbfff dependency: com.apple.driver.AppleMobileFileIntegrity(1.0.5)[9AC0F895-00AA-35E6-A561-4FF35C9281B8]@0xffffff7f95d37000 dependency: com.apple.iokit.IOPCIFamily(2.9)[70EA0775-DFBE-3132-9001-F5A9C20D0CF3]@0xffffff7f95294000 dependency: com.apple.driver.AppleEFINVRAM(2.1)[F35A52E2-CF80-3BA9-92B5-25EFE216094F]@0xffffff7f97371000 dependency: com.apple.iokit.IOStorageFamily(2.1)[F27A8A2A-6662-3608-83BD-415037509E01]@0xffffff7f960de000 dependency: com.apple.iokit.IOReportFamily(31)[D2F2FBDF-4EE4-38BA-99F5-B699F886F413]@0xffffff7f97330000 BSD process name corresponding to current thread: kernel_task Boot args: -lilubeta kext-dev-mode=1 -wegbeta -alcbeta  Mac OS version: 17G6030 Kernel version: Darwin Kernel Version 17.7.0: Wed Feb 27 00:43:23 PST 2019; root:xnu-4570.71.35~1/RELEASE_X86_64 Kernel UUID: E385ABD9-67BA-3CA7-9436-8F52D9C5634C Kernel slide: 0x0000000014800000 Kernel text base: 0xffffff8014a00000 __HIB text base: 0xffffff8014900000 System model name: MacBookPro14,3 (Mac-551B86E5744E2388) System uptime in nanoseconds: 96990501825 last loaded kext at 10228475039: com.nvidia.CUDA 1.1.0 (addr 0xffffff7f95f18000, size 12288) <<<<<<<<<<<<<<<<<<<<EOM>>>>>>>>>>>>>>>>>>>>. This is one of the problems, secondly i do not have my headphone jack working at all only speakers work. I'm also attaching my debug files if someone can please take a look and guide me as to what is needed. Thanks much!! debug_28235.zip
  19. Hi! After installation, the boot macOS icon disappears into Clover, there is only to run Windows and run the macOS installer. I prescribe this command in the uefi shell: fs1: \ System \ Library \ CoreServices \ boot.efi and a screen appears that says "this version of this macOS x is not supported on this platform" Intel Core i5-5200u (Broadwell-U); 2500 MHz 8gb RAM 750Gb ROM HDD Nvidia GeForce 920m Audio Realtek ALC255 Network Realtek RTL8139/810x Fast Ethernet Adapter I trying to install macOS mojave 14.4 What i done wrong? But in front of this inscription, I tried to take a photo of screen and this is what happened: CLOVER.rar
  20. Does this laptop support hackintosh? Please Help. I am aware of the other forum post, but my laptop is slightly different, so I'm not sure that it will still support MacOS Sierra. I have attached the DxDiag DxDiag.zip
  21. [SUCCESS] DELL LATITUDE E5440 macOS Mojave 10.14 (Updated) Download: - - > > "DELL"_"CLO"EFI"_"Kemal"ALKIN".zip" < < - -
  22. Dell Latitude e7240 with i7-4600U, 16GB RAM, 512GB Samsung 860 EVO, Dell DW1550 WiFi/BT card. Followed all the guides as best I can to install macOS 10.4.3 (including supplement) and most all is good. I have the kexts installed (I believe per the guide) to EFI/CLOVER/kexts/Other (except for CodecCommander.kext and DisableTurboBoostBattery_2.3.kext which were copied to /Library/Extensions). The trackpad works, but nearly all the time, the Trackpad Pref Pane indicates "No trackpad found." One question I have after reading more, I'm wondering if some/most/all of the kexts should be moved to /Library/Extensions? This guide indicates "Copy FakeSMC and only critical kext's needed to run the MacOS Installer, Updater or Recovery to EFI/Clover/kexts/Other" - which ones are considered critical for Installer/Updater/Recovery? To enable my new WiFi/BT card (Dell DW1550), I need some additional kexts (AirportBrcmFixup.kext, BrcmPatchRAM2.kext, BrcmFirmwareRepo.kext) ... these should go to /Library/Extensions, correct? I'm also not sure yet if the battery indicator is correct. Is the fix for that part of the guide (and thus would already be in place if I did it correctly) or is there something additional I need to do? Thanks in advance for any help/guidance.
  23. I have successfully got my hackintosh running on my Dell Latitude E7440 thanks to the guide on this forum. I have one question and tried looking for the answer, but reading through 60 odd pages of comments got difficult and I didn't fully understand so i was wandering if someone could help. How can I adjust the pressure sensitivity for my trackpad? I currently have to press quite hard to register any touch, which with multitouch gestures on a small track pad gets to do consistently. When I say press hard, it's not very much pressure, but compared to my dell xps in windows and macbook pro at work it's quite a lot. I know these track pads don't require that much force as when I used this machine with windows 10 I could press much more lightly. Thanks in advance!
  24. Hi, I've used the installation guide here: http://www.osxlatitude.com/edp/documentation/on my latitude d420 however once it boots and starts the loading process it hangs on the grey apply screen with OSX LATITUDE logo on. Trying with OS X Lion. I also could not find a bootpack for a d420 so tried with a d620. If anyone could help with this installation that would be great thank you.
  25. Hello @Franckenstien, I followed your guide for M6800 & M4800: thank you for this, but drivers didnt work for me? what i am missing ? is there any step you didnt mentioned ?
×
×
  • Create New...