Jump to content

Search the Community

Showing results for tags 'kernelpanic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. Hey, that is me again Trying to install Vanille Hackintosh through another Mac and i am getting this error [Photo] PC Specs: E6530 | I5 3230M | AR9281 | 8GB | 850EVO | HD 4000 | NVS 5200 (ACPI Disabled) | Boot Args: keepsyms=1 debug=0x100 -xcpm -v Kexts: Downloaded from CloverCFG | AppleALC | FakeSMC and fork of kexts | IntelMausi | Lilu | USBInjectAll | WhateverGreen | I dont need other kext right now, because i just want to install it and configure it after Cant find any solution in Google My fresh EFI with ivy Config and some kexts: EFI.zip Sorry and Thanks for wasting your time on this
  2. Hello. I had a perfect running system with macOS 10.11 for almost 6 months. Today I upgraded to Sierra and it ruined all my setup. One kernel panic after another, Sierra is just not ready yet. Long story short: I need to work with that computer in Windows tommorow, thats why I install Windows 7 on it now. I have two problems now: 1, I have a installation disk and I installed macOS 10.11 succesfully two times with it. Now, when I start to boot is it gives me a kernel panic. Why?? 2, Is there any way I can keep my now installed Windows 7 as a Dualboot to my tommorow installed macOS 10.11? 3, If no: How can I install macOS 10.11 and Windows 7 and what partitions and bootloader settings do I have to make for that? Thanks for response and feedback. Have a nice day!
  3. I am unable to boot any version of OS X yosemite(10.10, 10.10.1,...) on my latitude e6410. I have tried both Chameleon and Clover and receive ACPI kernel panics. This is also affecting my El Capitan usb installer too. Here are some steps I have tried to resolve this issue and they have failed: Reset BIOS, Disable VT for Direct IO, Set HDD mode to AHCI. Change Bootloaders from Chameleon to Clover Place AppleACPIPlatform Kext inside Clover kext directory. Have removed AppleACPIPlatform from S/L/E Strangely this does not affect any distro's I have tried from booting into the installerl, but I would like to install using Patel's guide because the end result is much better than a distro. My system specs are: Dell Latitude E6410 i5-560M NVS 3100M 465GB HDD 6GB RAM BIOS A16 Any help would be greatly appreciated, thank you.
×
×
  • Create New...