Jump to content

Search the Community

Showing results for tags 'panic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 8 results

  1. Please help me with my Precision M6800 I had my laptop working fine with high sierra but after trying to update to Catalina. I struggled with some configurations which I was finally able to fix and install Catalina. for installation, I used the efi from the following topic: I only added some patched acpi files and checked (drop ssdt NvdTable, ssdt cpupm, all oem ssdt) and the installation worked. but since then I am unable to boot into my OS. I get a panic message every time I try to boot into the system. please help me thanks in advance.
  2. Had another kernel panic "com.apple.iokit.ioacceleratorfamily2", but can't find much on how to fix the issue.
  3. System panics when I attempt to install macOS Sierra from USB drive.
  4. I'm doing a fresh installation on a Dell Latitude E6530, Core i5-3320M, 15.6" HD4000 1920x1080, 16GB RAM, 500GB SSD. Not seeing any Sierra guides, I followed along with this El Capitan thread, using the E6430 bootpack as that seemed closest, and updating the VoodooPS2Keyboard.kext. All went well during the installation and first boot, but after I installed Clover to the SSD and rebooted, this was the result: There is a larger and more readable version of this image. This occurs whether I try booting from the hard drive or the USB install media. It boots up in safe mode, bu
  5. I am unable to boot any version of OS X yosemite(10.10, 10.10.1,...) on my latitude e6410. I have tried both Chameleon and Clover and receive ACPI kernel panics. This is also affecting my El Capitan usb installer too. Here are some steps I have tried to resolve this issue and they have failed: Reset BIOS, Disable VT for Direct IO, Set HDD mode to AHCI. Change Bootloaders from Chameleon to Clover Place AppleACPIPlatform Kext inside Clover kext directory. Have removed AppleACPIPlatform from S/L/E Strangely this does not affect any distro's I have tried from booting into the installerl, b
  6. Hi all I have a problem with Mac os x 10.6.2 by Hazard (support AMD) on my Eee Pc 1015BX (amd C-50 and 1gb ram.... too slow for new windows).... I have successfully installed with following bootflags: cpus=1 busratio=18 maxmem=1024 arch=i386 -v -f -x (I don't need graphics resolution change because Eee pc is small laptop and minimal resolution fit perfectly) But I stuck when I am normaly booting :-/ and I have tried same bootflags and some others like -s or GraphicsEnabler=No.... Every time I get stuck in same screen :-/ Every time I see this: Panic (cpu 0 caller 0x2a
  7. I did everything in the pre-installation, plugged in the USB drive, and booted it up, saw the chameleon bootloader, verbose mode, and then this. I have no idea what to do. I had built and installed lots Hackintoshes in the past, none had a problem.
  8. Hello there. I followed the guide to installing Mac OS X Lion on Dell Latitude D630 and right after loading everything from the Chameleon bootloader, I see a black screen with white writing on it showing a kernal panic: BCM5722D (setupDriver:920): MSI index on 1 panic(cpu 1 caller 0x2ccb0f): Kernal trap at 0x3624703a, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x00100000, CR4: 0x00000660 EAX: 0x00000000, EBX: 0x0000085a, ECX: 0x00000000, EDX: 0x299cdffc CR2: 0x00000000, EBP: 0x2ff6bc58, ESI: 0x05eba800, EDI: 0x00000000 EFL: 0x00010246, EIP: 0x3624703a, CS: 0
×
×
  • Create New...