Jump to content

Search the Community

Showing results for tags 'chameleon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 11 results

  1. I heard enoch has capability of the clover to patch in the fly kext. How to use it? i cant find the manual regarding this? any examples? like yhis patch, courtesy of lisai9093 and ceckpawon (insanelymac), will lessen the severity. Comment: Boot graphics glitch, 10.10.x/10.11.x (credit lisai9093, cecekpawon) Name: IOGraphicsFamily Find: <01000075 17> Replace: <010000eb 17> in clover config.plist : tin <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Boot graphics glitch, (credit lisai9093, cecekpawon)</string> <key>Disabled</key> <true/> <key>Find</key> <data>AQAAdRc=</data> <key>Name</key> <string>IOGraphicsFamily</string> <key>Replace</key> <data>AQAA6xc=</data> </dict> </array> how to practice this in enoch?
  2. I know - I know, Yup, why am I chasing this? Because I love Mountain Lion, that's why. ( I've said it before - and I'll say it again - If I wanted my HackBook to 'feel' like it was running some kind of a retarded cousin of iOS, I'd go out and buy an iPad… ) Mountain Lion - The very lucky last 'of the Big-Cats', that can only just claim to resemble the last remnants Steve's influence and of OS X's TRUE origins - ( All before OS X 'went off the rails', with an unrelenting overbearing insistence of barging into your own personal existence - with its 'E.T. Phone-Home' iCloud domination - along with OS X's continuance of 'whittling down' all the really cool Open Source goodies that made it initially as grand as it once was… ) So that's why I wanna stay 'all Old Man grumpy'n'arrogant' - and whack this lil' DELL e7440 firmly on Mountain Lion. OK - So here's the spec's ; DELL Latitude e7440 - Intel i5 4310U Processor - 8GB RAM - 128GB SSD - Intel HD4400 Graphics - 1920x1080 Display What do I need from somebody? 1x 'Custom Bootpack' for this specific system, so I can quick-create a myHack v3.3.1 OS X v10.8 USB-Installer Any 'takers' - Milk Shakers? ( Is this even possible? ) Anxiously awaiting the necessary solution, from this awesome Community's already demonstrated brilliance - Thanks in advance, The Random01 (c;=
  3. I've successfully manage to run El capitan with system 100% stable Create your USB install with Chameleon OS X El Capitan Overwrite the Extra folder from Post Install with Extra folder of your USB Boot and install Install Chameleon Enroch in HDD Install audio setup from Kext folder Done!!! Hope you enjoy it For suspend to work, just disable hibernation mode A Big THANKS to #polyzargone for all the help on USB drivers and DSDT patch to bypass the "can't find boot device" and #Jake Lo for fixing the Clover patchs to make Battery percentage work. Update: Now you can use Clover, just install the clover in HDD then overwrite the CLOVER folder with the one attached Post Install.zip Post Install CLOVER.zip
  4. Hi, I installed Yosemite following hervé's guide from here https://osxlatitude.com/index.php?/topic/7914-dell-latitude-e6220-with-intel-i5-2520m-hd3000-and-1366x768-lcd-mavericksyosemite/&do=findComment&comment=49907 and everything seems to be working except for one annoying thing: I can only boot from the USB installer stick and then select the OS X hard drive. If I remove the USB stick it doesn't "see" the Chameleon boot loader on the internal hard drive. I first tried r2468, then r2716, then Enoch r2795 but to no avail. Any ideas what might be causing this or what I need to do? The internal HD is a 128gig SanDisk SSD if that should matter. And also one final question: is it safe to install the latest security update 2015-004 that the app store suggests to install? Any special way of going about it? thanks jibe
  5. Hello again! I'm having a problem with my serial number. I have a SMBIOS that Chameleon uses for my system, but the serial doesn't get processed (or something). Whenever I open the Mac App Store and try to login, I get a message saying that my system can't be identified. I open About This Mac, and find that my serial number is listed as "Unavailable". I have a verified serial number (unused). What may I do to make Chameleon inject it? Thanks!
  6. Hi Guys, I'm wondering if someone can help me get 10.6 installed on my D420, there is a good tutorial here: http://www.insanelymac.com/forum/topic/178411-guide-boot-cd-d-series-latitudew-nvidia-or-gma950-and-intel-dual-core-retail-installs/?do=findComment&comment=1223592but it requires a DVD drive, I have tried to do what the CDs are doing with memory sticks but when I install the D620SLV1.iso to a memory stick and boot it it says it has no boot sector. Could someone help, Thanks
  7. I want to choose a SMBIOS configuration that is the closest possible to my computer hardware. I found such (MacBookPro11,3), however, I can't find a bootloader that lists it in its premade devices list, much less supports it. I transferred the MacBookPro11,2 configuration that I developed in Clover over to Chameleon. The end result was that Chameleon didn't recognize it (yellow alert icons everywhere), and as soon as I used it in Yosemite, my device was labeled "unrecognized" and I see "DSMOS has arrived" on each boot. So, which bootloader (or branch of one) has the most complete SMBIOS support? Thanks!
  8. My first Theme, hope you like it. DOWNLOAD: http://j.gs/7465270/ios-theme-by-triplea DOWNLOAD: http://j.gs/7465270/ios-theme-by-triplea
  9. I closely followed the instructions until I hit #10 "10) Once this is done, close Plist Editor Pro, move or copy the modified FakeSMC kext to /E/E, run myFix (full) to repair permissions and rebuild cache. Then, with Chameleon Wizard, change your SMBIOS plist to the new targeted version." How do I use CW to change the SMBIOS plist to the new version? Where is the new version that I'm pointing it to? I See in the org.chameleon.Boot section a box next to SMBios.plist and then a blank field, and 3 checkboxes underneath. But I'm unsure of what to put in there. Can anyone shed some light on this?
  10. Hello there. I followed the guide to installing Mac OS X Lion on Dell Latitude D630 and right after loading everything from the Chameleon bootloader, I see a black screen with white writing on it showing a kernal panic: BCM5722D (setupDriver:920): MSI index on 1 panic(cpu 1 caller 0x2ccb0f): Kernal trap at 0x3624703a, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x00100000, CR4: 0x00000660 EAX: 0x00000000, EBX: 0x0000085a, ECX: 0x00000000, EDX: 0x299cdffc CR2: 0x00000000, EBP: 0x2ff6bc58, ESI: 0x05eba800, EDI: 0x00000000 EFL: 0x00010246, EIP: 0x3624703a, CS: 0x00000008, DS: 0x00000010 Error code: 0x00000000 Debugger called: <panic> Backtrace (CPU 1), Frame : Return Address (4 potential args on stack) 0x2ff6ba98 : 0x22032e (0x6abf4c 0x2ff6bab8 0x229ef0 0x0) 0x2ff6bac8 : 0x2ccb0f (0x6b8488 0x3624703a 0xe 0x6b8431) 0x2ff6bb78 : 0x2e2e34 (0x2ff6bba0 0x2ff6bb88 0x2ff6bb98 0x5eba800) 0x2ff6bb98 : 0x3624703a (0xe 0xc0048 0x10 0x18000010) 0x2ff6bc58 : 0x3624861c (0x5eba800 0x0 0x4222 0x18000000) 0x2ff6bce8 : 0x36244e26 (0x5ee7a80 0x299cd000 0x1 0x0) 0x2ff6bd18 : 0x362eb798 (0x4222 0x5ee7a80 0x299cd000 0x1) 0x2ff6bda8 : 0x36296d22 (0x25232000 0x8086 0x4222 0x0) 0x2ff6be08 : 0x3623d828 (0x5dc2c00 0x8086 0x4222 0x0) 0x2ff6bea8 : 0x3623fd98 (0x5dc2c00 0x5dc2c00 0x0 0x5dc2c00) 0x2ff6bec8 : 0x647f1d (0x5dc2c00 0x5bb3e80 0x2ff6bef8 0x6064aa) 0x2ff6bf18 : 0x647c86 (0x5bb3e80 0x5dc2c00 0x5dc0480 0x2fb4d3b0) 0x2ff6bf68 : 0x648a7d (0x5bb3e80 0x5d52f80 0x0 0xffffffff 0x2ff6bf98 : 0x64a8a4 (0x5bb3e80 0x0 0x2ff6bfb8 0x1) 0x2ff6bfc8 : 0x2c5d0c (0x5d4fb90 0x0 0x2c5d1b 0x5ba5000) Kernel Extensions in backtrace: com.apple.driver.AirPortBrcm43224(500.36.11)[081ADA69-2E4E-4EB3-BDA3-1B5233BC5254 ]@0x36230000->0x363a7fff dependency: com.apple.iokit.IO80211Family(400.40)[41868296-83CF-41A4-813C-AB76C81DF1B7 ]@0x36182000 dependency: com.apple.iokit.IONetworkingFamily(2.0)[0D1D5E8F-C35E-4D3B-8A74-6D23BCDE48C6 ]@0x36086000 dependency: com.apple.iokit.IOPCIFamily(2.6.5)[371238D1-CD26-4E59-B860-D5CA04A2FA09 ]@0x2fb4b000 BSD process name corresponding to current thread: kernel_task Boot args: boot-uuid=47347ABD-AF7E-3EFA-9664-5C333F33BB48 rd=*uuid -v -v Mac OS version: Not yet set Kernel version: Darwin Kernel Version 11.0.0: Sat Jun 18 12:57:44 PDT 2011; root:xnu-1699.22.73~1/RELEASE_I386 Kernel UUID: F8596E5D-0966-3091-AA8D-6E11CA68386F System model name: MacBook3,1 System uptime in nanoseconds: 3266526966 Can you please help me? Thank you. P.S. I took a lot of time copying this. Just wanted to let you know .
  11. Hi I'm new around here and have just managed to install Mountain Lion on my XPS15z with the help of this guide. http://www.insanelymac.com/forum/topic/285982-guide-os-x-mountain-lion-on-a-dell-xps-15z-l511z/ I'm normally quite good at looking up posts and working things out by myself but I'm currently going round in circles with Chameleon and getting all my OS's to boot. Some background, My XPS has Windows 8, OSX, Windows 7 & Windows 7 in that order on the hdd (The first Windows 7 will be going once I am happy that my Windows 8 can be used as my main OS) All three Windows installs do not have a system reserverd partition (when the Windows install created the main and reservered partition, the main one was deleted, the System Reservered partition was then extended and windows installed to it. My OSX install was using a vanilla 10.8.2 purchased using the App store from a virtual machine on my Windows 8. I prepared a USB stick and managed to install it and I can currently boot it via Chameleon on the usb stick using -x i've tried installing Chameleon (not sure if correctly!) but each time I just ruin the Bootloader. I've read that you need to Set the Windows partition active after installing chameleon and then go back and set the OSX partition back as active but when I try to set the OSX partition active using diskpart (run as admin) in windows 8 I get - DiskPart has encountered an error: The I/O operation has been aborted because of either a thread exit or an application request. See the System Event Log for more information. My current bootloader accessed through EasyBCD on the Windows 8 shows - There are a total of 4 entries listed in the bootloader. Default: Windows 8 Timeout: 30 seconds Boot Drive: C:\ Entry #1 Name: Windows 8 BCD ID: {current} Drive: C:\ Bootloader Path: \windows\system32\winload.exe Entry #2 Name: Windows 7 Work BCD ID: {456a7311-6fd2-11e2-ac88-a404a5e7dfb9} Drive: D:\ Bootloader Path: \Windows\system32\winload.exe Entry #3 Name: Windows 7 Music BCD ID: {456a7310-6fd2-11e2-ac88-a404a5e7dfb9} Drive: F:\ Bootloader Path: \Windows\system32\winload.exe Entry #4 Name: NST Mac OS X BCD ID: {456a7319-6fd2-11e2-ac88-a404a5e7dfb9} Drive: C:\ Bootloader Path: \NST\AutoNeoGrub0.mbr At the moment when i boot I get the Windows bootloader, listing all 4 OS's. the three Windows OS's boot fine. If I choose OSX, I get this screen also showing all four OS's but when I choose OSX and add the start up arguements I get a few lines of code and the machine reboots. I feel that i am nearly there! Can anybody here help me out a bit? thanks Spotta
×
×
  • Create New...