Jump to content

Search the Community

Showing results for tags 'latitude'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 56 results

  1. offficial_florin

    macOS on Latitude 7370

    Just out of curiosity: Has anyone of you ever tried to install macOS on a Dell Latitude 7370? I want to buy it and replace my E7450 with it but before I want to be sure if macOS works on it because on my E7450 it works better than on a MacBook Pro!
  2. Dell Latitude e7240 with i7-4600U, 16GB RAM, 512GB Samsung 860 EVO, Dell DW1550 WiFi/BT card. Followed all the guides as best I can to install macOS 10.4.3 (including supplement) and most all is good. I have the kexts installed (I believe per the guide) to EFI/CLOVER/kexts/Other (except for CodecCommander.kext and DisableTurboBoostBattery_2.3.kext which were copied to /Library/Extensions). The trackpad works, but nearly all the time, the Trackpad Pref Pane indicates "No trackpad found." One question I have after reading more, I'm wondering if some/most/all of the kexts should be moved to /Library/Extensions? This guide indicates "Copy FakeSMC and only critical kext's needed to run the MacOS Installer, Updater or Recovery to EFI/Clover/kexts/Other" - which ones are considered critical for Installer/Updater/Recovery? To enable my new WiFi/BT card (Dell DW1550), I need some additional kexts (AirportBrcmFixup.kext, BrcmPatchRAM2.kext, BrcmFirmwareRepo.kext) ... these should go to /Library/Extensions, correct? I'm also not sure yet if the battery indicator is correct. Is the fix for that part of the guide (and thus would already be in place if I did it correctly) or is there something additional I need to do? Thanks in advance for any help/guidance.
  3. blackthorn87

    [SOLVED] E7440 adjust trackpad sensitivity

    I have successfully got my hackintosh running on my Dell Latitude E7440 thanks to the guide on this forum. I have one question and tried looking for the answer, but reading through 60 odd pages of comments got difficult and I didn't fully understand so i was wandering if someone could help. How can I adjust the pressure sensitivity for my trackpad? I currently have to press quite hard to register any touch, which with multitouch gestures on a small track pad gets to do consistently. When I say press hard, it's not very much pressure, but compared to my dell xps in windows and macbook pro at work it's quite a lot. I know these track pads don't require that much force as when I used this machine with windows 10 I could press much more lightly. Thanks in advance!
  4. AmirBmirCmir

    How to hackintosh a Latitude E5450

    Hello people, i am totaly new to this website and for years i have been trying different to dual boot or simply have macOS on my Dell Latitude E5450. If there is anyone out there who can help me, please response. Thank you very mcuh!
  5. robbypobby@mailinator.com

    Hackintosh on dell latitude d420 hanging

    Hi, I've used the installation guide here: http://www.osxlatitude.com/edp/documentation/on my latitude d420 however once it boots and starts the loading process it hangs on the grey apply screen with OSX LATITUDE logo on. Trying with OS X Lion. I also could not find a bootpack for a d420 so tried with a d620. If anyone could help with this installation that would be great thank you.
  6. danielciviello

    Clover Bootpacks for Dell Latitude E5430

    Hello all, this is my first post and am hoping one of you geniuses can help me out. I have a Dell Latitude E5430 with the following specs: Intel Core i5 3210 M (Ivy Bridge, 2.5 Ghz) Intel HD Graphics 4000 8 GB Ram When looking through the clover bootpacks, I found the bootpacks for similar models but not the E5430. Has anyone successfully compiled a bootpack for this model? Could I use a similar model? Version of MacOs doesn''t matter, however Sierra would be nice. Thanks a ton!!
  7. [SUCCESS] DELL LATITUDE E5440 macOS Mojave 10.14 (Updated) Download: - - > > "DELL"_"CLO"EFI"_"Kemal"ALKIN".zip" < < - -
  8. mrskeud

    E5450 Custom config (I7)

    Hello, I retry the installation of OSX on my Latitude E5450. This model has: · CPU Type Mobile DualCore Intel Core i7-5600U, 2600 MHz · Motherboard Chipset Intel Wildcat Point-LP, Intel Broadwell · RAM: DDR3-1600 DDR3 SDRAM · VIDEO Intel HD Graphics 5500 · Audio Adapter Realtek ALC293 @ Intel Wildcat Point-LP PCH - High DefinitionAudio Controller [F-0] · Network Adapter WLAN Dell Wireless 1707 802.11b/g/n (2.4GHZ) · Network Adapter LAN Intel(R) Ethernet Connection (3) I218-LM · BIOS Properties: Version A11 I already tried before using a tutorial for an I5 version and it did not work. Could you help me solve the problem? I add as attachment the result of the config report of my computer Thank you for your help! Best regardsDELL_LATITUDE_E5450_I7_Hardware_Report_TXT_EN_OK.rar
  9. Hello, i'm kinda newbie to the hackintosh world, and today I was wondering if I can turn my dell latitude E6420 into hackintosh, so after viewing some instructional videos on how to install the hackintosh, after installing it and everything was alright I tried to use the Wifi and the integrated mouse "touch pad" so they didn't work and I actually don't know what is the reason for that, but I saw this forum seeking for help! Thanks for your time and sorry for my bad English..
  10. Hello. I prepared my installer according to the guide, but when I go to boot to the installer, it shows the Apple logo for maybe 1/2 a second. Does anybody know what could fix this? I am trying to install macOS Sierra
  11. Hi. I just got macOS Sierra installed on my Dell Lat. e7450. WiFi isn't working yet, but I have the 1830 card on it's way. When I went into FaceTime to sign in, I put in my info then got a notification saying I can't sign in on this mac and I needed to contact apple. Of course, as Apple would not support me in my hackintosh needs, I turned to this forum. Any suggestions on how to fix iMessage and FaceTime? All help is greatly appreciated!
  12. Muna21

    Sierra on E6520

    Hy guys! I'm italian, so I apologize for my english XD I have a Dell E6520 with this specs CPU i5 2410M Ram 6GB Motherboard Dell 0J4TFW Gpu Intel HD3000 Gpu NVidia N-Vidia NVS 4200M Audio IDT High Definition Audio Network Broadcom 802.11 BIOS A02 I'm trying to instal<l Sierra using the guid I found in this forum, but it doesn't work. I get the Apple logo, then the loading starts, and when the white bar is a bit more than halfway, the process just stop and I get a prohibited mark. I would try also the guide that use myHack, but when I run the App i get an error message. What can I do? Thanks for the help
  13. Hey guys! I need patch's for my laptop DELL Latitude E7440 i5 4300U BIOS A25, i'm actually using A20 version of i7 taken from Bootpack, i'm looking to patch the ACPI tables extracted by clover. Here are the F4 ACPI Dump origin.zip thanks
  14. spectre216

    Boot file for a Dell e7240

    So I was trying to follow the guide provided on these forums, however, I hit a snag when trying to download the Bootpack for my laptop. Every thing I have read states to just use the file for the Dell E7440, however, when I follow the guide here and try to download the file for my processor model it says the attachment is unavailable. I found another EFI folder, but can't get the sound working so I was hoping someone here might be able to help me track down the correct Bootpack. Any help would be greatly appreciated.
  15. Hello. I have Dell Latitude E7440 i5 4300U 8GB Intel HD 4400 1366x768. I make a bootable USB flash drive by this topic I created a bootable USB flash drive with High Sierra, install Clover v.4368 with parameters for UEFI, replace config.plist from bootpack and copy kexts in /EFI/CLOVER/kexts/Other/. In BIOS i set up UEFI booting and SATA mode AHCI. But at boot time Clover don't see drives. What is the problem? P.S. sorry for my English
  16. acrox999

    E6500 El Capitan General

    Hello, first of all I'm sorry if this kind of thread is not allowed but I'd like to keep a thread of discussion about El Capitan install on the Dell Latitude E6500. If it's not allowed, please lock/delete this thread. OK, let's get to the point. I have managed to boot the installer just fine, however I am not able to proceed with the installer as the installer only shows "Reinstall OS X" and not "Install OS X". As such, this has caused me to not be able to install the OS due to some "eligibility checking" mechanism. I never had this issue when installing Yosemite months ago. Has anyone ran into this problem? How do I fix this? Is it related to the installer that I used or did I do something wrong while making the installer? Thanks a lot and if you have any tips and pointers or anything to discuss about El Capitan for the E6500 please do so here. --- From here on, I will update my progress in this section. 20170319 1950 -- Installer now shows "Install OS X" instead of "Reinstall OS X" after following another guide to setup the USB installer. I will now proceed to with the installation. 20170319 2013 -- Still at "a second remaining". 20170319 2131 -- Finished with everything, including bootloader installation. El Capitan is buttery smooth. It's amazing.
  17. themarwik

    Dell Latitude 5480

    i have a Dell Latitude 5480 with intel HD Graphics 620 but the accreditation not working. what to do?
  18. acrox999

    E6500 Sierra Research

    Hello everyone, After the surprisingly huge success with El Capitan, I decided to give Sierra a try. This thread is dedicated to get at least the installer running on the Dell E6500. Thoughts, opinions and discussions are also very welcome. (1) Using dosdude1's Sierra Patch, the installer USB creation was a breeze. Without the patch, the installer won't even try to boot (incompatible Mac). http://dosdude1.com/sierrapatch.html (2) Installer USB loads fine. (3) NVDAStartup causes kernel panic when trying to boot into the installer. nvda_drv=1 nv_disable=1 InjectNvidia=false does not work. I am not sure why but Nvidia still try to load the driver when nv_disable=1 is already present. I will post my DSDT.aml, config.plist and kexts later (still using the same ones from El Capitan). That is all for now. Any pointers and tips are highly encouraged. Thank you.
  19. Dell_lover

    Bluetooth Sierra E7450 / Handoff/AirPods

    Hello, Im on Sierra 12.0.4. on my Dell Latitude E7450. WiFi is working with my BCM 43xx but it does not show me any Bluetooth informations. How can I get it to run and use my AirPods and Instant Hotspot with it?
  20. JisJ3rry

    Dell Latitude E6220 Ports Problem

    Hi everyone, first of all I wanna thank Hervé for his fantastic guide on how to hackintosh our Latitude E6220. I want to start saying that I'm running Sierra, but I haven't followed the guide entirely, because, after the installation completed and I booted into the main HDD, I installed Clover instead of Enoch. I did this because I basically hate those legacy bootloaders, as they gave me lots of problems when I hackintoshed my other laptop, an Acer Aspire 5750G, so I don't want to use them if it's not mandatory. Also, I don't want to tamper with S/L/E if I can. Right now almost everything is working, but I have a little strange problem. When I first boot up the laptop, the eSata port does not work, and the SD card reader, even though is recognized, doesn't show any card in it. However, if I put the computer to sleep, then I wake it up, both start working without a hitch, I can hotplug the eSata port and the reader mounts without any problem. Is there a way to fix this under Clover? My lappy: Dell Latitude E6220 i5-2520M, HD3000 8GB 1333MHz RAM macOS 10.12.5 Sierra Clover r4077, using Hervé's DSDT and generated SSDT Boot args: darkwake=0 slide=0 I attach my config.plist, I think it could be useful. Thanks in advance config.plist.zip
  21. Dell Latitude E5530 vPro, i5 Ivy Bridge, 8 Gb RAM, 128 Gb SSD, Intel HD4000 - El Capitan 10.11.3. I need help to enable HDMI video output from my laptop to ACER 24" external monitor. I have previously had A17 BIOS, but I followed Jake Lo's advice to downgrade BIOS in order to get rid of boot glitch. I followed the steps from A3 to A12, and now I am running A12 BIOS. I really need external monitor because I am visually impaired. Here is my EFI folder in zip format: EFI.zip
  22. hello. i decided to upgrade my system and I used Jake Lo's guide: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-el-capitan-clover-guide/&do=findComment&comment=54632 allmost everything works fine when using USB for boot, but when I try to boot from disk, i loose USB-ports. So what is wrong? this is first time using Clover so it's quite confusing how to set up the machine, installer and where to install and copy things. f.e. any help is appreciated stupid questions will follow, maybe some other newbie as me have same questions... so here we go: 1 How do i have to set up the settings etc to get everything work from HDD? for Latitude E6420 Nvs4200M i used Legacy options - (in the guite: For Exx20 (SandyBridge models), use Legacy - GUID Scheme. Not UEFI) do I have to make USB installer using Legacy or UEFI Boot Sequence in BIOS? or it does not make a difference? When installing Clover (version Clover_v2.3k_r3320) into the USB installer I used only: Install Clover in the ESP Bootloader/Install boot0af in MBR CloverEFI/CloverEFI 64-bits SATA Preference panel is it right? or i need to install RC scripts also? weird, when booting it shows newer version of Clover than 3320. ??? 2. I Used Generic EFI folder (EFI.zip) + E6x20 NVS.zip (downloaded from the same page). It took a while figuring out where to put file in E6x20 NVS.zip. At last i checked original EFI folder before replacing EFI folder for new one - it helped to figure out things a little bit. Still questions: where do i have to put the kexts in folder Other. Leave them as they are (Other folder) or make a 10.11 folder in the USB stick’s EFI partition? /Volumes/EFI/EFI/CLOVER/kexts/Others ? or /Volumes/EFI/EFI/CLOVER/kexts/10.11 ? 3. When installing El Capitan into the harddrive same questions raised: ido i have to install sing Legacy or UEFI Boot Sequence in BIOS? or it does not make a difference? installing Clover into the hard drive i used only: Install Clover in the ESP Bootloader/Install boot0af in MBR CloverEFI/CloverEFI 64-bits SATA Preference panel is it right? or i need to install RC scripts option also? 4. When generating ssdt.aml with ssdtPRGen.sh where do i have copy the ssdt.dsl ? 5. In /Volumes/EFI/EFI/CLOVER/ACPI/patched is dsdt.aml file. how do i generate a new one? or it’s not a must do thing? 6. Where do i have to put config.plist? I modified the one which is on EFI partition (in CLOVER folder). 7. when copying kexts to hard drive: where do i have to put the kexts in folder Other. Leave them as they are (Other folder) or make a 10.11 folder in the USB stick’s EFI partition? P.S. it seems that one of the generators needs internet connection to work properly! 8. When using EFI Mounter app do i have to unmount the volumes before proceeding? anyway, thank you Jake Lo and others for the great installer guides and tips! any help is appreciated. _____ Intel Core i5 2520M (integrated Intel HD Graphics 3000) 8 Gb RAM NVIDIA NVS 4200M HiRes 1600x900 LCD WIFI - Qualcomm Atheros AR3011 (not working yet, using WIFI stick) bios A22 I think it is Sandy bridge version. Optimus is disabled in BIOS.
  23. I've managed to install El Capitan on my Latitude E5440. The only thing I've gotten to work so far is the ethernet. I tried looking at tutorials to get the Intel HD 4400 graphics to work but nothing was successful, only thing I did was make it display the name of my graphics in the about this mac window. And I've also tried pretty much every tutorial on this site for the E5440 and still nothing is working. Please help me.
  24. CpE_Sklarr

    Dell E6330

    Hi all, I am trying to turn a dell E6330 into a hackintosh for my wife to work with. I attempted myHack with snow leopard, and when booting from the usb device the screen displayed, "selected boot device failed, push any key to reboot pc." I would really appreciate any help. I have: A .dmg of OS X 10.11.6? the newest one, I downloaded it from the app store today. (6/17/2016) A macbook pro loaned from a friend running OS X 10.11.5 El Capitan A retail DVD of Snow Leopard A retail DVD of Leopard Mulitple flash drives with ample storage A windows 8 OS to work with A ubuntu 16.04 OS to work with Specs and info of this E6330: Current OS: Windows 8.1 BIOS : A15 (unlocked) Processor: i7 3520M Ram: 8gB Video: Intel HD Graphics 4000 SSD: 256 gB Has DVD Optical Drive Legacy boot mode is enabled AHCI enabled secure boot disabled Any other info required I will gladly supply. I am grateful for all support offered. Thank you, Sky
  25. offficial_florin

    WiFi disabled [SOLVED]

    Hello. Just like this my Wifi stopped working. It worked before... Now I can't enable it anymore.
×