Jump to content

Mister3000

Members
  • Content count

    57
  • Joined

  • Last visited

  • Days Won

    1

Mister3000 last won the day on February 10 2013

Mister3000 had the most liked content!

Community Reputation

1 Neutral

About Mister3000

  • Rank
    Sergeant

Profile Information

  • Gender
    Male
  1. Mister3000

    ASUS N53SV Sierra Upgrade

    Hello everyone, after following instructions on this site i have been running Yosemite on my Asus N53SV for years now. Nothing wrong with my system but i think its time to move to the next OS before im left without support. Issue is I tried upgrading straight from the apps store but didn't work. then i tried following same steps as i did on yosemite but using Sierra and still dint work. I cant even get in to the install screen. Maybe my Yosemite Kexts dont work under Sierra ? Any help will be appreciated. Here are my Specs. Asus N53SV 1080p (originally 720p but i upgraded the panel to 1080P so i had to perform a patch) Intel quadcore i7 8GB Ram 512 SSD
  2. Mister3000

    E6420 El Capitan freezing on Windows Minimize

    Hello, after getting some answers on another forum it was pointed out to me this is an OSX bug regarding pixel clock speed. i had to use SwitchResX and drop from 60Hz to 40Hz. now the issue is gone. Im posting this here because of the large user community here and there's got to be other users here with the 1600x900 resolution on their Latitude E6420 and i wondered if they also had a similar problem on EL Capitan. Maybe this bug has been resolved on MacOS Sierra. Thanks
  3. Mister3000

    E6420 El Capitan freezing on Windows Minimize

    well, i havre removed the "gptsync" as it appears it is no longer needed to keep the partitions insync, but im still experiencing the freezing when minimizing windows. is there a log i can look at to troubleshoot my issue ? BTW: BIOS A21 Thanks
  4. Hello, i also have an issue in which 7 times out of 10 when the computer boots the screen turns off after the apple logo and it goes straight in to sleep mode. once sleeping i can press the power button and the computer works. if i hit keys when the computer is coming up to prevent sleep the monitor will stay shut off while i hear the keys being pressed. I tried unplugging the ac charger and the monitor comes up but then it goes off again. Do i have to do something as well to my DSDT file like in the previous post? i am using the boot pack from this site on my: dell e6420 BIOS A21 intel i7 2.8 1600x900 graphics thanks i have attached my EFI folder in case needed. EFI.zip
  5. Hello All, first of thanks to all here at OSXLATITUDE. Thanks to you im now on my third Hackintosh. They have given me lots of joy I used the guide posted here by Jake Lo and was able to get EL CAPITAN 10.11.6 running on my E6420. it runs very smooth and fast and i have triple boot option with Clover. (Linux, OSX, Windows)... I know windows... but i need it for work. issue I'm having is that I'm experiencing freezes on OSX but ONLY when minimizing a window. right now i have only seen it while minimizing Safari, so i have been using chrome instead, but every so often im now getting it on chrome as well. when i hit minimize, the windows starts mimizing and freezes half way through, and then it goes all the way down. (see attached picture) I wonder if anyone can shed some light on this issue. is there a log of some sort i can share to try and understand this issue ? I wonder if it has anything to do with the triple boot and that i had to go to linux and load a program to keep all 3 partitions in sync since the drive became GPT/MBR Hybrid. as per the guide for the triple boot i had to load "gptsync", which makes the partitions stay in sync. I only mention this because thats an old guide (2010) and while everything works it may be outdated and maybe causing the issue. any thoughts ? Specs: Dell E6420 8GB RAM 525 GB Crucial SSD intel i7 2.8Ghz 1600x900 Display Using the bootpack EFI from the guide posted here.
  6. Mister3000

    El Capitan - Dell DW1550

    @cellstorm were you successful at getting the DW1550 to work ? @Bronxteck Also, my understanding is that the DW1510 works without any patches. any reason to go through the trouble of patching with the DW1550 ? (other than N speeds on the DW1510 vs AC speeds on the DW1550) thanks..
  7. Hello everyone, i have a fully functioning OSX latitude D630 I'm very happy with it. but i decided to try and accomplish dual boot. so i read the guide and repartition my OSX harddrive and format it fat 32. but before i continue i figure i should ask the million dollar question. Can you install windows AFTER having a running OSX installation on the new partition ? or do i now have to start from scratch and install windows first and the install OSX as the guide says ? i don't want to install windows only to find out that windows broke the boot process and now my OSX doesn't work. Thank you guys for helping the rest of "us" ..LOL
  8. Mister3000

    ASUS N53SV running on Yosemite

    OK, i went to clover options and selected Fix regions. still Kernel panic with Trackpad enabled. iLooking in to Herve solution, on my clover boot EFI kexts i don't have a PS2Controller kext. i did have it when on Mountain Lion. I only have a ApplePS2ElanTouchpad ---- Problem is that the Big A sneaked a security update and now my iMessage and App store are broken, and to make matters worse I'm now getting random reboots. aagghh !!! on top of that i was going to just reload an earlier Time Machine Backup and turns out the Time Machine Harddrive is corrupted. (of course) does anyone know if there is a fix for the iMessage and apple store break and is there a log i can get to see why am i getting the reboots ? Thanks guys.
  9. Mister3000

    ASUS N53SV running on Yosemite

    Thank you all for chiming in... -f and also the clover option of "no cache" did not work. I still got the Kernel Panic. so to reboot, i had to re-enable my trackpad on the Bios. Herve: I am using a patched DSDT. However i downloaded this DSDT from someone else's guide and then I Patched it using the Duallink patch for 1080p. Other than that i think its beyond my pay grade sort of speak .. lol. Really what i am puzzled by is the fact that same DSDT, same configurations, same everything on the regular drive, no Panic. Panic is only on the SSD drive. Thats the part i don't understand. I like having the option of just enabling and disabling the trackpad so i can use it when i take my laptop on the road. are there any options on OS X that you guys know of to disable internal Trackpad on OS X ? Thanks again. =============== I found the Option to "ignore internal trackpad when mouse is present" on the Accesability Menu. But it didn't work. trackpad still enabled even though my USB mouse is plugged in.
  10. Mister3000

    ASUS N53SV running on Yosemite

    Thanks for your reply Bronxteck, No, I have not tried to boot without cache. What will be the flag to do that ? Or the option ? I only know 2 -v And -x Also, do you have any idea why only the SSD goes in to panic while regular drive doesn't ?
  11. Mister3000

    ASUS N53SV running on Yosemite

    Hello, So i finally was able to get my N53SV running on Yosemite, but in order to do it, i had to use Clover as a boot loader. I'm hoping someone here can help explain this crazy issue I'm having. as a test i installed it on my spare 120GB seagate sata drive as to not damage my ML installation on my SSD that the guys here at OSXlatitude had helped me built. once i had everything running perfect, i decided to clone the Yosemite installation from my 120GB Sata Drive to my 512GB SSD drive. after the clone i get a kernel panic. so i figured something did not copy correctly. So i installed from scratch to my SSD drive, and again kernel panic. Turns out the panic is being caused by the fact that i have disabled the trackpad on the Bios option for my laptop. (I hate it when I'm typing and the cursor jumps from touching the trackpad accidentally) Then, i enable it and puff, the panic is gone machine works on the SSD drive. Can anybody tell me why i don't get a panic with the trackpad disabled on the regular drive but i do get it on the SSD drive ? (they are both running Yosemite ) Now, i want to disable the trackpad, is there anyway that i can make the machine still boot up with the SSD drive even though there is that error of the trackpad disabled ? i mean i don't get the kernel panic if I'm using the regular hard drive. Thanks in advance for any help Please see attached picture of the panic screen. (PS: I'm using same clover boot up options on both the regular drive and the SSD)
  12. Hi guys, i have been trying to get a definite answer on this. google shed only more doubts. can any of the experts here answer this question please. I have a D630 with intel 1440x900 graphics running Lion perfect on it. i would like to keep this machine around since i have the fastest processor allowed on that board and an SSD harddrive. question: Can I upgrade my D630 intel grapics x3100 1440x900 to: Mountain Lion ? Mavericks ? Yosemite ? i read there might be an update for ML ? or do i have to start from scratch on that one ? (haven't found no installation guides for ML on D630 intel graphics only Nvidia.) Hopefully this will answer the question for me and anybody else out there withe the intel graphics.
  13. Mister3000

    Which bootpack should I use?

    ok, so i did some googling and found some other battery KEXT. Battery now shows 100% charged and the blocks of garbage are gone. yeahh !!! note: tried to only change applesmartbattery but i got errors so i had to change both apple smart battery and AppleACPIPlatform. if anybody wants these battery kext i could post them. the CPU was showing temperature in Fahrenheit. so i guess temperature is ok. so now finally everything works just fine. thanks for all your help !! one question: how do i know if the new CPU management is working the way its supposed to ? i mean better that the one i had before ? is there a tool ? reason i ask is because when you look at the graph for CPU utilization it goes like this : CPU1, 3, 5, 7 show activity always.. CPU2, 4, 6, 8 activity is very limited. most of the time on the percentage is 0. this was like that even before i changed the CPU kext with the ones that JAKE LO provided, and still the same now that I'm using the new ones. when i boot with windows the utilization is always even through out all the cores. thanks again JAKE LO for all your patience and help !! now that everything works I'm upgrading to a 500GB SSD and to a dual boot. just gotta figure out how to do the dual boot ... (even when everything works i still gotta find something to do lol !!)
  14. Mister3000

    Which bootpack should I use?

    well thank you for your patience. it turns out i was not doing right. so, i rename the SSDT file, dropped in \EXTRA then drop the kext on \EXTRA\EXTENSION ran MYFIX, and rebooted. no panic, but no battery. then tried the second battery manager file, and that one worked. Battery works !! question. i am getting something weird .. little blocks of garbage on the screen. not too bad maybe two or three. hoping they go away. does it mean anything ? and second, how do i know if the new CPU power management is working the way its supposed to ? what should i look for ? on my D630 i have a menu that tells me speed of the processor and allows me to change the speed. PStateMenu, but when i ran it it says VooDoopstate not loaded. i didn't want to add that kext from my D630 in case is not compatible. basically all I'm asking is how can i tell if the CPU works better with the new KEXTS ? i have iStat menu loaded and it shows CPU temperature at 120 degrees. is that OK ? ======= EDIT: something is wrong. the garbage blocks are getting worse. i will do some test and report. also when battery percentage was at 75 % it said only 35 mins until full. now its at 85% and it says 5 hours until full. battery percentage doesn't go past 85% after hours of charging. (note the garbage on the screen bottom right of the picture) thanks again.
  15. Mister3000

    Which bootpack should I use?

    Ok, did is what i did. opened the extension file you sent me. took SSDT_i7_2670qm.aml and dropped it on my hardrive's \EXTRA folder (I should mention after i dropped the file you can't see it listed i guess is a hidden file, cause i tried to drop it again and it told me it was already there) took the rest of the files (kext files) and dropped it on my harddrive's \EXTRA\EXTENSION folder then i updated my hack to the latest version and ran my fix. then rebooted. oh no !! another panic. here is the pic. what am i doing wrong ?
×