Jump to content

Search the Community

Showing results for tags 'El Capitan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. hello rufabf, regarding your guide, can you send your dsdt
  2. Hello, I've been attempting to get El Capitan installed on my Latitude E7450, and am moments away from just setting it on fire and moving on with life. I have (repeatedly) followed the steps as posted in these two threads: https://osxlatitude.com/index.php?/topic/8514-dell-latitude-e7450-el-capitan-clover-uefi-only/ https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-el-capitan-clover-guide/ The main differences from my machine and the one in the guide linked above, are: Processor: Intel® Core i5-5300U CPU @ 2.30GHz Memory: 1x 8GB DDR3L 1600 MHz DIMM Following th
  3. Hi. I'm having trouble trying to install Mac OS X El Capitan on the Dell Latitude E5430 non-vPro. The Dell restarting before you even complete the startup of the installer. I used unifail 6.2.0 to generate the installer. I was able to install Mac OS High Sierra perfectly, however my Wifi card is no longer compatible with the system. It's a board that can be taken at iMac 2008. It BCM94321MC. So my preference for El Capitan. I'm sending my CLOVER folder that I use to boot via USB if I need to parse. Thanks any kind of help! Sorry for my awful English. I'm brazilian. Specs
  4. Hi. I new here. I followed Jake Lo's guide on installing OS X El Capitan 10.11.6 on E5550, but no success. I repeated and followed every step but it always failed to load. (Stuck at loading) I searched about this issue but couldn't find anything that would be of any help. I booted with -v in boot args and saw Mac OS version: Not yet set. I had to delete the files in EFI/Clover/ACPI/patched to make it run, but audio, bluetooth, web cam, card reader, & wifi (intel) don't work. I attached a picture that shows the booting process with -v a
  5. Hello, first of all I'm sorry if this kind of thread is not allowed but I'd like to keep a thread of discussion about El Capitan install on the Dell Latitude E6500. If it's not allowed, please lock/delete this thread. OK, let's get to the point. I have managed to boot the installer just fine, however I am not able to proceed with the installer as the installer only shows "Reinstall OS X" and not "Install OS X". As such, this has caused me to not be able to install the OS due to some "eligibility checking" mechanism. I never had this issue when installing Yosemite months ago. Has anyon
  6. Hello dear Latitude D830 owners ! UPDATED FOR El Capitan Final Release : WORKS 100% ! UPDATED FOR macOS Sierra 10.12 Developer Preview ! See post #9 For those who tried to install 10.11 DP1, you may have problem booting your USB stick on your system and actually end up with a "still waiting for root device" error. After some research, I finally managed to successfully boot and install El Capitan on it by patching the DSDT from original bootpack for D830 Nvidia series. The patch is quite simple and you'll just need to edit your DSDT and apply PJAlms "Basic Apple Device Renames"
  7. Hello everyone I am really new to the hackintosh world but I love the idea of it. I have just received from a friend a dell e6500 that he no longer needed it doesnt have any OS on it currently. I would like to try and install el capitan on it but I really have no idea what I am doing. I was able to install snow leopard on a old dell 1525. So i have El Capitan downloaded. Could anyone please give me some instruction on what to do. I have tried a couple of times without success. All it does when trying to get to the installer is show the apple logo and the progress bar gets about half way then a
  8. hi,i want to install el capitan on my dell inspiron 5558 .i followed some posts on net with clover installer but i cant boot on apple logo my laptop restarts i m confussed .pls help any one.thanks in advance
  9. Hello guys, I try to install El Capitan (yes I know Sierra's been released already) on my Dell XPS M1210. The machine rocks: - a Core2duo T5500 - 1GB of RAM (yet to be upgraded to 4GB) - Intel 945GM graphics (good ol' Intel GMA) - a 120GB SSD I tried this guide, because I figured the D630 and the M1210 are somewhat similar under the hood(?): https://osxlatitude.com/index.php?/topic/8645-dell-latitude-d630-with-core2duo-and-nvidia-quadro-nvs-135m-el-capitansierra/ This way it hangs at "[begin PCI configuration]" (or didn't I just wait long enough?) I look forward to hearing
  10. Hello everyone, This is my first hackintosh attempt, and indeed my first post in this forum. You lot seem to be quite helpful, and I figured I'd turn here. I have an E5420, with the 2.5ghz i5, 4gb of ram, and the 1600x900 screen. It has a broadcom wireless card in it already. After the significant screwups on my part prior to getting this all functional to the point it is now, I am faced with an irritating issue of the screen glitching out and through the glitched text, reading "Still waiting for root device" Right before that, it reads [iOBluetoothFamily][searchForTransportEventTime
  11. Hi, After quite a bit of work I have managed to install El Capitan on my Dell Precision T1700 workstation. Pretty much everything is working, including audio and USB3 and I think that I have a well patched DSDT / SSDT etc. However, no matter what I try, I can't get resume from sleep to work. I have disabled hibernate (by setting hibernatemode to 0 with pmset and setting hibernatefile to /dev/null). The computer seems to go in to sleep correctly (monitors, disks and fans shut down), pressing a keyboard key wakes the computer, but it just resets and starts again from scratch. At the moment I
  12. Hello, I have installed OSX El Capitan on a Dell Optiplex 780. I can't make the GT 610 to work with Clove Bootloader. Can you help me? On Yosemite I have Chameleon and video card work great with nvda_drv=1. Any sugestion? Is need to use Chameleon to make it work on El Capita,
  13. Hello I've decided to try my hand at installing OS X on my E6420 for the 2nd time. I just installed El Capitan 10.11.5 using Jake Lo's guide. Everything appears to be fully functional except for one thing, my laptop monitor will always turn off during boot. The system is running fine in the background but my monitor just turns off for whatever reason. Unplugging and repluging the charger is my current work around. This works when have access to a wall outlet, but otherwise I am stuck with the monitor off. I am using the e6420 bootpack with the DSDT-LowRes.aml as my display's resolution is 1
  14. First big thx. to osxlatitude! I have now a new Machine, and I am quite far with the installation. I have installed the Mac OS 10.11.6 so far and I still need some input from you guys: >>Hardware<< CPU: Intel Core i5-4200M Chipset: Intel HM87 Express Chipset / PCI\VEN_8086&DEV_8C4B RAM: 8 GB DDR3 1600 MHz Graphics: HD Graphics 4600 ( Intel Haswell-MB GT2 ) / PCI\VEN_8086&DEV_0416 Ethernet: RealTek Semiconductor RTL8168/8111 PCI-E Gigabit / works OOB Audio: Realtek ALC3661 ( VoodooHDA doenst work -> kernel panic ) WiFi: Atheros/Qualcomm AR9565 Wireless
  15. First a very big thx to osxlatitude! Without them, none of these could be done! This installation of El Capitan 10.11.6 is based on Clover (EFI). I have downloaded the bootpack for D630 from EDP, still the USB were not working at all. After patching the DSDT the Bluetooth stopped working. Now two of the USB ports are working and bluetooth as well. The only thing that is missing, is to make the other two USB ports work. Here I will need your DSDT patching experience / skills The Dockingstation works very good even with Hot Plug (in & out) while the system is running. >>Ha
  16. I've managed to install El Capitan on my Latitude E5440. The only thing I've gotten to work so far is the ethernet. I tried looking at tutorials to get the Intel HD 4400 graphics to work but nothing was successful, only thing I did was make it display the name of my graphics in the about this mac window. And I've also tried pretty much every tutorial on this site for the E5440 and still nothing is working. Please help me.
  17. Hi all, I have installed 2 hackintoshes, one is my latitude e6440: Intel 4702MQ Q87M 12G DDR3 (4+8) HD 4600(with 8690M, but not driven) 64G SSD Intel I217L VoodooHDA el capitan 10.11.5 the other is my home PC: maxsun H81XL Intel 4590 8G DDR3(4+4, notebook module with adapter to desktop motherboard, I have noticed that this class of adapter can only work on 2-slot boards, such as H61 and H81) 500G HDD Seagate GTX 760 RTL 8xxx(specific unclear, not work after many tries, I used a TP-link WN725N, which has an official .dmg driver package) ALC 662(not work after many tries
  18. I am totally new to the world of hackintosh. I want to get El Capitan on my Latitude e6510 because OS X is needed for many of the things I do but I dont have the money for a macbook. I managed to get clover on a flash drive and boot to clover but I cant boot to OS X. it just shows a circle with a line through it. Ive heard this is because the config settings are wrong. I found the config file and tried editing it with what I thought it should be. No luck. The settings I found online are for the e6410 but supposedly work for the e6510 (just chang resolution to 1920x1080). These are the settings
  19. I have a running Lenovo ThinkCentre m58 with El Capitan 10.11.6, that I want to share with you. >>Hardware<< CPU: 2,83 GHz Quad-Core Intel Xeon ( tested also with E8400 | E7500 ) RAM: 4GB up to 16GB ( tested without problems ) GPU: ATI Radeon HD 5450 1024MB ( dsdt injection, thx to "Jake Lo" ) LAN: Gigabit ( AppleIntelE1000e.kext ) Sound: VoodooHDA 2.8.8 >>Note<< For the CPU-SSDT, just generate the cpu power management values and after you are safe to delete the NullPowerManagement.kext Best of luck & a big thx to osxlatitude-Team! EFI-lenovo-m58-
  20. First a big thx to the osxlatitude-Team! I have managed to install El Capitan 10.11.6 on Sony Vaio VPCZ13. >>Hardware<< CPU: 2.79GHz Intel Core i7 RAM: 8GB 1st GPU: Intel HD Arrandale ( 0x00458086 ) 2nd GPU: nVidia GeForce GT 330M ( 0x0A2B10DE ) Audio: RealTek ALC889 ( 0x10EC0889 ) & nVidia HDMI ( 0x10DE000A ) Ethernet: Intel 82577LC WiFi: Wireless 1515-N ( Atheros 9280 ) Bluetooth: v3 WWAN:Qualcomm Gobi 2000 HS-USB >>Works<< Audio: VoodooHDA 2.8.8 => WORKS! 2nd GPU: WORKS with QE/CI! Ethernet: IntelMausiEthernet.kext =
  21. Dell Inspiron 3542 Specifications: Processor : Intel Core I3 - 4055U RAM : 8GB DDR3 Network Card: Realtek RTL8106E-US & RTL8111G-US Audio Card : Realtek ALC3234 BIOS : A05 on AHCI MODE (UEFI) Graphics: INTEL HD 4400 & NVIDIA 820M I have successfully installed El Capitan, but Audio and Network are not working. Whenever Mac boots or I open any other app the screen flickers. And everytime to boot mac, I have to type nv_disable=1 in clover boot args. I am completely newbie for HackinTosh. I would appreciate for your help. Thank You.
  22. So I installed Mac OS X Yosemite and El Capitan on separate drives, and both have glitchy audio. I installed the newest AppleHDA.kext to see it would fix it, but i still get the same issues. It did work perfectly one time, but after that its been horrible. I also tried VoodooHDA to see if that would fix it, it actually made it worse. Any suggestions?
  23. Dell XPS 13 L322x El Capitan Clover Guide First of all I'd like to thank Jake Lo and Vlad Ichimescu for sharing their work with me and help me to put this together. Requirements: 1. A downloaded OS X El Capitan Application from the Mac App Store 2. USB flash drive (8GB minimum) 3. A system running OS X to create the USB Installer Overview 1. Prepare a Bootable USB Drive (8GB minimum) 2. Install OS X El Capitan 3. Post Installation Working: Full QE/CI (HD 4000) Keyboard and mouse (multitouch) Audio Webcam Sleep/Wake/Shutdown/Restart USB 3.0 WiFi (replaced Intel Card with
  24. Hi! i've a E6430 with following specs: - Intel Core i5-3340M CPU @ 2.70GHz - 4GB DDR3 - HD Graphics 4000 - Kingston SSDNow 120gb - Centrino WIFI soon to be replaced with DW1510 (for now i use the ethernet port and TL-WN725N) I'm having problems starting to build the USB key with the EFI and bootpack for E6430. Should i do this? (look image) Thanks
  25. Thanks to the guidance of some amazing forum members to the thread below, I was able to get El Capitan installed on my Latitude E5530. Link: https://osxlatitude.com/index.php?/topic/8592-solved-dell-latitude-e5530-el-capitan-success/ One thing I discovered is that the integrated webcam isn't recognized. Has anyone had success in getting this to work? When I had Yosemite on this same unit previously, the webcam was immediately available post-install. Any tips or tricks that worked for you for this?
×
×
  • Create New...