Jump to content

Search the Community

Showing results for tags 'OS X'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 14 results

  1. Last update: 17 Sep 2017 UPDATE: 17 - 09 - 2017 Just wanted to clear few things about my commitments to community, and development on my projects which has been going slow due to my personal life as I have been hit really hard since an year, and I am trying to sort out personal things still. So decided to take timeout on my commitments to my projects and put my attention on personal life first. Don't expect any regular updates on this project and others projects of mine till end of this year 2017. It does not mean I will not be working, and it is just that I won't post any update or respo
  2. Hello. I prepared my installer according to the guide, but when I go to boot to the installer, it shows the Apple logo for maybe 1/2 a second. Does anybody know what could fix this? I am trying to install macOS Sierra
  3. Hi. I just got macOS Sierra installed on my Dell Lat. e7450. WiFi isn't working yet, but I have the 1830 card on it's way. When I went into FaceTime to sign in, I put in my info then got a notification saying I can't sign in on this mac and I needed to contact apple. Of course, as Apple would not support me in my hackintosh needs, I turned to this forum. Any suggestions on how to fix iMessage and FaceTime? All help is greatly appreciated!
  4. Hello, first of all I'm sorry if this kind of thread is not allowed but I'd like to keep a thread of discussion about El Capitan install on the Dell Latitude E6500. If it's not allowed, please lock/delete this thread. OK, let's get to the point. I have managed to boot the installer just fine, however I am not able to proceed with the installer as the installer only shows "Reinstall OS X" and not "Install OS X". As such, this has caused me to not be able to install the OS due to some "eligibility checking" mechanism. I never had this issue when installing Yosemite months ago. Has anyon
  5. CpE_Sklarr

    Dell E6330

    Hi all, I am trying to turn a dell E6330 into a hackintosh for my wife to work with. I attempted myHack with snow leopard, and when booting from the usb device the screen displayed, "selected boot device failed, push any key to reboot pc." I would really appreciate any help. I have: A .dmg of OS X 10.11.6? the newest one, I downloaded it from the app store today. (6/17/2016) A macbook pro loaned from a friend running OS X 10.11.5 El Capitan A retail DVD of Snow Leopard A retail DVD of Leopard Mulitple flash drives with ample storage A windows 8 OS to work with A ubuntu 16.04 O
  6. How could I install Clover on a HDD or SSD via legacy mode without the installer (the manual way)? Is that possible? I have an EFI folder already.
  7. So I have OS X Yosemite fully installed with clover but is it possible to boot windows with it, or shall I just use VMware fusion. Another question is that is it possible to boot straight into os x without it showing me the clover gui (I mean with clover installed but without having to show me the clover page when I switch on os x) Also my clover GUI is weird first time I installed it, it had a Yosemite background with square tiles. now it just has a blue background with disk like looking options. Another thing is because I am on Yosemite, can I update it to elcaptin My Laptop:
  8. Hi guys! This time i decided to install OS X 10.10.1 Yosemite on my desktop, which is a Intel Xeon E3-1245V3 with 16GB DDR3 Corsair Vengeance Pro, and a GTX 970 Gigabyte (non G1 version) with windows 8.1 on SSD and a spare old SATA 2 magentic drive for the Yosemite install, So i followed the instructions, and the install went smoothly! No problems at all! But after words and its done, and it restarts, i remove the USB and when it comes back it loads up the Hackintosh Zone Screen with the axe going into the apple, and it has a progress bar, but it doesnt ever seem to move, or go anywhere pa
  9. Hey guys, Recently I've got problem with my Mavericks 10.9 - it seems that I can't change brightness with controls Fn + Home/End, neither with System Preferences. I can change brightness of my screen only during boot. Any ideas to solve this problem? Thanks
  10. Apple released OS X 10.9.3 today. Its available in the Mac App Store, or available as a standalone and combo update. You can get the delta and combo update here: http://support.apple.com/downloads I haven't installed it yet, so I'm not 100% sure what is updated. Also included in the update is iTunes 11.2. Some features in the 10.9.3 update: Improves 4K display support on Mac Pro (Late 2013) and MacBook Pro with 15-inch Retina Display (Late 2013) Adds the ability to sync contacts and calendars between a Mac and iOS device using a USB connection Improves the reliability of VPN c
  11. OS X 10.7.3 is working well on Dell Inspiron 6400. Everything works except sleep. I could not test sleep as my power button is broken and I use the MediaDirect button to start my laptop. I have not used any DSDT or injection. I have not had a single KP so far. Please note that upgrading to 10.7.5 and above will break the OS, it will boot to a blank screen. if you patch the AppleIntegratedFrameBuffer.kext, it will panic as the patched version is not supported beyond 10.7.4. To get it to work on 10.7.4, you need to patch AppleACPIPlatform.kext with the one from Snow leopard 10.6.8 and al
  12. anerik70

    ASUS N53sm

    There is my N53sm under 10.8.3 Display: 15.6-inch LED-backlit Full HD display (1366 x 768) Processor: 2nd generation Intel Core i7-2670QM processor (2.2 GHz with Turbo Boost 2.0 up to 3.1 GHz) Chipset: Intel HM65 Graphics: NVIDIA GeForce GT 630M graphics with 2GB DDR3 VRAM and NVIDIA Optimus Technology and Intel HD Graphics 3000 (1366x768x32) WLAN: 802.11 b/g/n (@ 2.4GHz) , Bluetooth v2.1 LAN: 10/100/1000 Mbps Ethernet Memory: 12GB DDR3 SDRAM, 4 x SODIMM socket (expandable to 16GB) Storage: 1TB 5200RPM hard drive Optical Drive: Super Multi DVD drive Camera: 2.0 Megapixel with security lens
  13. Hello, I'm trying to install Mountain Lion on my XT2 (Core 2Duo, 5 GB RAM, 130 GB SSD). I tried many ways, all failed. Please help.
  14. I'm bringing this over from the thread I created in tonycrapx86 is hopes that I could perfect the details that still aren't working. Here and hope it's a good starting point. You're going to need to get the appstore Mountain Lion app and at least an 8Gb USB. Processor: i7 740QM Graphics: Nvidia GTX460M What's working: Graphics - Full acceleration. Wifi Trackpad with 2 finger scroll Keyboard Audio Fn keys Bluetooth Webcam What isn't working: Sleep Shutdown stays at black screen Keyboard Backlight Microphone Multiple monitors only work when connected before at boot time. Ins
×
×
  • Create New...