Jump to content

Search the Community

Showing results for tags 'Yosemite'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. hello rufabf, regarding your guide, can you send your dsdt
  2. Greetings.. Picked up an E5450 (i7-5600U/HD5500<366x768>) for the purpose of using as a mobile audio multitrack workstation, only to find out that ProTools 11 is only supported to the end of Yosemite. I've searched the forum base as well as the bootPacks, and it seems like things only get started with this series at El Capitan. I tried booting, but KP'd rendering the image shown in the attached picture. Am I barking up an impossible tree? Thank you. 5450 KP.zip
  3. Hey folks - I was wondering if anybody got a working App Store Yosemite 10.10 build to install using myhack on the E6500 and if so if they can post instructions? or using unifail for that matter? Anyone know what version of myhack supports it (or does any version support 10.10 as of right now)? I just got 10.9.5 to install and I am hoping to just be able to switch to 10.10 ....But that all depends on what the fine folks on this site which i rely on so much so can do !!!
  4. Hi everybody. I have a problem with Skype for several months now and I can't find a solution anywhere. When I start Skype, the message appears saying that Skype quit unexpectedly, and it gives me three choices: Ignore, Report and Reopen. When I click Reopen, again, it says Skype quit unexpectedly and pops out the gigantic report. I am pretty sure that this problem occurred after I've installed some third party software for call recording, I think it was call Onde call recorder. I have uninstalled it but without results. I've tried every suggestion I could find online - I've deleted files from
  5. Hello, I've got Yosemite working allmost perfectly on a notebook Asus N76VZ-V2G-T1006V but I can't use it because it's Intel HD graphics 4000 is not detected. Instead the system considers that my computer has a 3 mb video monitor.... =( Everything is slow and blurry. I can't use it for video editing purpose. Could someone help me to adjust the config.plist to make it work ? Thanks for your help. =) I've attached the "verbose message" displayed by the machine when it boots. And the system info resume image_apercu_systeme - copie.tiff verbose201709262259.
  6. This is a guide on how to install Yosemite on a Dell Latitude E5440 (2014 version) with Intel HD 4400 Graphics, i5 Processor and Clover UEFI as bootloader. Special thanks to Herve, JakeLo, serotizm, and nguyenmac which provided a very useful guide and which this guide takes a lot of info from: Requirements: - Yosemite App downloaded to /Applications directory on your mac - CloverUEFI.zip files located on attachments below - AppleHDA.kext.zip located on attachments below USB Installer Preparation: 1. Prepare a USB with 8GB or more, format by Disk Utility: - Partition Layou
  7. So I've built my installer as described in this thread (post #41): https://osxlatitude.com/index.php?/topic/2833-install-osx-on-lenovo-thinkpad-x201s-and-maybe-x201/page-5 And I'm installing on a Thinkpad X201 that is successfully running Mavericks, BIOS flashed and using Dell wifi. Here is where my installer stops: Anybody have ideas they can share?
  8. So I installed Mac OS X Yosemite and El Capitan on separate drives, and both have glitchy audio. I installed the newest AppleHDA.kext to see it would fix it, but i still get the same issues. It did work perfectly one time, but after that its been horrible. I also tried VoodooHDA to see if that would fix it, it actually made it worse. Any suggestions?
  9. hi! i installed Yosemite 10.10.1 with this Jake Lo's method . after installing the kexts and using this DSTD (E6420/E6520 Optimus Disabled = DSDT-NVS.aml ; uncheck Optimus in BIOS) screen goes black. i can only get picture with nv_disable=1. Optimus is disabled. I need help. Intel Core i5 2520M (integrated Intel HD Graphics 3000) 8 Gb RAM NVIDIA NVS 4200M HiRes 1600x900 LCD WIFI - Qualcomm Atheros AR3011 (not working yet, using WIFI stick) bios A22
  10. Hello, I have successfully dual installed Yosemite and Windows 10 on latitude E5440. Bluetooth, Key Board, Mouse working fine. Trackpad - Not working. I can live with that. Wifi - Not working (As all Intel wifi are not compatible with OSX). Has anyone tried any of the USB Wifi adapters for E5440? How do they work? Can someone suggest me good USB Wifi adapters for my Hackintosh. Thanks in advance!
  11. After installing OS X Yosemite in my Lenovo Y410p i don't have a great user experience with the trackpad neither with the keyboard, sometimes when i'm writing the cursor jumps to somewhere else, and when i-m using the usb mouse (i have to plug it after the os is loaded if not it is not recognized) and then use the trackpad it gets crazy... i'm using voodoops2.kext by rehabman (the latest version), do someone knows how to fix that? or know about another PS2 kext ?
  12. I've a DELL Latitude E5530 with the specifications below : Processor Intel® Core i5-3340M CPU @ 2.70GHz Video Card Intel® HD Graphics 4000 * Memory 8.1 GB I just need to know if I can install an OSX Yosemite or El Capitan without any problems, also if there's any tutorials about that, I'm new to this forum I wishing to find some help, because I'm getting sick of Windows and I don't have much money to buy a Macbook with the same specifications. Thanks to every one
  13. So, im a totall newbie in this hackintosh stuff, i got the installation working but keyboard and mouse doesnt work, also i dont know how to apply DSDT or ssdt and all that stuff, so can someone help me? a step-by-step post installation guide would be great Has Intel Core i7 Ivy or sandy i think, 4gb ram and HD graphics 3000 (i think this one doesnt have nvidia) Thanks
  14. Hi, I installed Yosemite following hervé's guide from here https://osxlatitude.com/index.php?/topic/7914-dell-latitude-e6220-with-intel-i5-2520m-hd3000-and-1366x768-lcd-mavericksyosemite/&do=findComment&comment=49907 and everything seems to be working except for one annoying thing: I can only boot from the USB installer stick and then select the OS X hard drive. If I remove the USB stick it doesn't "see" the Chameleon boot loader on the internal hard drive. I first tried r2468, then r2716, then Enoch r2795 but to no avail. Any ideas what might be causing this or what I need to do?
  15. How do I install Yosemite on a DELL Latitude D830 Nivida Graphics card, I have a yosemite.app I try doing a 10.9 Create install USB but whenI choose the Yosemite.app, MyHack says that its not a correct version or something like that. Please help me!
  16. Hi, I've been desperately trying in vain, to get Yosemite to install on my Dell E5540. My Specs: Dell E5540 with I5-4310U @2GHz 8GB RAM Intel HD4400 with Nvidia Gforce GT720M Intel Ethernet I218-LM Network Card (I've disabled the un-suported Intel WIFI) AHCI is Enabled for SATA I've followed the below guide to no avail (along with other guides in the forums) https://osxlatitude.com/index.php?/topic/6461-guide-e7440-with-clover/&do=findComment&comment=36589 Not once have I been able to get to the Installation screen. Could someone please enlighten me as to what I'm doing w
  17. I am unable to boot any version of OS X yosemite(10.10, 10.10.1,...) on my latitude e6410. I have tried both Chameleon and Clover and receive ACPI kernel panics. This is also affecting my El Capitan usb installer too. Here are some steps I have tried to resolve this issue and they have failed: Reset BIOS, Disable VT for Direct IO, Set HDD mode to AHCI. Change Bootloaders from Chameleon to Clover Place AppleACPIPlatform Kext inside Clover kext directory. Have removed AppleACPIPlatform from S/L/E Strangely this does not affect any distro's I have tried from booting into the installerl, b
  18. Hi I'm new on installing OS X on Dell Laptops. I followed all Jake Lo's Guide to install Yosemite OS X 10.10 on my E6430 A12 with i5-3320M 2.6 GHz and Intel HD4000 https://osxlatitude.com/index.php?/topic/7478-dell-latitude-yosemite-install-guide/ Everything is working according the guide above but the wifi, but that's ok since I'm using the default one. Before I tried several other options and some components were not working, however at the end I always ended with the same problem: Screen artifacts when HD 4000 was enabled. I uploaded a video showing these moving artifac
  19. bajito93

    Lenovo G400s

    Specifications: Processor : Intel® Core™ i3-3110M Processor (3M Cache, 2.40 GHz) Graphics Processor(GPU) : Intel® HD Graphics 4000 & NVIDIA® Optimus™ GeForce® GT 720M (Optional) Chipset : Intel® HM76 Express Chipset Hard disk : HSGT 500GB 5400rpm HDD RAM : 8GB DDR3 1600 MHz SDRAM Wifi : Broadcomm BCM94322HM8L Ethernet : Qualcomm Atheros QCA8172 Audio : Conexant Dolby Audio CX20757 USB 3.0 : Intel Corporation 7 Series/C210 Touchpad :
  20. While following https://osxlatitude.com/index.php?/topic/7376-dell-latitude-e6410-yosemite-nvidiaintel/I encountered the following error (see attached). Please let me know how i can fix this
  21. Hi All, Firstly I must thank Jake Lo for his work on getting OSX on the 9020. I am a serious novice OSX user, though I am a tech with 20+ years Windows service (ouch!) so please bear with me. PC is a 9020usff with i7-4770s, 16gb, HD4600. Overall experience is very sweet, though having an issue if I plug my external Lacie USB3 HDD into the SuperSpeed ports it is not recognised. If I plug the same drive into a USB2 port it is recognised as is a USB2 HDD in the SuperSpeed port. I replaced the USB3 kext in Extras with the RehabMan-Generic-USB3-2014-1016 as suggested in anot
  22. Hey I'm start by saying a lot of the info if not all is already on here scattered... Im just make a write up quick to show u what is needed.. Dell Optiplex 745 q6700 8gb ram hd5450 512mb ssd 120 gb Yo need MACPWN and Yosemite app and a working mac or the same one with a previous version.. Make the USB be PATIENT!!!! it took about 30 minutes to complete and the status didn't move much ... once done u need kext utility and IOATA kext ver 2.5.1 and insert that to S/L/E of usb installer then rebuild permmison now set up ur bios as follows disket usb sata only leave the
  23. Hardware status: [Working] Wireless (swapped to Dell DW1510) [Working] Ethernet [Working] Audio (including Internal Microphone, Line In/Out) [Working] USB2/3 (using native Apple kexts) [Working] Backlight [Working] Battery [Working] HD4000 Graphics (with full acceleration) [Working] VGA port [buggy] [Working] HDMI port (including audio over HDMI) [Working] SDCard Reader [Works OOTB] [Working] Webcam [Works OOTB] [Working] Keyboard/Trackpad (including Fn keys) [Working] Sleep/Wake [Working] Hibernate [Working] Facetime/iMessage This post assumes you've installed Yosemite and are booting with
  24. Hi guys, I followed Jake Lo's installation guide "Dell Latitude E6xxx/E7xxx Yosemite Install Guide". Excellent guide, thank you Jake Lo. USB 2.0 works (mouse and an USB 2.0 HDD) but no USB 3.0. Everithing else specified with the guide works flawlessly. My Configuration: Dell 7440, i7 4600 U, 8 GB Ram, 256 SSD, Yosemite 10.10.4. Help please, Kind Regards, Maitrex
  25. Hi, I have a Dell Latitude E7440 with i4300 (i5 processor with Intel 4400) 1920x1080 display, 256GB SSD. Currently using a USB wifi, and on A15 BIOS. In my search for the best tutorial, I've tried the Clover Method, with the tutorial from here and attempted EDP. With all the tutorials out there, it makes it challenging for a newbie to figure out what is best, or where to start. That being said, I see EDP, MyHack, Clover, Chameleon... What really is the best way? Can someone break down the 4 or 5 methods, and explain why one would choose one over the other? It seems like Cl
×
×
  • Create New...