Jump to content

Search the Community

Showing results for tags 'Mavericks'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. Hi, Haven't been here for a while. I am wondering if anyone actually swapped CLOVER for OpenCore on a Dell Inspiron 3537? If yes would anyone share their setup?
  2. hello rufabf, regarding your guide, can you send your dsdt
  3. Hi, I'm trying to install OSX Mavericks into my Thinkpad T430s. I've seen T430 (without final 's') is in your compatibility list, and the two computer are basicaly the same. I've prepared a USB stick with myHack and I select the T430 boot pack download from OSXLatitude, all looks ok through Chamaleon, but when I get the installation "select language" window the screen changes into something weird. I've attached a photo. My laptop has an Intel HD4000 vga, and any other VGA (not dedicated vga). The resolution of my integrated LCD is 1600x1900. However, if I use the T440 boot pack (l
  4. First of all I want to say thank you for the management. It's unexpected that I can install OS X on my old laptop. Ok.. the problem is after I do an update from 10.9.4 to 10.9.5, and then it stuck at "Missing bluetooth controller". But it can be boot with "bootflag -f". or, set kernel.plist file " KernelBooter_kexts = Yes " also works well... This totally make me confused .. I've been replaced the mach_kernel of 10.9.5. PLS help..Thanks..
  5. https://osxlatitude.com/index.php?/topic/6721-dell-inspiron-3x375x377x37-clover-install-guide/ this looks great.... backing up windows partition and will give it a blast on the 7737
  6. Hello Team. Long Time No Talk with you Guys Please find attach the Extra Folder I put together for OS X 10.9 Setup on Dell Precision M4600. Extra.zip Just Prepare the USB with My Hack. then Run My Hack again and Setup the Attached Extra Folder on the OSx Mavericks Installation USB. Use again the Extra Folder Finishing the OS x Mavericks installation on your M4600. Good luck
  7. I am pretty sure that I followed the instructions correctly for creating the install drive. Regular boot as well as -v -x gives me the error message after I click the arrow under "Use english as the language". It says "The OS X installation couldn't be completed". The Save Log option doesn't seem to do anything. Thanks in advance for the help.
  8. This is for the model E6420 with the Intel 3000 Graphics Card, could someone who uses the Nvidia version please post their findings on it. Thank you all. Although this guide is made for the i3-quad core, 8GB RAM, v3 ALPS, it has been extended to other types, just read through the thread. Credits @Jake Lo - DSDT patches for HDMI audio, AppleIntelSNBGraphicsFB Patching for VGA and HDMI video output, the boot pack, Patching AppleHDA and finding the HDAEnabler trick in chameleon for audio, a lot of help with just about everything @Stork - Starting the research thread and figuring out the
  9. Hi, Last year I installed Yosemite on my E6230. It was fun to do, but it took a lot of time to get everything working. Is there a way to upgrade my current installation to Mavericks or even El Capitain? If so, is there a way to do that without starting from scratch?
  10. First, Hello to everyone on this forums, it's great site! I have a Dell Latitude E5520 with following config: - Intel Core i5-2520M, 2,5 GHz CPU (replaced from E5420, originally was i3); - Intel Cougar Point HM65, Intel Sandy Bridge chipset; - 4 GB DDR3 1333 MHz RAM; - Intel HD 3000 1366x768 graphics. I'm trying to install OS X Mavericks from .app file. I've downloaded 10.9 Bootpack from OSXLatitude's EDP and tried to create bootable USB with MyHack, following manual here. Don't know if that does matter, but when I'm creating installer, when I reach step 10, MyHack doesn't ask me abou
  11. First post, please forgive me for any errors of omission. I currently have a Inspiron 1420/Vostro 1400 with Nvidia graphics running Mavericks 10.9.4. It's totally stable with no kernel panics, but there's one hitch: I don't get any sound from my onboard speakers. If I plug in my headphones, I hear everything loud and clear. I'm reluctant to tinker when everything is so stable, but I also don't want to stop when I'm 99% of the way there. Here's the steps/specifics of my install: I created a bootable USB using the most recent version of myHack, a copy of the 10.9.4 installation app, an
  12. I'm currently trying to fully enable the graphics on my Latitude E5520 with HD3000 Graphics. I cannot seem to find the right Framebuffer Kext to enable QE/CI and it's becoming quite frustrating. I'm new to the whole Hackintosh thing so please excuse my ignorance. Any help would be greatly appreciated. Here are my system specs: CPU:Intel Core i5-2520M CPU @ 2.50GHz Chipset: Intel HM65 (Sandy Bridge) Memory:4 GB 1333 MHz DDR3l Graphics: Intel HD3000 (FHD 1920x1080) Let me know what other info I might need to provide. Thanks
  13. I have a nicely working Mavericks 10.9.5 on a Lenovo IdeaPad u460. It has the dismal Realtek ALC262 sound, and VoodooHDA 2.8.7 is working nicely (except microphone, which is too sensitive). Would love native patched AppleHDA? There are patched for Snow/Lion, but Mavericks would be nice. Going to try some tests on downloads I managed to find. Any and all help greatly appreciated!!! Cheers.
  14. I recently followed a MyHack tutorial that enabled me to fully boot and run OSX 10.9.5 to my satisfaction, albeit one issue. The problem is I have no Audio over my HDMI connection as my monitor has built in speakers. The strange thing is that i will occasionally get a very brief moment of audio just after boot or when cycling through outputs under the 'System Prefferences > Sound > Output' Section, not just a random sound either, if i open itunes and play a song ill get a moment of audio before it cuts back off. (volume greyed out) Which leads me to believe that audio over HDMI is possib
  15. Credits: Big Thanks to EMlyDinEsH!!! Without his Help, this all isn't possible! IF POSSIBLE PLEASE MAKE A DONATION to EMlyDinEsH!!! Paypal: GUIDE: ================== Credits: Big Thanks to EMlyDinEsH!!! Without his Help, this all wasn't possible! Mirone for Patched AppleHDA! RehabMan for the Haswell Patch and all his Work in the Kext Drivers! The Clover Team!! For that awesome Bootloader! And all others Asus UX301LA Specs: CPU: i7-4558U (2 x 2,8 + 2HT) (Haswell-ULT) (Cache: L1=128KB L2=512KB L3=4MB) GPU: Intel Iris 5100 (Dev=0A2E Ven=8086) RAM: DDR3L-1600 (2x Elpida 4GB
  16. Hello! My Lenovo Hackintosh has its fan almost always running, overheating sometimes. I have to manually fan it to keep it from overheating, though that doesn't help much. I turn on the A/C, fan the computer, and it still overheats. This also happens when trying to install the Mavericks 1.9.1 update. It tells me "3 minutes remaining" under a progress bar and "Software Update". Then the fan accelerates and the computer shuts down immediately This is not the situation in Linux/Windows/Unix. What can I do to get the fan to run normally/keep this thing from overheating? Thanks!
  17. Lenovo T430i Machine Model: 2344BDG CPU: Intel Core i3-3110M IvyBridge Memory (1x): 4096mb Hi, I'm really struggling at the moment and need some help. I have completed the installation using MyHack / Mavericks / Bootpack for T430. Completed the installation following http://www.osxlatitude.com/edp/documentation/ Right through the end. Boots into Mavericks and completed installation of EDP using Lenovo T430. I have a T430i which is practically the T430 but with an i3 processor. I have a HD4000. I made a boot key with my hack and then ran installation again to add t
  18. After installing the FBCapri kext i got a blank screen the Dell e6230 Resolution: 1366x768 RAM: 8Gb OS x version: Mavericks 10.9.0 Please Help!!
  19. deecypher

    sleep mode fix

    hi did anyone manage to fix the sleep mode issue? ive looked every were but cant find anything? also i want to run dual monitors from the docking bay. anyone figure that out. would rely appreciate some pointers
  20. anybody managed to get a higher resolution for the e6410. cant stand the 1440 x 900 standard. i use logic x and i cant hardly get anything on the screen. looking to get the dell dock to get dual screen, does anyone know if i can change resolution on that? cheers
  21. alrifght guys my first hackintosh followed patel4prez instalation guide. thanks by the way. cant get the wifi sorted. doesnt have option to use wifi. the buttons greyed out been looking around the web but caant find nothing has anyone sorted this?
  22. OK folks i have a nearly perfect osx 10.9.5 install. the only thing not working that i have found so far is my bluetooth. it says on it BCM92046 and M960G and shows as a USB device which is a Dell 370 but also shows as a bluetooth device: http://www.capital-remarketing.com/dell-latitude-e6500-bluetooth-wpan-wireless-card-m960g-p-409.html the problem is that the bluetooth on/off switches in the OS are greyed out and when i try to connect a device it forever tries to connect but never does., I am using the standard dell 1.2 bluetooth kext and it just isnt there. any suggestions, anyone who
  23. hello guys, i am new here and in computer stuffs dont understand a thing, please help me to find out how is possible to install mavericks onto asus k95vb(quad-core intel core i7-3630qm, 2600Mhz chipset intel panther point hm76, intel ivy bridge, ram 8gb ddr3 1600 nvidia geforce gt740m 2 gb, bios dmi america megatrends version 206. thanks to all who will answer!!
  24. Hi Guys As many users have successfully installed mavericks on D630 I'm sure I must be doing something wrong. I have D630 with Nvidia graphics running Lion without any issues. I am trying to upgrade to mavericks as follows:- replace disk drive - partition/erase as GUID build installer using myhack - no mbr - 10.9 bootpack installer works perfectly and completes installation reboot progresses to a point and then freezes - picture attached (sorry about the quality) Any help appreciated. arcaman6
  25. i have been trying to get 10.9 onto my e6500 for days now without any luck. every time i end up with it telling me osx couldn't install and asking to view the log. this is before i even get into the installation right after it asks you to choose a language. normally i wouldnt start a new topic but i have looked everywhere and tried everything. i have tried with every option in my bios (A29) off and on and with -x -v pcirootuid=0,1 npci=0x2000,3000, -f, graphicsenabler=yes, and with various combinations of those tags (of course properly capitalized). anyone have any idea what i am doing wr
×
×
  • Create New...