Jump to content

Search the Community

Showing results for tags 'Lenovo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. Hello ! I have a Lenovo yoga 730 : Intel Core i7-8565U Whiskey Lake (1.8GHz, quad core, TDP 15W) Intel UHD 620 graphics And when i start Catalina, i stuck at ApplePS2Mouse and crash at "Still waiting for root device" ! Heeeeeelp My EFI : https://drive.google.com/file/d/19Kgg2Qq5vVdIWObqnVtPSOeaXp6Bh5Up/view?usp=sharing
  2. Hi all! I am currently using Mojave and the VoodooPS2Controller and the Trackpad works well but I don't have any gesture. I tried to use the ApplePS2SmartTouchPad kext and gestures works (Only the 4 fingers tho) but the clicks are not ok and it's unusable for that. My friend has a T480S with an Elan trackpad and that kext works very well on his laptop. My trackpad is a Synaptics one and i read that is supported one the ApplePS2 kext. I tried already to change some plist values of the kext without success. Can someone help me to have a fully functional trackpad? Thanks
  3. Hi all. I've manage to install OSX Catalina 10.15.5 on a Lenovo T470s and have it mostly functioning. The one thing I can't solve is the battery status. Let me explain 1. The battery status icon only sits at 0% and never updates on OpenCore 2. I have to use ACPIbatterymanager.kext for the the status indicator to even appear. Furthermore if I load SMCbatterymanager.kext instead I get a series of errors show in the included picture. 3. The same kexts when used in Clover are able to show some battery status, including charging even though even then it's not per
  4. I am getting ready to make the jump from Mohave to Catalina, but before I do I want to make sure I am 100% all the way there. I would like to see if someone could look over my deBug file. I admittedly don't know how to read the debug file to see if there are any errors hidden. I did remove all but essential .kexts from the EFI Clover Kexts Other folder like is suggested over on another site. The rest are loaded in the Library/Extensions location. My retrofitted internal wifi/bluetooth card (Lenovo card using Broadcom BCM94352) works fine for a few hours, then stops intermittently.
  5. Help me to install osx on lenovo v480c attaching extracted filesorigin.ziplenovo v480c origin.7z
  6. Hi Jake, Building from previous work with High Sierra, got little further progress on the t470s. Have attached debug files for review. Mojave 10.14.2 however still issues on trackpad (jumpy and battery status shows 0%). Apart from that everything seems good. Happy new year to you Dan debug_6724.zip
  7. I have a Lenovo Thinkpad E470 and I need some help with post-install. Lenovo Thinkpad E470 Processor: Intel Core i5-7200U (Kaby Lake) Bios: R0DET99W (1.99 ) Memory: 12GB (4+8) Graphics: Intel(R) HD Graphics 620 Wifi: Qualcomm Atheros QCA9377 (interface NGFF M2) Ethernet: Realtek PCIe GBE Family Controller IDE Controller: Intel(R) 6th Gen Core Processor Family Platf I/O SATA AHCI Controller SD Card Reader: BayHubTech Integrated MMC/SD controller Motherboard chipset: Intel Sunrise Point-LP, Intel Kaby Lake-U HDD: WDC WD5000LPLX-08ZNTT
  8. Hi I have a Lenovo X1 Carbon Gen2, i7-4600U Touch Screen 2560x1440 (WQHD), which I have spent about a week installing High Sierra. I tried to follow things the recommended way and got it all working, except that when I enabled framebuffer to get QE/CI, I keep getting the garbled distortions flashing all over the screen. I can see it is accelerated and is working but its impossible to use with the display that way. I tried all the various framebuffers for Laptops and also different SMBIOS like Air, BookPro and even iMac but with no luck. Also tried extracting the EDID withing Windows us
  9. Hi Jake (again) Many thanks for your assistance on the Dell Latitude. Hoping to get your assistance again on this machine - Lenovo T470S. System is installed and fully operation however there are a few issues Attached Debug files for review. Any ideas? Dan debug_11431.zip
  10. I am having problem with my lcd brightness value reset to full brightness on everyboot. I am running hackintosh High Sierra on a Lenovo x260. Clover is installed as UEFI only with rc scripts and using EMUVariable driver for nvram emulation. I can confirm nvram emulation is working from the nvram - p output of terminal as below. Right now, all values are retained such as volume level and other ids, except for the lcd brightness value. I am using AppleBacklightInjector kext for my lcd and patched ssdt. I am also attaching my config, kexts,ssd/dsdt in clover. Can anyone advice what should I do?
  11. i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. it is stuck. you se the problem on the picture
  12. can anyone help me install macOS Sierra on my lenovo z51-70 i7 laptop? I'm a complete noob regarding this topic so please explain in layman language. thanks
  13. help fix some error DSDT.aml DSDT.aml.zip
  14. Hi. Please help me to install os x el capitan on Lenovo Z51-70 Please Guide for making bootable installer and post installation Thank You
  15. I have a running Lenovo ThinkCentre m58 with El Capitan 10.11.6, that I want to share with you. >>Hardware<< CPU: 2,83 GHz Quad-Core Intel Xeon ( tested also with E8400 | E7500 ) RAM: 4GB up to 16GB ( tested without problems ) GPU: ATI Radeon HD 5450 1024MB ( dsdt injection, thx to "Jake Lo" ) LAN: Gigabit ( AppleIntelE1000e.kext ) Sound: VoodooHDA 2.8.8 >>Note<< For the CPU-SSDT, just generate the cpu power management values and after you are safe to delete the NullPowerManagement.kext Best of luck & a big thx to osxlatitude-Team! EFI-lenovo-m58-
  16. Hello, I am here to show my progress with the Lenovo G505s + OS X Mavericks (using 10.9) Hardware: AMD A10-5750M APU w/ Radeon HD 8650G Integrated Graphics (Richland Series) Qualcomm Atheros QCA8172 Fast Ethernet Qualcomm Atheros AR9565 (WiFi + BT Combo) - Half Mini PCIe 6GB Memory ELAN Touchpad Lenovo EasyCamera QE/CI: Not working (hopefully in Yosemite). Sound: Working - using latest VoodooHDA (2.8.6 or higher). Included in EDP repo. Trackpad: Working - using EMlyDinEsH's ELAN Touchpad Driver. Included in EDP repo. USB 3.0 - Working - Using Generic Driver. Included in EDP repo
  17. bajito93

    Lenovo G400s

    Specifications: Processor : Intel® Core™ i3-3110M Processor (3M Cache, 2.40 GHz) Graphics Processor(GPU) : Intel® HD Graphics 4000 & NVIDIA® Optimus™ GeForce® GT 720M (Optional) Chipset : Intel® HM76 Express Chipset Hard disk : HSGT 500GB 5400rpm HDD RAM : 8GB DDR3 1600 MHz SDRAM Wifi : Broadcomm BCM94322HM8L Ethernet : Qualcomm Atheros QCA8172 Audio : Conexant Dolby Audio CX20757 USB 3.0 : Intel Corporation 7 Series/C210 Touchpad :
  18. Hello! My Lenovo Hackintosh has its fan almost always running, overheating sometimes. I have to manually fan it to keep it from overheating, though that doesn't help much. I turn on the A/C, fan the computer, and it still overheats. This also happens when trying to install the Mavericks 1.9.1 update. It tells me "3 minutes remaining" under a progress bar and "Software Update". Then the fan accelerates and the computer shuts down immediately This is not the situation in Linux/Windows/Unix. What can I do to get the fan to run normally/keep this thing from overheating? Thanks!
  19. Tried using Myhack to build a USB installer. It gets to the apple logo and has the "thinking" symbol that just spins and spins. Any ideas? Thanks https://osxlatitude.com/index.php?/topic/6776-install-osx-on-lenovo-thinkpad-t410/ I was following those instructions
  20. Lenovo T430i Machine Model: 2344BDG CPU: Intel Core i3-3110M IvyBridge Memory (1x): 4096mb Hi, I'm really struggling at the moment and need some help. I have completed the installation using MyHack / Mavericks / Bootpack for T430. Completed the installation following http://www.osxlatitude.com/edp/documentation/ Right through the end. Boots into Mavericks and completed installation of EDP using Lenovo T430. I have a T430i which is practically the T430 but with an i3 processor. I have a HD4000. I made a boot key with my hack and then ran installation again to add t
  21. hi guys, I read the thread submitted by Jake Lo about installation of Mavericks on Thinkpad T410s. As I'm getting one next week I'd like to know if it's possible to install Yosemite on it. Do I have any problems 'cause the T410s doesn't support UEFI? best wishes 12$
  22. Greetings! I have successfully installed 10.9.5 on a Lenovo T410si following Jake Lo's tutorial, but I am still having some technical issues. 1. No Wifi - The BIOS has been updated & flashed. I have pulled a Broadcom BCM94321MC from my old MacBook Pro and have placed it into the T410si. System Prefs. > Networking recognizes that a card is present, but It will not allow it it be turned on. I made sure the switch is set to on on the front right side. I also tried disabling and re-enabling it in the BIOS as well as going to Network under System Prefs, remove and re-add wifi with no
  23. Greetings, I'm about to go through my first hackintosh experience, so I was wondering if there's DSDT for the lenovo x1 carbon ? or any equivalent DSDT that works ? I read in one of the threads here to try DSDT for T430, have any one tried it ?
  24. Hi guys i must set up this topic because i don't find any guide for set up Lenovo X61 under Lion, Mountain Lion, Maverick.. I find EDP sets on OSXLatitude for Snow Leopard with some KEXTS for Lion but nothing particular. I need to know dose anybody have some experience to share with us. This is two guides which i found: 1. http://blog.slor.net/2013/08/installing-mac-os-x-lion-1075-on-lenovo.html 2.http://claptop.com/osx-lion-on-x61-x61s-x61t-thinkpad/ Sorry if chose wrong place to post topic tnx Nemanja
  25. My System preferences shows an Integrated Camera 04f2:b39a Chicony / SunplusIT on USB-Hub but don't works with FaceTime or Photo Booth or any other program. I have tried a edited AnyiSightCam.kext with my vendor and product ID but only change the name, vendor and product ID on System preferences to 05ac:213b Apple Inc. On change picture - users and groups appears "camera off". Help me plz!!
×
×
  • Create New...