Jump to content

Dan_Marshall

Members
  • Content Count

    35
  • Joined

  • Last visited

  • Days Won

    1

Dan_Marshall last won the day on March 21 2014

Dan_Marshall had the most liked content!

Community Reputation

4 Neutral

About Dan_Marshall

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Dublin, Ireland

Recent Profile Visitors

1351 profile views
  1. Dan_Marshall

    [SUCCESS] Dell E5450 Mojave - fine tuning

    Hey man, I've no experience with the the 7000 series but can confirm the E5450 is rock solid and a very easy install using @Jake Lo guide. Updates are quick and easy and have not had a bit of bother with it. Battery would be approx 3-4 hours depending what I'm doing with it. However the unit is probably 3 years old at this stage so I expect battery life would be better with a new battery. Hope this helps Dan
  2. Dan_Marshall

    Lenovo Thinkpad T470s

    Hi Jake, A little further progress on the t470s. Have attached debug files for review. Mojave 10.14.2 however still issues on trackpad (jumpy and battery status shows 0%). Apart from that everything seems good. Happy new year to you Dan debug_6724.zip
  3. Dan_Marshall

    Lenovo Thinkpad T470s

    `no worries Jake - As reference the model in my T470s is a: SAMSUNG MZVLW512HMJP-000L7 and original to the laptop. Thanks again pal - be happy to offer donation for this and all your guys efforts to this community if you let me know where to
  4. Dan_Marshall

    Lenovo Thinkpad T470s

    Hi Jake - tried a few of the files from the repo but ended up braking my system Got it back to original state from the install USB and clover folder from the debug files from a few posts back. Definitely believe it isrelated to a fine tune on the DSDT however its beyond my capabilities at this stage. If you could offer any advice or point me in the right direction I would be grateful Thanks in advance Dan
  5. Dan_Marshall

    Lenovo Thinkpad T470s

    Hi Jake - the t470 files in the repo are the ones that were used for mine. But still the issues as described above. ill take another look and see what I can find my end
  6. Dan_Marshall

    Lenovo Thinkpad T470s

    Hi Jake, Thanks for replying - apologies for the vague description in original post. Main issues are: Slow boot time and can only successfully boot in verbose Trackpad works using rehabmans voodooPS2 kext however is jumping - curser jumps erratically during use. No battery indicator unless power plugged in. In energy saver sys prefs the show battery indicator button does not work (stay on) and battery charge shows 0%. When power is plugged in only shows 7% charge and looks like it is not charging (but is). This particular model of the Thinkpad has 2 batteries installed. Brightness buttons also not working I installed High Sierra (10.13.6) quite easily on the machine using files and kexts from this guide: https://www.insanelymac.com/forum/topic/315451-guide-lenovo-t460-macos-with-clover/ There is a user there with the t470p model which is very similar however I did use custom kexts particular to this model (wifi card etc) and edited the config.plist best I can but do feel custom edits are required on the DSDT / SSDT to fine tune the system correctly (beyond my skillset unfortunately ) The DSDT and SSDT files in the debug files are original from my machine dumped from clover. Thanks again Jake
  7. Dan_Marshall

    [SUCCESS] Dell E5450 Mojave - fine tuning

    Thanks Jake - I've posted in the Lenovo threads. This thread can be marked as solved for the Dell Latitude E5450 fine tune Many thanks again Dan
  8. Dan_Marshall

    Lenovo Thinkpad T470s

    Hi Jake (again) Many thanks for your assistance on the Dell Latitude. Hoping to get your assistance again on this machine - Lenovo T470S. System is installed and fully operation however there are a few issues Attached Debug files for review. Any ideas? Dan debug_11431.zip
  9. Dan_Marshall

    [SUCCESS] Dell E5450 Mojave - fine tuning

    Jake - you da man!! System running well. Will test over the next few days however things so far work a treat. Sound, battery indicator all running nicely. Just re the virtual SMC - is there any sensor kexts to monitor CPU / graphics like the old FMC plugins? Again - many thanks pal. I also got myself a Lenovo Thinkpad T470s model - do you have much experience with these machines?
  10. Dan_Marshall

    E5450 - Mojave sound issue

    Hi Jake - apologies only seeing this now. My notifications prefs were all over the place. I actually posted again as there is a battery / power issue in this thread along with the debug files - And by the way - now on ALC sound many thanks!!! Works a treat!
  11. Dan_Marshall

    [SUCCESS] Dell E5450 Mojave - fine tuning

    Hi Jake and Team! Been a while since posting on here - hope everyone is well. My Dell E5450 with the help of Jake's guide was running nicely on HS so went to update to Mojave and success! Sound fixed with update from Jake too I believe a little fine tuning is required as battery status not constant - need to enable in 'energy saver' in sys prefs. I have attached the debug files - system is great and a little fine tuning by someone more experienced than me can get these systems fully operational with Mojave. Thanks in advance Dan debug_22307.zip
  12. Dan_Marshall

    E5450 - Mojave sound issue

    Hi guys 0 successfully upgraded to Mojave on my Dell E5450 - update went smoothly however lost sound. Originally on the ALC293 however in a way to enable audio installed AppleALC with whatever green kext and disabled the patches in config plist however no luck. Hoping I can get some help ? CLOVER.zip
  13. Dan_Marshall

    E5450: volume buttons not working under High Sierra

    Jake, As per usual - you da man! Thanks again Dan
  14. Hi Jake - How are you mate? I was hoping you could help me. On my latitude E5450 - Sierra all good using your guide - many thanks. Updated to High Sierra using your upgrade guide, all good too, except Volume buttons on keyboard are not operational. I have volume and can adjust the volume from the slider in the menu bar however buttons are a no go. Any ideas? Any assistance you could offer I will be most grateful Dan
  15. Dan_Marshall

    10.9.2 update problematic on Optiplex 755

    Hi, No problems for me here - Dell optiplex 745 DT. Used App Store update, restart, myfix full and no issues at all
×