Jump to content

Search the Community

Showing results for tags 'mojave'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 65 results

  1. Hello, I have been struggling in trying to boot USB Installer. I have Dell Vostro 3446 with: BIOS Version is A15 Intel dual-core i3-4005U [email protected] 8GB RAM You can check my hardware specifications here: https://www.dell.com/support/home/in/en/inbsd1/product-support/servicetag/0-R1FvSkx3N0NROGErd1dVaGJtWEtldz090/overview I don't have access to a Mac, so I created a Mojave bootable USB from VMware installation(High Sierra) following your Clover guide. I couldn't download macOS from App Store for some reason (it was getting downloaded in 14-20 MBs) so I used "macOS Mojave Patcher" I used "E6440_HD4600_Only_Mojave" bootpack but were unable to boot. (when I disabled Nvidia card using clover options) verbose showed that it was stuck at kext stall[n] 240s I guess I need my DSDT files patched. I tried patching but unable to. Can anyone please help? Attaching my clover folder. Earlier, I tried installing High Sierra in the same manner and got stuck at same point. CLOVER.zip
  2. 1. What you need? >Hardware< a) Lenovo ThinkCentre M58p ebay (testet with CPU: E7-Series, E8-Series, Quad-Core-series ) b) Asus NVIDIA GeForce GTX 650 1GB ebay (works with GeForce 710 as well) c) SanDisk 120GB SSD amazon d) 8GB USB Stick >Software< MacBook,iMac or Hackintosh EFI & Kext from olarila Mojave 10.14 Installer ( Download from Store or ISO from somewhere else and copy it into /Application) Clover_v2.4k_r4919.pkg Clover_Configurator Clover Pack for ThinkCenter m58p 2. Create USB-Installer Mojave 10.14 You have several possibilities to install Mojave 10.14.6 on MBR-Disk. In case you want to install Mojave on HFS+, you will need to create an USB stick with this patch from insanelymac a) Create MBR USB-Stick with Mojave sudo /Applications/Install\ macOS\ Mojave\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB b) Run Clover and select: [x] Install Clover in ESP - Bootloader [x] Install boot0af in the MBR (see attachment) the rest will be selected automatically After Clover is installed an EFI-Partition will created and mounted c) Open the EFI-Partition and replace the EFI-Folder with the https://gofile.io/?c=WKacvH 3. Install Mojave on Lenovo a) BIOS-Setup: AHCI should be enabled b) Run Install Mojave from USB-Stick created above c) Follow the installation until the end, then you will need to replace the following file with one from HighSierra (otherwise you will get kernel panic) /System/Library/UserEventPlugins/com.apple.telemetry.plugin 4. Update to 10.14.6 a) Download the 10.14.6 Combo Update from the Apple Homepage b) Install it and reboot 5. Works Graphics (full acceleration; I am using 3 monitors) Sounds (thx to VoodooHDA all works very well) GigabitLAN 6. What needs improvement and I will need some help from you guys: + Shutdown + Restart + I dont use an DSDT ( dont know if we need to patch that ) + SSDT most probably if possible
  3. Hello everyone, So, i need help to install hackintosh on a Intel X10SLL-HF running a Intel Xeon E3-1220 V3 with 16 GB RAM and a Nvidia GeForce GT 710 v2(2 GB). I got two pen drives, one with the macOS Mojave and other with Clover. I’m stuck at the boot black screen with a “ACPI Error: 3 table load failures, 0 successful (20160930/tbxfload-342)” message. Attached the photos of the error and the clover pendrive content. Any help would be appreciated! CloverEFI.zip
  4. Hi folks. Last year I had an E5520 working with Sierra, today I managed ist to install and use 10.14.2 on a E5530 (i5 3220M). What is working? - WiFi, replaced origin Intel Card with an AR9285 based card (168c:002b) - the same I used in the E5520 - Ethernet, used "FakePCIID_BCM57XX_as_BCM57765.kext", just had to add my pciID in "info.plist" (14e4:1681) - Graphics, INTEL HD4000 fully accelerated, I think it is because of FakePCIID_Intel_HD - Sound, VoodooHDA - Keyboard, VoodooPS2 - SSD Trim (enabled it via "sudo trimforce enable") What is not working? - SD-Card Reader - Touchpad + Touchpad-Buttons, VoodooPS2 only enables the Keyboard - Sleep, just goes into Sleep for about 1 second and than it powers up again (no user interaction) I must say that I have done this all with no patched DSDT or SSDT... Just only kext's are used. I'll attach my Clover folder.... maybe somebody can help me patching those files? Thanks in advance! CLOVER.zip
  5. Hi All! Attached my Dell Latitude 7480 EFI for Mojave (works also for Catalina Beta #7). Working: Sound Headphone HD Graphics 520 Full graphics accel Sleep Trackpad Ethernet USB-C USB-3 HDMI picture OK, but no sound in TV Etc... Serial number deleted, need to generate new. (Clover Configurator) Also: VoodooPS2.kext i changed to ISO layout and Comand - Alt replace. Change if your needed. Not tested: WiFi (i not have compatible card) Not work: HDMI sound on TV I wish you successful testing And thanks for JakeLo and other members the original Mojave BootPack! rob EFI-7480-All-Works-with-usb-boot- support.zip
  6. I have prepared bootable USB for installing macOS Mojave. The process went without error, but while booting it, the laptop is stuck at "End Random Seed". Kindly guide me. I can't seem to find a proper solution
  7. sorry for my English Hello everyone, maybe this will help someone. I tried to create USB with a new E6440_HD4600_Only_Mojave, which @Jake Lo have posted. Installation hangs with it: 2 minutes are left and there are also artifacts (image glitches) at beginning of installation, but this is only with the new version of Clover 4934, but with Clover 4920 everything works fine. Also, the new Clover r4934 loaded my old installation 10.13.6 bad: artifacts, without video memory. Therefore, the new boot pack is not compatible with the latest Clover. You must use version Clover r4920 + E6440_HD4600_Only_Mojave. My EFI folder in attach. Thanks @Jake Lo @Hervé There is one problem left, there is no sound after getting out of sleep, who knows how to solve? EFI.zip
  8. Hello everyone, I would like to know if it is possible to install Mojave 10.14.6 on my Dell Latitude E6420, if there is any tutorial, in fact I found a tutorial on youtube from "Nick Silverstein Channel", but my Hack does not work the image when will start the setup screen after installation, it goes into sleep mode and when I turn on the computer again it gives a video artifact, so I can only boot the system using the flag FAKEID = 0x12345678, but the system starts without any video acceleration when i click (on this mac) it recognizes the hd3000 but it appears with only 4mb of video .. Ps: My Dell is Latitude E6420 with i5 2520M + HD3000 + 1600x900 Resolution My Report Aida64 [REMOVED] Tnks Help!
  9. Hello! Using your wonderful site I've been able to install Mojave 10.14.2 on my 7490. I'm even booting off an external USB-C NVME caddy until later when I can swap the internal NVME out. (still need the os on there for the time being). I'm also using a USB AC600 until purchased DW1830 appears. However, I'm still struggling to get the trackpad and the sound working. Assistance is requested, thanks in advance.
  10. Hey! I have a working and stable Mojave running on this Acer notebook. For installation and post-installation use my guide: https://osxlatitude.com/forums/topic/11355-acer-aspire-v-15-v5-591g-mojave-windows-10/ Note: The Mojave bootpack can be used for High Sierra too. If you are using a Single RAM and getting panics at boot add these to your config.plist (SMBIOS->after "Version 1.0") Please edit the frequency and size to match your RAM: <key>Version</key> <string>1.0</string> <key>Memory</key> <dict> <key>Channels</key> <integer>1</integer> <key>SlotCount</key> <integer>1</integer> <key>Modules</key> <array> <dict> <key>Slot</key> <integer>0</integer> <key>Size</key> <integer>8192</integer> <key>Frequency</key> <integer>2133</integer> <key>Type</key> <string>DDR4</string> </dict> </array> </dict> </dict> Thanks to all OSXLatitude members for helping me out! (Jake Lo, Hervé, Bronxteck, black.dragon74)! Here some pictures:
  11. Hello, I've installed successfully Mojave 10.14.6 on my 5580, but getting a few issues: 1. I have no sound. 2. When I plug my external 4K monitor, the PC reboot..... 3. No wifi ( I'm still waiting for my new card) Can you guy please help me fix them. PJ my debugFile & EFI. ( I boot from config_tst) Thanks a lot EFI.zip debug_9697.zip
  12. Good day! I have Latitude 7490 with i5 8250U, 24GB RAM and dw1560 Wifi/BT module installed. I am trying to install Mojave to internal 256GB M.2 SSD as a single OS, following Hervé's guide using Clover_Pack_7490_#6.zip It finally installed ok, but touchpad doesn't work and it doesn't see wifi and bt. How can I check, what's going wrong?
  13. I installed MacOS Mojave 10.14 on my laptop recently, everything works fine except for these things: closing and opening lid does nothing Bluetooth sometimes work sleep doesn't work, its either it wakes up or there is a black screen Fn keys need to be remapped static audio when i inject headphones Im new to the hackintosh stuff, Can anyone please help me fix it if its possible I have attached my EFI folder EFI.zip
  14. Hi! I followed the guide here to create boot usb with mojave install app https://osxlatitude.com/forums/topic/8506-dell-latitude-inspiron-precision-vostro-xps-clover-guide/?tab=comments#comment-87342 Everything just fine but the installer hangs out at boot time at a very early stage I have attached my laptop system specs got with CPU Z Any advise is really appreciated. Thanks a lot! CPU-Z-LAP-DELL.txt.zip CLOVER.zip
  15. Hi, Finally I finished the installation of 10.14.6 on my Dell E5440. Everything works just fine, but HDMI will not work. Every time I plug it in, it causes a grey screen on my laptop monitor. Also on boot up. I attached my EFI Folder, maybe someone can help me. I searched a bit and read something about Azul Framebuffer Kext. Thank you for helping. Greedings, Hugo EFI EFI.zip
  16. Hello, I have Latitude E5450 Intel core i7-5600 @ 2.6 GHz with a 1080p laptop screen. I try to install Mojave, no panic at clover boot but when the welcome screen from apple was bad. Could you tell me what is wrong ? Thanks a lot Jean-Luc
  17. Hello Hervé, Thanks to your guide for Dell E6230 Mojave - I was able to successfully install Mojave in a very straightforward manner. However, I've got 2 issues as listed below and hoping you could guide me in fixing it, please? 1) I'm just unable to get the stock Bluetooth working and there are no kext files for the same in your bootpack for Mojave. 2) Left USB i.e eSATA port is no longer detecting and devices connected to it. You've mentioned about an Hackintool in the description but again the boot pack doesn't have the USBports.kext? any help from you end would be appreciated. Thanks in advance
  18. Heys guys I just updated my system to macOS Catalina Beta. Before that I updated my kexts but is now stuck due to panic. I have attached the output of verbose and debug=0x100
  19. Hello guys, I am currently running macOS Mojave 10.14.6 on my Dell Latitude 5580. Its starting to get a bit slow so I attempted to boot into recovery mode and restore Time Machine backup. To my dismay my recovery partition isn’t booting up. It is shown in the Clover Menu but every time a panic results and the system restarts. I can however boot to macOS perfectly. Kindly someone point out the possible issue? P.S. I had the hackintosh bootable USB at the disposal but I just want the recovery partition to work right from the HDD.
  20. Hi @Jake Lo On reboot, the Bluetooth device needs to be removed and reconnected to get it to work again. Is there something that can be fixed here?
  21. Hello I am in need of some assistance getting this card to work. I have followed the guide by Hervé and my laptop will not boot if i add the pci parameters in clover. I did manage to get the laptop to boot once with working wifi and everything except the trackpad (but that was due to a faulty config.plist) and i fixed the config plist file and now it will not boot with injected pci device again... I have attached my clover zip and have also attached a screenshot from ioregistry. Any advice or guidence is highley appreciated. the Card is verified to have a 14e4:43a3 (rev 08) Subsystem: 1028:0021 (CN-0VW3T3) CLOVER.zip
  22. Hi All, I am new here and after struggling for over 16 hours, I finally managed to install MAC OS 10.14.6 on my Dell E5540. A big THANK You to all the members in the forum who helped me get this far. Bluetooth, WiFi, Sound, and Display working!! I am stuck with the last piece, my HDMI port is not working. Connecting HDMI cable makes the laptop display go black and my monitor doesn't detect any signal. From this point, there is no way to recover the display and I need to do a force reboot. I would like to use a monitor in my setup as the laptop display is not that great. Can someone please help me in layman terms? Sorry for my lack of knowledge on this matter. Appreciate help on this.
  23. I want to install the macOS on XPS13 9360, but I can't enter the installation interface. Is it because my DSDT is wrong? Can someone help me? i5 8250U / NVMe 256G / 8G / DW1830 CLOVER.zip
  24. Just wanted to share that I was successful on installing Mojave 10.14.2 on a Precision T1650. This system was shipped with an Intel i3-3220, I was not able to get the iGPU (HD2500) working correctly after installing macOS. I just got a flickering screen with a mouse cursor shown, the only way to get some screen output was booting with "-x". Therefore I decided to put my old Geforce GTX650Ti into the system to get at least some metal support. Now the. system is working perfectly. For everyone else, I attached my CLOVER folder. Feel free to use it for your own build. CLOVER_Precision_T1650.zip
  25. The questions says it all. I have set up mojave 10.14.5 How I can enable brightness control via functions keys. Its irritating that you have to go to System Pref>Display every time to change it. Debug files are attached. debug_3170.zip
×
×
  • Create New...