Jump to content

Search the Community

Showing results for tags 'mojave'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 24 results

  1. TheGod

    Mojave on E5540

    Hi All, I try to install the latest Mojave on E5540, however I could not find any guide about it. Is there any updated E5540_Mojave.zip file? Thanks for any help in advance!
  2. Hello everyone Thank you very much for your wonderful and useful forum I want share with you after long search and fixes my final EFI Partition for Dell Precision WS M6800 & M4800 and will work 99 % on any similar Model All files , Kexts , ACPI , Guide are all included in zip file linked below This my final EFI with alots of fixes and tweaks works for both High Sierra and Mojave only you will need Nvidia web drivers and Cuda to get fully working machine for graphic designing , video editing and 3D ... - Fully working everything , audio , Bluetooth, Brightness slider , card reader , mSata , ethernet , Wifi and many more you will explore it yourself ...... - Bios Reset issue fixed - Optimus Graphic enabled - Use Intel HD only or Intel HD + Nvidia (if you want Nvidia only then disable Optimus in bios) - What is missing and doesn't work !!!! You will tell me - all fixes files and instructions are included https://drive.google.com/file/d/1mpyICDX0gpGMydHVL-R2UtrUpA72l6Xw/view Thank you ; If you need any help or have any questions or issue please let me know and I will reply as soon as possible Cheers
  3. Hi, As we are close to having the final build for MacOS Mojave, I've started to prepare myself for the update. I'm currently using High Sierra. I want to make a fresh install. My steps were: 1) Download Mojave and make bootable disk (via createinstallmedia); 2) Install the last Clover version; 3) Copied the same config.plist used in High Sierra I'm facing a kernel panic, probably because of wrong (or missing) patches. Find attached a screenshot, origin folder and EFI folder. @Jake Lo, can you help me with this? Cheers, Rafael Siqueira origin.zip EFI.zip
  4. I'm tried to install mojave and High Sierra but i didn't reach the installing part, Mojave stuck on I used this guide https://www.hackintoshzone.com/topic/18396-guide-hackintosh-mojave/ And High Sierra didn't even boot the installer Specs CPU. Intel Core i5-5200U GPU. Intel HD Graphics 6000 and nVidia 920m 2gb RAM. 8GB DDR3, 1600 MHz Anyone installed High Sierra or Mojave on dell 5558 can help?
  5. Hi, I'm trying to install macOS 10.14.1 on Latitude 5590 and make the guide. So... 1. Configurate BIOS (v. 1.5.0) Attachments below; change something or it looks ok? 2. Create boot pen https://www.tonycrapx86.com/threads/unifail-install-macos-mojave-on-any-supported-intel-based-pc.259381/#uefi_settings I think that the last solution is the best for create bootable pen drive but need some changes to works with Dell. I mixed folders and can boot the installer. For beginners - mount EFI partition by Clover Configurator and overwrite folders with EFI.zip (Edit: 28.11.2018). 3. Config On installer touchpad (I2C HID and Alps Virtual HID) not work. I don't have a mouse, so is it possible for the touchpad and track pointer to work? I tried file from but 1. not work, 2. i haven't found how to fix it by file and code from the second page. Boot video - WiFi won't work because all Intel Wifi devices aren't supported . BIOS options
  6. [SUCCESS] DELL LATITUDE E5440 macOS Mojave 10.14 (Updated) Download: - - > > "DELL"_"CLO"EFI"_"Kemal"ALKIN".zip" < < - -
  7. hi i am new here i install mojave on my laptop dell 3542 but sound wifi and brightness control is not working can you please help me fix these issues. you can check my origin files and dxdiag file in attachment CLOVER.zip Origin.zip DxDiag.txt.zip
  8. stefan3423

    HP 250 G6 Mojave Panic Error

    Could someone provide me help I am stuck at this panic error or whatever it is "Please go to https://panic.apple.com to report this panic". I don't know how I can edit .plist files nor .kext but I tried different ones 4/5 times same error, once it showed the apple logo when I change the .plist file but got stuck 3/4 ths at loading screen also I borrowed a MacBook from a friend and made clean usb with clover but no luck same error pops up. I am sure that my hardware is compatible but don't know how because I am unexpirieced hackingtosher Here are some screen log, one error caught my eye that is abnormal code:1(see screenshot) Also I provided my CLOVER folder (after the 2 images): CLOVER.zip
  9. So I have installed Mojave 10.14, and per requested by Jake Lo, I am creating this topic to state that I need assistance in setting up my DSDT (as my screen goes black when attempting to boot from my prior DSDT.aml, so currently using BIOS.aml), Only one of my USB ports works (on the right side), and for the life of me (not for the lack of trying), have been unsuccessful in regards to getting my sound working using AppleALC. Hopefully I will be able to have a nice patron assist me and be my wingman in finalizing this setup... My hardware specs are in "About Me" in the Profile. Maybe Teamviewer with someone (if requested)? Thank you, and blessings!
  10. I succeeded in installing Mojave with e7240. I thank all the participants of this wonderful forum. Both audio and WiFi are running smoothly. Bluetooth does not work, but it is natural. Because Hervé is recommending replacing, as follows. My procedure is very simple. 1) First of all, read Hervé's post carefully. 2) Next, follow the great content of Jake Lo. * My Kext referred to the contents of this article. * Please let me express my sincere gratitude once again.
  11. Hello community! I have a problem during boot mac os mojave, i create my bootable usb drive with unifail with uefi mode i check debug mode butboot stop at : Waiting on on dict ID=0 My configuration is: intel i5 4310U with 16gb of ram, and two samsung msata ssd Sorry for my bad English I'm french ^^
  12. Dear mates, yesterday I installed Mojave 10.14 on my system. The thing is that HDMI\VGA is not recognised, just when I start the system with cable plugged in. Was fine on Sierra 10.12.6. I saw some port patch, but they are for desktop version, not mobile. Also tried to replace AppleIntelSKLGraphicsFramebuffer.kext with same kext from Sierra> fixed the problem, but a new problem came up: After sleep PVAP - Hardware encoding broke result in application freezing, video freezing (Safari, yt, pictures, Final Cut, FaceTime, etc.) I can disable Hardware encoding, but then some features not working (Final cut, can't open pictures, thumbnails always loading, etc.). Using platform-id: 0x191b0000 Use this fix to get VGA/HDMI working: https://www.insanelymac.com/forum/topic/316573-sierra-applegraphicsdevicepolicy-clover-patch/ Last: No audio on HDMI System: Acer Aspire V5-591G-55TU CPU: i5-6300HQ 2.3 GHz RAM: 8 GB DDR4 (4+4) GPU: Intel HD Graphics 530 + GTX 950M (disabled) OS: Mojave 10.14.1 UPDATE: Updated to 10.14.1 and my outputs are gone again. > To solve this use the "AppleIntelSKLGraphicsFramebuffer.kext" from 10.14 Attaching the clover folder, IOReg v5_591g-55tu_mojave_clover.zip MacBook Pro — Viktor.ioreg
  13. BatteryDie

    E7440: eDP on HD4400

    Hi, I got E7440 with HD4400 plus 1080p screen. Currently installed Mojave on SSD. I am having problem with iGPU. I followed guide to create USB installer with EFI bootpack for high sierra and Mojave but they will not show up installer/desktop after DSMOD has arrived. I tried igfxvesa command. I got installer GUI but graphics acceleration is disabled. So I installed Mojave on it then booted desktop without graphics acceleration. There is other guy who have EFI bootpack for Mojave version and same E7440 model and hd 4400. It came with FakeID 0x04128086 and ig-platform-id 0x0a260006. No luck with graphics acceleration. For spec on bios. here are them!
  14. I have installed MacOs Mojave on my pc. My configuration Motherboard: Gigabyte B250M-HD3 Ram: 8 Gb DDR4 Graphics: AMD Readeon Rx260X 1 GB DDR5 Mouse and keyboard is working fine No audio, video and no graphics. Internet problem solved by using DLink wifi adapter Need solution
  15. Hello, I have Mojave 10.14 installed on my system and I have problem with the combo jack audio. It's noisy when I plug in and listening to music, like when you half-plug your jack to the connector. Also Mic isn't working with the combo jack headset. Sound working well with only audio jack (like external speakers). Internal Speakers and Internal Mic are good. External mic (only mic) doesn't tested : lack of mic Tested with another headsets, same results. Working under Windows. Fixed by installing ALCPlugFix and CodecCommander.kext System: CPU: i5-6300HQ 2.8 GHz Audio: ALC 255 (Using AppleALC in EFI/CLOVER/kexts/Other, layout-id=3) Tested with VoodoHDA too, same result. Viktor MacBook Pro.ioreg
  16. Dan_Marshall

    E5450 - Mojave sound issue

    Hi guys 0 successfully upgraded to Mojave on my Dell E5450 - update went smoothly however lost sound. Originally on the ALC293 however in a way to enable audio installed AppleALC with whatever green kext and disabled the patches in config plist however no luck. Hoping I can get some help ? CLOVER.zip
  17. Hello everyone ,my latitude E5470 Unable to sleep, touchpad does not work. Attachment file is debug debug_10052.zip
  18. viking1304

    macOS Mojave on E7450

    I updated my macOS 10.13.6 to Mojave 10.14 Beta (18A337a) without any problem on my E7450 (model with discreet nVidia). Everything works, with some small issues. Some of those issues might be caused by VoodooPS2Controller (that I haven't used before), so I just switched back to ApplePS2Controller. Clover version: 4568 Injected kexts: Lilu.kext 1.2.6 WhateverGreen.kext 1.2.1 FakePCIID.kext 1.3.12 FakePCIID_Intel_HD_Graphics.kext 1.3.12 FakePCIID_XHCIMux.kext 1.3.12 FakeSMC.kext 6.26-344-g1cf53906.1787 ACPIBatteryManager.kext 1.81.4 AppleALC.kext 1.3.1 IntelMausiEthernet.kext 2.4.0d0 ApplePS2Controller.kext 1.5 Kexts in LE: DisableTurboBoostBattery.kext 2.1 AppleBacklightInjector.kext 0.9.0 BrcmFirmwareRepo.kext 2.2.10 BrcmPatchRAM2.kext 2.2.10 Legacy_Sierra_QMI_10.13.kext 1.4.0 WhateverGreen DVMT 32MB fixup patch (replaces IntelGraphicsDVMTFixup.kext): <key>Properties</key> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>framebuffer-fbmem</key> <data> AACQAA== </data> <key>framebuffer-patch-enable</key> <data> AQAAAA== </data> <key>framebuffer-stolenmem</key> <data> AAAwAQ== </data> </dict> </dict> You should check your graphics configuration and change Pci part to match your system if needed. This part is probably critical, since IntelGraphicsDVMTFixup will not work in Mojave. Only other Clover config change (compared to HS config) was removal of Inject Intel and other graphic patches (as suggested in some WhateverGreen thread on some other forum). I have external TP-Link UBS dongle (TL-WN725N), so I do not need Broadcom Wi-Fi kexts. Add them if you use Broadcom Wi-FI card. I need FakePCIID_XHCIMux and Legacy_Sierra_QMI in order to use DW5809e WWAN. Those are not needed if you do not have this WWAN or just do not want to use it. Most the issues that I noticed were related to keyboard and touchpad, so I reverted good old ApplePS2Controller. I absolutely need working Insert key. Other issues are software related. Some 3rd party icons are not always visible (TP-Link Wireless Utility, Logitech Control Center...) Caret (text currsor) is not always visible in Chrome address bar. It is invisible while key is pressed. It is shown on key release. It is very problematic when you need to change some text fast in address bar. Since I am using this for less than a day and my partition is freshly converted to APFS, I guess that SSD activity is related to spotlight indexing of my new drive. To summarize, Mojave works well on E7450. EDIT: Almost forgot. EAPDFix and CodecCommander are not needed since AppleALC now have full EAPD support for ALC293/ALC3235 and almost every other ALC model. EDIT 2: Flawlessly updated to Beta 9 (18A384a) with normal update. Haven't changed anything in kexts nor config. All Chrome Mojave related problems are solved with latest Chrome 69.0.3497.81. Latest Firefox 62.0 adopts Mojave color scheme. It is dark if you use dark Mojave appearance, and light if you are using light one.
  19. I have a Lenovo ThinkCentre M910x and I'm trying to install macOS Mojave on it. I'm stuck at "End RandomSeed +++++" while trying to boot the intaller I tried every one of OsxAptioFixDrv, OsxAptioFix2Drv, OsxAptioFix3Drv and AptioMemoryFix (while having FixHeaders enabled). BIOS version is 1.28 I have attached the complete EFI folder on USB Flash I'm using trying to boot the installer (on another USB Flash). The system has: i5-6500 GPU: Integrated HD 530 8GB DDR4 in slot ChannelA-0 running at 2133 MHz Audio: ALC294 Ethernet: I219-LM NVME Intel SSD 6000p Wi-Fi: Intel Wireless-AC 3165 (but I don't plan on using it) I have attached the complete origin DSDT/SSDT for this PC if that helps. Can anyone help? origin.tar.gz EFI.tar.gz
  20. Hi, everyone ! Unfortunately, I no longer have macOS Sierra installed in my Dell Latitude E6230(i5-3340m, 1366x768). I was trying to set-up a pendrive using a virtual machine in VMware, but i can't see the hidden file BaseSystem.dmg from InstallESD.dmg. I can see all the hidden files from my system, but the ones in the dmg file don't show up. I guess this is happening because I'm running it in VM. Can anyone share the hidden BaseSystem files? I'm not currently having access to any MacBook.
  21. Apple released mojave and i wanted to give it a try on my this hackbook, So I tried the Mac App Store upgrade, it reboots via clover and then stuck on Apple logo and progress bar screen with nearly 10% progress.  I waited for 15 minutes on the screen and then force shutdown.  It had made an additional entry in clover, that's it. then, I made a mojave Installer with the EFI files of my High Sierra boot HDD. Installer boots in and presents the screen to install macOS mojave successfully, I select it to install on a new partition on the same SATA HDD, it says Installer will take 5 minutes, the process completes and then it reboots back into the second level of Apple logo and progress bar. There it stuck at almost 8.97632% of progress. It took almost an hour and then it got through and got installed on the disk on a different partition than High sierra. Now, when I try to boot with the mojave partition, it rests on the booting screen and terminates half way and reboots. I could not got it working, the working audio on my existing high Sierra is borked now. I am getting below Clover options. Not sure where to head now. Are there any boot flag i would require or need to do anything else? Please help.
  22. Hi! Could anyone help me installing High Sierra on this system? I succesfully installed Sierra before on this system with help of Jake Lo (thanks!!), I just wondering if could High sierra possible to installed on this system? Boot stopped at this. I'll attach my Clover folder and a picture from boot. UEFI enabled, and for skylake I used IntelGraphicsDVMTfixup and IntelGraphicsFixup kexts. My bios is very limited and does not have any option to change dvmt prealloc or anything else. Everything works fine on Sierra. Here is my system: Acer Aspire V15 V5-591G-55TU (Note: Bootpack works fine with another versions of 591G, for example: V5-591G-71K2, -764Z, -59PU, etc.) Mobo: Skylake USOPP_SLS Bios: Insyde corp latest version CPU: Intel Core i5-6300HQ 2.30 GHz (Skylake) GPU: Geforce GTX 950M 2 GB (optimus, disabled), Intel HD 530 Ram: 8 GB DDR4 (4+4 GB) Wifi: Qualcomm Atheros QCNFA344A, Replaced to BCM94352Z Ethernet: Realtek 8168B/8111B Audio: ALC 255 (layout-3 fix) Card Reader: Realtek HDD: 1 TB Dual-boot with Windows 10 Any help appreciated! Successfully installed High Sierra 10.13, 10.13.1, 10.13.3, 10.13.4, 10.13.6 Successfully installed Mojave: 10.14, 10.14.1, 10.14.2 SEE THIS POST: #49 IF YOUR CPU IS NOT GOING UNDER 1.3GHz FREQUENCY WHEN IDLE Working: Wi-Fi and Bluetooth with BCM94352z: (enabled with BrcmFirmwareRepo.kext, BrcmPatchRAM2, FakePCIID.kext, FakePCIID_Broadcom_WiFi.kext, install them with Kext Utility or another kext installer) (Original WiFi is Qualcomm Atheros, unsupported but BT works) Hand-off with BCM94352z Full Graphics enabled on HD 530 HDMI & VGA Outputs ALC 255 Audio: (Internal Speakers, Internal Microphone, Headphone jack with layout-3 fix Ethernet Realtek 8168B/8111B App Store, Messages, FaceTime, Siri, iCloud (native) Integrated webcam (native) 3.0 USB (native) Touchpad and Keyboard: Fn keys are good, the weird thing is the Brightness key. On my keyboard it's Pause Break:Br-up, Fn+F12:Br-dwn. (VoodoPS2Controller.kext), for gestures try SmartTouchpad drivers Battery info: Install ACPIBatteryManager.kext with kext utility or other installer. Sleep Mode Please add these 2 patches to ACPI\DSDT\Patches in your config.plist in order to avoid not responding applications after sleep: (added in "v5_591g_55tu_updated_CLOVER.zip") HECI to IMEI 48454349 494d4549 EC0 to EC 4543305f 45435f5f Before updating to a new version of Mojave please update kexts to new versions to avoid kernel panics Not working: Original Wi-Fi: Qualcomm Atheros QCNFA344A unsupported, you need switch to BCM94352Z or just use a mini usb wifi dongle. NVIDIA GTX 950M: Optimus not supported. Card Reader: Unsupported HDMI Audio For Wi-Fi: You can choose an external USB wifi dongle (I used tp-link Archer T1U (5GHz support), Tp-link have official macOS drivers, you just need to install it (OR)Replace your M.2 Qualcomm Card with a compatible BCM94352Z card (you will have hand-off Bluetooth too), just install the kext I wrote above I'll attach my EFI folder for anyone who want to install High Sierra (acer_aspire_v5_591g_55tu_hs.zip). *REUPLOADED updated CLOVER folder, attached as "v5_591g_55tu_updated_CLOVER.zip". For Mojave download "clover_mojave_acer_v5_591g.zip" I'm using Mojave in Dual-boot with Windows 8.1. To do this in a clean install or with Windows installed first try my little minimal guide: Dual-boot clean install (on one drive): 1. Boot into your Mac installer, Create 2 partitions in GUID table (1 for Win (I used FAT32 but I think it's no matter what), 1 for Mac), 2. Install Mac, boot with your USB, *mount your EFI partition (use terminal or an EFI mounter app), create an EFI folder, copy the CLOVER folder I attached to the EFI folder, restart, 3. Boot into your Win installer, Format the partition you created for Win, install. 4. Now, it's automatically booting into Windows. To use Clover open cmd in administrator, type: bcdedit /set {bootmgr} path \EFI\CLOVER\CLOVERX64.efi 5. You're done! It will booting into Clover when you start the system, and you can select Win or Mac (or another OS if installed on a 3rd partition). Dual-boot with Windows installed first (on one drive): If you already have Windows and you don't want to lose all your data there is a hope: You need bootable Mac Installer and a full system restore image (you can search for it). (You may see errors if your EFI partition is not 200 MB) 1. Boot into your Windows, resize your partition or create one for Mac. 2. Boot into your Mac installer and in Disk Utility format the partition you created. 3. Restore from image: select your full system restore image. 4. When it's finished restoring you just need to restart, then boot to the system with your usb. 5. Do Step 2. from "*" from clean install dual-boot above. but KEEP "Microsoft" FOLDER IN IT! 6. Do Step 4. from clean install dual-boot above. 7. You're done! You can select your old Windows and your new macOS! (I only tried with Windows 8/8.1/10. I don't know Windows 7,etc.) IF YOU GETTING ERRORS DURING MAC RESTORE: Make sure you have partitions in GPT The best version for restore method is Windows 8.1. It's using 200 MB EFI. Windows 10 using 100 MB EFI and will annoy the Mac restore. You can use with Windows 10, just ignore the errors IF YOU GETTING ERRORS DURING WINDOWS INSTALLATION (could not be formatted, etc): Make sure you have GPT partitions, and GPT installer IF YOU USED RESTORE METHOD THEN CAN'T MOUNT YOUR EFI PARTITION (No EFI partition found) It's because your EFI is not 200 MB or not an "Apple" original EFI, but do not worry, try another EFI mounter, or mount from terminal (I used EFI mounter v3: Getting errors, but you can mount and use without problem) You also could "mount" the EFI from windows, for that open cmd and type: diskpart list vol (Now select the "System" volume,(FAT 32) For example I select 4) sel vol 4 list part (Select System type partition, for example 2) sel part 2 assign letter=b (This will "mount" your EFI partition, to manage files download totalcmd or explorer++ (run as admin)) remove letter=b (This will "unmount" your EFI) Notes: 2018.12.09: Updated to 10.14.2 -> did without any complication 2018.11.28: Fixed combo-jack garbage sound output by installing ALCPlugFix and CodecCommander.kext 2018.11.01: Updated to 10.14.1 -> HDMI & VGA ports are gone again. -> Fixed by "AppleIntelSKLGraphicsFramebuffer.kext" rollback from 10.14: AppleIntelSKLGraphicsFramebufferkext_10_14_0.zip 2018.09.28: Updated to Mojave 10.14 -> Fixed HDMI & VGA Outputs by adding "AppleGraphicsDevicePolicy.kext" patches to config.plist, HDMI audio not working Here is a video from dual-boot with Windows installed first (on one drive): https://www.youtube.com/watch?v=0_Q8uPkwcWQ Here some pictures: clover_mojave_acer_v5_591g.zip
  23. I have this hardware. I know that I can buy original's apple card but if dell 1550 rebranded on BCM4352 worked so maybe my on bcm94360 also can. Is any solution for me to make Handoff working? Im on OSX Mojave public beta
  24. Upgraded to 10.14 public beta, so far I have these issues no sound (ALC255) memory is reporting correct amount but about this Mac does not show the memory slots populated, it shows empty. if you have a similar system, before you upgrade do the following back up your EFi and OS. update clover to the latest when installing clover, there is a new option to install apfsdriverloader.efi, without this, once the installation is done, you will not see your OSX drive. if you don't want to load that driver, then you will need the latest APFS.EFI either driver needs to be installed in the Drivers64UEFI folder.
×