Jump to content

Search the Community

Showing results for tags 'lenovo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 23 results

  1. Dan_Marshall

    Lenovo Thinkpad T470s

    Hi Jake (again) Many thanks for your assistance on the Dell Latitude. Hoping to get your assistance again on this machine - Lenovo T470S. System is installed and fully operation however there are a few issues Attached Debug files for review. Any ideas? Dan debug_11431.zip
  2. ariyan7911

    high sierra on x201

    hi.a month ago i was installed mac os high sierra on my x201.the installation was good with high graphic but after first boot, very low graphic. i check my system information and in the graphic section it was write:kext not connected but i download many kexts for my graphic.please help me
  3. I am having problem with my lcd brightness value reset to full brightness on everyboot. I am running hackintosh High Sierra on a Lenovo x260. Clover is installed as UEFI only with rc scripts and using EMUVariable driver for nvram emulation. I can confirm nvram emulation is working from the nvram - p output of terminal as below. Right now, all values are retained such as volume level and other ids, except for the lcd brightness value. I am using AppleBacklightInjector kext for my lcd and patched ssdt. I am also attaching my config, kexts,ssd/dsdt in clover. Can anyone advice what should I do? fakesmc-key-BEMB-flag %01 fakesmc-key-RPlt-ch8* j130%00%00%00%00 fakesmc-key-RBr -ch8* 2016mb%00%00 EFILoginHiDPI %00%00%00%00 fakesmc-key-#KEY-ui32 %00%00%00%12 SystemAudioVolumeDB %ee fakesmc-key-BATP-flag %00 platform-uuid %cc%92%87d%d3-%b2%11%a8\%94g%ec%cf'%c0 fakesmc-key-MSTc-ui8 %00 EmuVariableUefiPresent Yes security-mode none fakesmc-key-BNum-ui8 %01 csr-active-config g%00%00%00 fakesmc-key-$Num-ui8 %01 fakesmc-key-MSFW-ui8 %01%00 fakesmc-key-MSPS-ui16 %00%03 fakesmc-key-REV -ch8* %026%0f%00%00%97 fmm-computer-name My%e2%80%99s MacBook Pro backlight-level %1c%00 bootercfg (%00 fakesmc-key-$Adr-ui32 %00%00%03%00 fakesmc-key-EPCI-ui32 %09 %f0%00 bluetoothActiveControllerInfo +%0a%87%80%00%00%00%00`%14%e4%a7%a0%0b%e1%94 fakesmc-key-MSAc-ui16 %00%00 fakesmc-key-MSLD-ui8 %00 SystemAudioVolume ? specialbootdevice %02%01%0c%00%d0A%03%0a%00%00%00%00%01%01%06%00%00%17%03%12%0a%00%01%00%00%00%00%00%04%01*%00%02%00%00%00(@%06%00%00%00%00%00%a8%f7=%09%00%00%00%00%84%8b[%c5%dd%10eA%8b%f5%ba%d1%b1%0ab%84%02%02%7f%ff%04%00 fakesmc-key-RMde-char A fakesmc-key-BBIN-ui8 %01 flagstate %00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00%00 fakesmc-key-MSWr-ui8 %00 CLOVER.zip
  4. can anyone help me install macOS Sierra on my lenovo z51-70 i7 laptop? I'm a complete noob regarding this topic so please explain in layman language. thanks
  5. dudx

    error DSDT Lenovo T440p

    help fix some error DSDT.aml DSDT.aml.zip
  6. Hi. Please help me to install os x el capitan on Lenovo Z51-70 Please Guide for making bootable installer and post installation Thank You
  7. I have a running Lenovo ThinkCentre m58 with El Capitan 10.11.6, that I want to share with you. >>Hardware<< CPU: 2,83 GHz Quad-Core Intel Xeon ( tested also with E8400 | E7500 ) RAM: 4GB up to 16GB ( tested without problems ) GPU: ATI Radeon HD 5450 1024MB ( dsdt injection, thx to "Jake Lo" ) LAN: Gigabit ( AppleIntelE1000e.kext ) Sound: VoodooHDA 2.8.8 >>Note<< For the CPU-SSDT, just generate the cpu power management values and after you are safe to delete the NullPowerManagement.kext Best of luck & a big thx to osxlatitude-Team! EFI-lenovo-m58-HD5450.zip
  8. Takahashi

    Lenovo G505s

    Hello, I am here to show my progress with the Lenovo G505s + OS X Mavericks (using 10.9) Hardware: AMD A10-5750M APU w/ Radeon HD 8650G Integrated Graphics (Richland Series) Qualcomm Atheros QCA8172 Fast Ethernet Qualcomm Atheros AR9565 (WiFi + BT Combo) - Half Mini PCIe 6GB Memory ELAN Touchpad Lenovo EasyCamera QE/CI: Not working (hopefully in Yosemite). Sound: Working - using latest VoodooHDA (2.8.6 or higher). Included in EDP repo. Trackpad: Working - using EMlyDinEsH's ELAN Touchpad Driver. Included in EDP repo. USB 3.0 - Working - Using Generic Driver. Included in EDP repo. WiFi & Bluetooth - Not working. VGA - Not working. HDMI - Not working. Sleep - Untested. Battery - Working using VoodooBattery. Included in EDP repo. Camera - Working. Card Reader - Not working. Thank you!
  9. Takahashi

    Lenovo G505s - Fan + Overheating

    Hello! My Lenovo Hackintosh has its fan almost always running, overheating sometimes. I have to manually fan it to keep it from overheating, though that doesn't help much. I turn on the A/C, fan the computer, and it still overheats. This also happens when trying to install the Mavericks 1.9.1 update. It tells me "3 minutes remaining" under a progress bar and "Software Update". Then the fan accelerates and the computer shuts down immediately This is not the situation in Linux/Windows/Unix. What can I do to get the fan to run normally/keep this thing from overheating? Thanks!
  10. Jessiah8511

    Lenovo T410

    Tried using Myhack to build a USB installer. It gets to the apple logo and has the "thinking" symbol that just spins and spins. Any ideas? Thanks https://osxlatitude.com/index.php?/topic/6776-install-osx-on-lenovo-thinkpad-t410/ I was following those instructions
  11. Lenovo T430i Machine Model: 2344BDG CPU: Intel Core i3-3110M IvyBridge Memory (1x): 4096mb Hi, I'm really struggling at the moment and need some help. I have completed the installation using MyHack / Mavericks / Bootpack for T430. Completed the installation following http://www.osxlatitude.com/edp/documentation/ Right through the end. Boots into Mavericks and completed installation of EDP using Lenovo T430. I have a T430i which is practically the T430 but with an i3 processor. I have a HD4000. I made a boot key with my hack and then ran installation again to add the Extra folder downloaded in bootpack for T430. I would really appreciate some help to get me further. With great thanks to anyone that can help as need Mavericks for work. Please see the boot screen:
  12. 12dollar

    T410s Yosmite possible?

    hi guys, I read the thread submitted by Jake Lo about installation of Mavericks on Thinkpad T410s. As I'm getting one next week I'd like to know if it's possible to install Yosemite on it. Do I have any problems 'cause the T410s doesn't support UEFI? best wishes 12$
  13. Greetings! I have successfully installed 10.9.5 on a Lenovo T410si following Jake Lo's tutorial, but I am still having some technical issues. 1. No Wifi - The BIOS has been updated & flashed. I have pulled a Broadcom BCM94321MC from my old MacBook Pro and have placed it into the T410si. System Prefs. > Networking recognizes that a card is present, but It will not allow it it be turned on. I made sure the switch is set to on on the front right side. I also tried disabling and re-enabling it in the BIOS as well as going to Network under System Prefs, remove and re-add wifi with no success. It is identified in system information. Software Versions: CoreWLAN: 4.3.3 (433.48) CoreWLANKit: 3.3.2 (332.36) Menu Extra: 9.3.2 (932.35) System Information: 9.0 (900.8) IO80211 Family: 6.4 (640.36) Diagnostics: 3.0 (300.40) AirPort Utility: 6.3.2 (632.3) Interfaces: en1: Card Type: AirPort Extreme (0x14E4, 0x8C) Firmware Version: Broadcom BCM43xx 1.0 (5.10.131.36.16) MAC Address: 00:23:12:1e:d6:da Locale: FCC Country Code: X0 Supported PHY Modes: 802.11 a/b/g/n Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165 Wake On Wireless: Supported Status: Off 2. No audio 3. No Bluetooth 4. No brightness control Any direction is greatly appreciated. 00:00.0 Host bridge [0600]: Intel Corporation Core Processor DRAM Controller [8086:0044] (rev 02) 00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 02) 00:16.0 Communication controller [0780]: Intel Corporation 5 Series/3400 Series Chipset HECI Controller [8086:3b64] (rev 06) 00:16.3 Serial controller [0700]: Intel Corporation 5 Series/3400 Series Chipset KT Controller [8086:3b67] (rev 06) 00:19.0 Ethernet controller [0200]: Intel Corporation 82577LM Gigabit Network Connection [8086:10ea] (rev 06) 00:1a.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b3c] (rev 06) 00:1b.0 Audio device [0403]: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio [8086:3b57] (rev 06) 00:1c.0 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 [8086:3b42] (rev 06) 00:1c.1 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 [8086:3b44] (rev 06) 00:1c.3 PCI bridge [0604]: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 4 [8086:3b48] (rev 06) 00:1d.0 USB controller [0c03]: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller [8086:3b34] (rev 06) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev a6) 00:1f.0 ISA bridge [0601]: Intel Corporation 5 Series/3400 Series Chipset LPC Interface Controller [8086:3b0f] (rev 06) 00:1f.2 SATA controller [0106]: Intel Corporation 5 Series/3400 Series Chipset 6 port SATA AHCI Controller [8086:3b2f] (rev 06) 00:1f.3 SMBus [0c05]: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller [8086:3b30] (rev 06) 00:1f.6 Signal processing controller [1180]: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem [8086:3b32] (rev 06) 02:00.0 Network controller [0280]: Broadcom Corporation BCM4321 802.11a/b/g/n [14e4:4328] (rev 05) 03:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N 6200 [8086:4239] (rev 35) ff:00.0 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture Generic Non-core Registers [8086:2c62] (rev 02) ff:00.1 Host bridge [0600]: Intel Corporation Core Processor QuickPath Architecture System Address Decoder [8086:2d01] (rev 02) ff:02.0 Host bridge [0600]: Intel Corporation Core Processor QPI Link 0 [8086:2d10] (rev 02) ff:02.1 Host bridge [0600]: Intel Corporation Core Processor QPI Physical 0 [8086:2d11] (rev 02) ff:02.2 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d12] (rev 02) ff:02.3 Host bridge [0600]: Intel Corporation Core Processor Reserved [8086:2d13] (rev 02)
  14. yahyaotaif

    DSDT x1 carbon

    Greetings, I'm about to go through my first hackintosh experience, so I was wondering if there's DSDT for the lenovo x1 carbon ? or any equivalent DSDT that works ? I read in one of the threads here to try DSDT for T430, have any one tried it ?
  15. Hi guys i must set up this topic because i don't find any guide for set up Lenovo X61 under Lion, Mountain Lion, Maverick.. I find EDP sets on OSXLatitude for Snow Leopard with some KEXTS for Lion but nothing particular. I need to know dose anybody have some experience to share with us. This is two guides which i found: 1. http://blog.slor.net/2013/08/installing-mac-os-x-lion-1075-on-lenovo.html 2.http://claptop.com/osx-lion-on-x61-x61s-x61t-thinkpad/ Sorry if chose wrong place to post topic tnx Nemanja
  16. My System preferences shows an Integrated Camera 04f2:b39a Chicony / SunplusIT on USB-Hub but don't works with FaceTime or Photo Booth or any other program. I have tried a edited AnyiSightCam.kext with my vendor and product ID but only change the name, vendor and product ID on System preferences to 05ac:213b Apple Inc. On change picture - users and groups appears "camera off". Help me plz!!
  17. surfmk

    Lenovo T430 Installation

    Hi everyone, System: Lenovo T430/2349 BG6, IvyBridge, Chipset QM77, HD4000, 1366x768 I'm really struggling getting to the installation screen using MyHack / Mavericks / Bootpack for T430. I have a straightforward T430 with no discrete graphics, just HD4000 and can't seem to get to an installation screen. I have loaded default setup in BIOS and then made the following changes: Made sure VDt is off Sata is AHCI USB set to legacy boot mode set to legacy No changes to Power management Secure Boot Disabled All other security features disabled. OK, so I made a boot key with my hack and then ran installation again to add the Extra folder downloaded in bootpack for T430. I would really appreciate some help to get me further. Are there any issues with SSD I wonder? From reading around, it is usually the graphics that is failing if it re-boots immediately you get to Darwin text on screen log. With great thanks to anyone that can help! Paul (surfmk).
  18. Trying to load My Hack the normal way, The Apple spinning logo page goes into a screen scramble upon installation (stripes on the screen). Attempting the x201 patch, where the standard installation fails (mainly type 3680 which is not mine), the installation freezes at the Apple spinning logo page upon installation. Any thoughts? Thanks,
  19. nnware

    T440s can't fix DSDT

    I installed 10.9.1 by myHack on Thinkpad T440s with patched kernel. I tried Patch DSDT but I got error while compile DSDT. "14657, 6126, syntax error, unexpected PARSEOP_NAME, expecting $end and premature End-Of-File" How can I fix? I'd like to patch DSDT for sleep function and brightness control. (ex. RehabMan Laptop Patches - Brightness fix for Haswell) T440s almost works without DSDT expect wakeup from Sleep and Brightness control. Status: Keyboard, Trackpad, Ultranav - up to 3 fingers multitouch works fine with RehabMan VoodooPS2 Audio(ALC292) - Internal Speakers and mic work with Patched AppleHDA, HDAenabler. but Headphone out makes white noise. Video - HD4400 (with IntelAzulFB=12 option) works fine with QE/CI, Geforce GT 730M is not working. BlueTooth - Unstable (sometimes work, sometimes dead) Wifi - not works (Intel AC 7260) SD Card Reader - not works. not recognized by System Profiler. Battery Status - works with VooDooBattery. TouchScreen(Elan Micro Electronics) - recognized by System Profiler but can't calibrate. Any suggestion welcome System DSDT.zip
  20. Hi there guys, Just used the tutorial seen here and followed it exactly, and after replacing the wireless card with an older mini-PCI Apple Airport card I've got a pretty stable 10.9.1 fully working... Except for the sleeping and waking on the lid closing and opening, while I can still manually put it to sleep with the function key shortcut, closing the laptop will result in it functioning as it normally would. Another side note I'm also having an issue with the built-in Webcam & Mic not being picked up at all by Mavericks, which I'll admit isn't the end of the world but if I could get it working along with the sleep and wake on lid this setup would be perfect. Thank you guys so much in advance for all the pre-existing resources, and for any tips you might have on helping me out here.
  21. I've found the following model in a retail store in Greece for 892 euros (only!!) and i'm asking if anyone had success with it. i'm "that" close on buying it!!! Model Name: G780 (Dark Bronze) Processor:Intel Core i7 3612QM 2.1GHz Memory: 8Gb DDR3 1066 MHz Memory Slot: 2 x SODIMM Display: 17.3 inch LED Backlit HD display, 1366 x 768, 16:9 widescreen Graphics: Nvidia GT630M 2 GB Graphics Memory: Shared Sound: Integrated stereo speakers (2 x 1.5W) Integrated Camera: 0.3M integrated web camera HDD: 1000Gb 5400 rpm SATA ODD: DVDRW Wired Ethernet LAN: 10/100 Wireless LAN: WiFi 802.11b/g/n Bluetooth: BT v2.1 Interfaces: 2 x USB 3.0, 1 x USB 2.0, headphone/mic combo, HDMI, VGA, 2-in-1 card reader (SD, MMC) Power: AC Adapter 64 W Battery: 6 Cell Dimensions: 416 x 273 x 44.9 mm Weight: 3.0 Kg anyone?
  22. bobvaughan

    Lenovo G580| i7-3612QM

    Hi, I used my hack yo create installer but unable to install. I then used unifail method and installed maverick on my usb hdd. but i am not able to use trackpad or mouse so unable to do anything Please help me.The usb ports are working fine Lenovo G580| i7-3612QM 2.2GHz | 6GB DDR3 | intel HD4000 1366*768 ! nVidia 610M not working| Mountain Lion 10.8.5 | Sleep, No
  23. Hey guys. Any help at all on this would be greatly appreciated!!! I've been working pretty solidly on getting my x201 fully operational. Everything works sleep related. Beeps when going into sleep just like windows. (I think that's called ACPI sleep) And wakes just fine. EXCEPT the backlight stays off when waking back up. I was looking at the IOReg output before and after sleep and noticed a difference. (Below) Before Sleep, The IOPowerManagement for AppleBacklightDisplay only has 2 power states... Current and Max. After sleep, that same device has 3 power states. Current and Max like before. But now it has a DevicePowerState. What is happening here? And could this be the issue with the backlight not coming back on? Attaching the DSDT.aml from my system. dsdt.aml.zip
×