Jump to content

Search the Community

Showing results for tags 'sierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 60 results

  1. After I upgraded to Sierra 10.12.4 yesterday, brightness is not working anymore. Instead the brighness is at the maximum value. Changing the brightness with Fn+F3 and Fn+Insert shows apple's brightness indicator changing, however without effect. I tried installing Rehabman's latest IntelBacklight.kext on my EFI partition, without luck unfortunately. What are the steps I should take in order to fix the brightness in Sierra 10.12.4? Thanks!
  2. Sierra Wireless QMI modules - works in OS X. I did Legacy collaboration with the driver CellPhoneHelper.kext Legacy_Sierra_QMI.kext for OS X 10.10.x Legacy_Sierra_QMI.kext.zip Legacy compatible: Sierra Wireless Generic QMI modules (VID=0x1199): Sierra Wireless MC8805 - mini PCI-Express, DC-HSPA+, up 42Mbps Sierra Wireless EM8805 - PCI-Express M.2, DC-HSPA+, up 42Mbps Sierra Wireless MC7304, МС7354, MC7305, MC7355, MC7330, MC7350 - mini PCI-Express, LTE, up 100Mbps Sierra Wireless EM7305, EM7355, EM7330 - PCI-Express M.2, LTE, up 150Mbps. Sierra Wireless MC7700, MC7710, MC7750 in QMI mode (pid 68A2) - mini PCI-Express, LTE, up 100Mbps Dell Wireless modules based on Sierra Generic QMI (VID=0x413C): Dell Wireless DW5570 (Sierra MC8805) Dell Wireless DW5570e (Sierra EM8805) Dell Wireless DW5808 (Sierra MC7355) Dell Wireless DW5808e (Sierra EM7355) Dell Wireless DW5809 (Sierra MC7305) Dell Wireless DW5809e (Sierra EM7305) For legacy use, Modem port must be enabled in configurations modules: example, USBCOMP = 6, or 8 Test screen my Sierra Wireless EM7305:
  3. Hello, I recently got my hands on a Dell Optiplex 9020 i4590 / 8Go / SSD 500Go (I replaced the hard drive with a ssd). I am trying to turn it into a hackintosh with macOS Sierra by following the Guide with the last bootpack 9020_A20. Unfortunately, I am not able to even create the USB installer. I followed every step carefully (using Clover Configurator 4.53.0.0 and Clover 4243) but when I boot on the usb, the macOs Install option doesn't show up at all. Is there anybody who can help me with that ? Thank you in advance
  4. So, i do have a Dell Latitude E5520(Intel Core i5 2nd Gen, 4 GB RAM, Running Mac Os Sierra(10.12.6)). Everything on it works perfectly, without count the wireless I've been searching for an Wifi Card that works with it The Native Dell DW-1501 Is Incompatible(Not asking about this card), but i got three cards to test, an Realtek RTL8187B, a Broadcom BCM4311KFBG and a AzureWave AR5BXB83 Did anyone uses one of theses cards? If yes, do need some sort of kext to make them work? I tried all of them but none seemed to work (If my EFI folder is needed, just tell)
  5. rubbereend

    Sleep E5540

    Hi there, When i want my Dell E5540 with Sierra 10.12.5 to go to sleep, it goes to sleep but immediately afterwards turn on again and then turns off again and turns on again and that continues until i press the space bar and the desktop appears again... Is there a way to solve this?
  6. Hey ! I need help. I fight with this modem for a few day, I have read some topic about this, but for me don't work with successfully. I have High Sierra 10.13.3, Dell E7240 and Sierra Wireless AirPrime (Qualcomm 4G) DW5570 (7W5P6) (VID 413C; PID 81A3) I used Legacy_Sierra_QMI.kext (so modem is active in system report - position usb and wwan). Who exactly explain me what and how I must edit. FakeSMC.kext or CellPhoneHelper.kext (or both?). Perhaps I have wrong port on USB ? Thank for any help. Greetings Mates!
  7. Hi, I've been roaming around this forum for a long long time. This is my first post and second attempt at Hackintoshing. I finally have a machine I can reasonably well Hack. It's a love child between a 3452, 5558, 3440. In India(where I'm from)it's sold both as the Dell vostro 3446 / Latitude 14. Specs as follows - i3-4005 2C/4T 1.7Ghz (Haswell - 15W ULV edition) Same main board as a 3452. HD 4400 1596Mb shared GT820M Nvidia (disabled - Optimus) ALC 255/3234 audio RTL8111E 10/100 LAN DW1705/AR9565 - Wifi Bluetooth Combo 40Whr Battery 1366x768 Matte LED display I used this fantastic guide that you'll have to create everything and put it together. The 3452 zip was originally used. along with the newest EFI zip BUT Some small changes are needed ADD to clover Haswell Patch + Kernel support CPU + xcpm (without any one it will NOT boot) Remove ALL DVMT/Intel Graphics patches. Remove Patch #5 for audio Latest PS2 controller + Realtek Ethernet Controller from Rehabman's bitbucket account HERE this thread for the ATH9565+Bluetooth combo unit. Yes bluetooth works perfectly. It also needs old way Airport fix to work. (still has intermittent issues with assigning IP addresses) What isn't working -> BackLight Control (known issue) Activity Monitor crashes when looking at energy consumption. Sleep is not working. Closing the lid and re-opening it comes back to an unlocked desktop even after twenty minutes. closing the lid after hitting sleep - wakes the device. Most importantly switching from MacBookAir 6,2 to MacBookPro Retina 11,1 FIXED a LOT of lag stutter and throttling. Boot is faster. App open and close times are quicker. But i cannot generate an MLB and therefore no iMessage or FaceTime. attaching Kext+ACPI+config.plist for reference and in case anyone can help. 3446.zip
  8. Hello. I prepared my installer according to the guide, but when I go to boot to the installer, it shows the Apple logo for maybe 1/2 a second. Does anybody know what could fix this? I am trying to install macOS Sierra
  9. Requirements Pendrive 2.0 (>=8GB) "Install macOS Sierra app" (https://itunes.apple.com/de/app/macos-sierra/id1127487414?l=en)(Around 5GB) Working Mac Installing Clover to USB Get a USB 2.0 Pendrive (8GB and above) Before you can partition the USB, you must determine what the disk identifier is. With the USB plugged in to the computer, use 'diskutil list': In Terminal: diskutil list In my case, output: /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *1.0 TB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_CoreStorage MacOS 500.4 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s5 4: Microsoft Basic Data DATA 498.8 GB disk0s4 /dev/disk1 (external, physical): #: TYPE NAME SIZE IDENTIFIER 0: Pendrive *8.0 GB disk1 As you can see my pendrive is available at /dev/disk1 (check yours). Now we are going to create partitions, In Terminal: diskutil partitionDisk /dev/disk1 1 GPT HFS+J "install_macos" R Output: Started partitioning on disk1 Unmounting disk Creating the partition map Waiting for the disks to reappear Formatting disk1s2 as Mac OS Extended (Journaled) with name install_osx Initialized /dev/rdisk1s2 as a 7 GB case-insensitive HFS Plus volume with a 8192k journal Mounting disk Finished partitioning on disk1 /dev/disk1 (external, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *8.0 GB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS install_macos 7.7 GB disk1s2 Now as you can see partitions are created and your pendrive is ready to install clover. Download the Clover installer. Current builds are available on sourceforge: http://sourceforge.net/projects/cloverefiboot After Downloading the Clover installer, Install it to the Target "install_macos" partition using "Change Install Location". Select "Customize". Check "Install for UEFI booting only", "Install Clover in the ESP" will automatically selected. Check "BGM" from Themes. Check "AptioMemoryFix.efi", "EmuVariableUefi-64.efi", "OsxFatBinaryDrv-64.efi" from Drivers64UEFI. After making your selections, Click "Install". Finally, one more EFI driver is needed, HFSPlus.efi: Download from : https://github.com/JrCs/CloverGrowerPro/raw/master/Files/HFSPlus/X64/HFSPlus.efi. Copy to /EFI/Clover/drivers64UEFI. Kext Setup Remove all folders from EFI/CLOVER/kexts/ except 'Other'. Now Download These, FakeSMC.kext: https://github.com/RehabMan/OS-X-FakeSMC-kozlek VoodooPS2Controller.kext: https://github.com/RehabMan/OS-X-Voodoo-PS2-Controller USBInjectAll.kext: https://github.com/RehabMan/OS-X-USB-Inject-All Lilu.kext: https://github.com/vit9696/Lilu IntelGraphicsFixup.kext: https://github.com/lvs1974/IntelGraphicsFixup RealtekRTL8100.kext: https://www.insanelymac.com/forum/files/file/259-realtekrtl8100-binary/ Setting config.plist Download it from the attachments, Unzip and replace EFI/CLOVER/config.plist Building the MacOS Installer In Terminal : sudo "/Applications/Install macOS Sierra.app/Contents/Resources/createinstallmedia" --volume /Volumes/install_macos --applicationpath "/Applications/Install macOS Sierra.app" --nointeraction sudo diskutil rename "Install macOS Sierra" install_macos Now your Bootable USB is ready to install. Turn off your Laptop. Installing Make sure you have adequate bios settings Then Follow: Power on laptop with pendrive connected to it. Continuously press "ESC". Select "Boot From USB" (i.e. F9) and select pendrive from the menu. Now it boots into Clover, with left-right arrow, select options. Select "Graphics Injector Menu". Under "Inject Intel" select "FakeID" and replace "0x00000000" to "0x12345678". Now return to main screen and select "install_macos". When grey screen comes, select DiskUtility. Format whole Hard Disk as "Mac Os Extended (Journaled)" with Name as "MacOS" Now quit DiskUtility and click "Install Mac OS Sierra" and select the newly created partition in previous step. Now installer will begin installing files (~15-20mins) and the restart. After restart again boot into clover(Follow Step 1-5) and again select "install_macos". Now Install screen will appear and continue installation. This time installer will install files to your target partition and create Recovery HD partition. Later on restarts. After restart again boot into clover(Follow Step 1-5) and again select "MacOS". If everything goes well, you will finish up the installation process and arrive at the Mac OS Sierra desktop. Install clover to hdd. Congratulations!! Your Installation is complete!! Now you need to fix things one by one. Will Provide fixes when I get time.
  10. I just upgraded my Wi-Fi from DW1510 to an AzureWave Broadcom BCM94352HMB/BCM94352 802.11/ac/867Mbps WLAN + BT4.0 Half Mini PCI-E Card. Speed Test (Internet..) Magic Trackpad 2 perfectly pairs and works macOS Sierra 10.12.1 SMBIOS: MacBookAir6,2 Working: 2.4GHz/5GHz (FCC/US) BT4LE - Handoff (I'm missing something here..) - BT Hotspot Shows as AirPort Extreme card type Handoff/Continuity is not completing but I think I'm missing something else... maybe iCloud configurations... Make sure you have your working bootable USB before proceeding. I've found patches from other sites like this. For BT injection use these kexts loaded in /S/L/E (rebuild kernel cache after install): BCM94352HCMB -BT Sierra 10.12.1.zip For Wi-Fi injection and BT4LE Handoff/Hotspot all through Clover patches: Acpi (check these, make sure you don't get KP with your SMBIOS model) AddDTGP FixAirport Boot dart=0 kext-dev-mode=1 Devices (inject your device id) WIFI - 0x43a014E4Kernel and Kext Patches Name: AirPortBrcm4360Find: 410FB7CD39C1750C Replace: 410FB7CD39C16690 Comment: AirPortBrcm4360 - PCI Error 2 Name: AirPortBrcm4360Find: 837DC4047406 Replace: 837DC4046690 Comment: AirPortBrcm4360 - PCI Error 3 US/FCC Country Code A.K.A. 5GHz patch Name: AirPortBrcm4360Find: 81F952AA00007529 Replace: 81F952AA00006690 Comment: BMC94532Z NGFF (fvco) Card will show as an AirPort Extreme (cosmetic only) Name: AirPortBrcm4360Find: 6B100000750D Replace: 6B1000009090 Comment: Airport Extreme Name: AirPortBrcm4360Find: 4139C4751B Replace: 4139C46690 Comment: AirPortBrcm4360 - PCI Error 1 BT4LE, Handoff, Hotspot Name: IOBluetoothFamilyFind: 4885FF7447488B07 Replace: 41BE0F000000EB44 Comment: 10.11.dp1+ BT4LE-Handoff-Hotspot, credit RehabMan based on Dokterdok original That's it, I hope it helps those with the same Wi-Fi card model.
  11. Muna21

    Sierra on E6520

    Hy guys! I'm italian, so I apologize for my english XD I have a Dell E6520 with this specs CPU i5 2410M Ram 6GB Motherboard Dell 0J4TFW Gpu Intel HD3000 Gpu NVidia N-Vidia NVS 4200M Audio IDT High Definition Audio Network Broadcom 802.11 BIOS A02 I'm trying to instal<l Sierra using the guid I found in this forum, but it doesn't work. I get the Apple logo, then the loading starts, and when the white bar is a bit more than halfway, the process just stop and I get a prohibited mark. I would try also the guide that use myHack, but when I run the App i get an error message. What can I do? Thanks for the help
  12. Hello all, first post here ! This forum is a really impressive ressource. I have an Optiplex 9020 USFF on which I successfully installed Sierra by following Jake Lo's excellent guide, and everything seems to work as it should, except for waking up from sleep : it seems to wake up alright (produces system sounds, at least) but the screen stays dark and the only way to get back to a usable state is to turn off the machine and start it up again. The config.plist from the 9020 bootpack (I used the one for A20 BIOS, even though I have the newest BIOS installed) already has darkwake=no as a boot parameter. I am rather new to this, so here is exactly what I did : 1. Installed Sierra on a flash drive with createinstallmedia 2. Installed Clover for UEFI on the flash drive with only OsxAptioFixDrv-64 3. Merged the generic EFI + 9020 bootpacks 4. Replaced the EFI folder on the drive with the one just created 5. Rebooted into the installer and installed Sierra on the internal SSD 6. Installed Clover for UEFI on the SSD, same as (2) but with also RC scripts on target 7. Replaced the EFI folder from the SSD with the one on the flash drive 8. Copied the kexts from /EFI/Clover/Kexts/Other/LE to /Library/Extensions 9. Ran permissions.sh 10. Finally rebooted normally. Seeing as the 9020 bootpack already contains SSDT.aml files, I didn't generate one. As a I wrote, everything works well except that he screen doesn't wake up with the rest. My specs, in any case : Optiplex 9020 USFF i5-4670S 8GB RAM 120GB SSD The monitor is connected with DisplayPort and since it's a USFF model, it uses (flawlessly) the HD 4600 integrated graphics. Any idea ? EDIT : I upgraded to BIOS A22 and everything works now.
  13. Hello, I tried installing osx sierra on my E6220 with the following specs Intel Core i3 2330m 4GB ddr3 1333 ram 256GB samsung ssd pny usb 3.0 32gb usb flash drive created by the guide here. also used a clompletly new 32 gb drive created with same guide. Its post with the sierra guide Usb created on an running imac with high sierra with the base installer from the store witch should be version 10.12.6 Used the kernel version 10.12.6 and patched aicpum kext from here the problem is that it hangs at still waiting for root device with booth usb drives Bios has been reset to factory defaults and sata mode is ahci mode. what can i do to fix this. atached all files that the guid refers to. Vanilla_kernel_10.12.6.zip Patched_AICPUPM_10.12.6.zip E6220_i5-2520M_HD3000_Sie-Pack.zip
  14. Is there a way to get the microphone working on my laptop? I have VoodooHDA installed because I won't have a working speaker without it, but my microphone doesn't work. Version: 10.12.6 Vanilla Processor: i3-2328m Graphics: Intel HD 3000 Graphics 384mb RAM: 6GB DDR3 1067MHz HDD: 500GB 7200RPM HGST Speakers: Cirrus Logic (taken from dell page)
  15. I've managed to get a clean install of Sierra working but have not managed to get a few hardware issues sorted out. The biggest is the audio. As soon as I install the audio kext and reboot, I get artifacts all over the screen. This doesn't happen when the kext is not loaded. My spec: Dell E6530 Latitude Intel 4000/NVS5200 Nvidia 16Gb RAM i7 Any pointers would be great.
  16. Hello everyone, after following instructions on this site i have been running Yosemite on my Asus N53SV for years now. Nothing wrong with my system but i think its time to move to the next OS before im left without support. Issue is I tried upgrading straight from the apps store but didn't work. then i tried following same steps as i did on yosemite but using Sierra and still dint work. I cant even get in to the install screen. Maybe my Yosemite Kexts dont work under Sierra ? Any help will be appreciated. Here are my Specs. Asus N53SV 1080p (originally 720p but i upgraded the panel to 1080P so i had to perform a patch) Intel quadcore i7 8GB Ram 512 SSD
  17. Hi all, I use this setup (X79 Deluxe - 4930K - HD6870) as an audio rig. It all works fine, I'm only experiencing stability issues with everything USB (audio sound card, MIDI controllers). Logic Pro X keeps randomly losing sync with them. I installed GenericUSBXHCI (v1.2.11) from the rampagedev X79 dmg. Has anyone successfully used other USB kexts? I mostly use USB 2 ports. Clover folder, ioreg and tables here: https://ufile.io/3wejy Thanks!
  18. Hello every one, thanks for this great forum! I have a problem, Soon there will be release of a new program which requires OSX 10.11.6 at least! Curenntly I am running Mavericks on Dell 6430 with i7 3740HQ 256 SSD, Optimus Enabled, Bios 11, AHCL enabled, I stll have a bootable USB with my instalation to Mavericks, I used myhack to do it from that topic : https://osxlatitude.com/index.php?/topic/7268-dell-latitude-e6430e6530-with-optimus-enabled/&do=findComment&comment=43169 with little updates from other topics. I have WI FI compatible, the only things that do not works are HDMI, Bluetooth and Card reader... My question is: Is it possible to upgrade Mavericks to the system at least 10.10.6? I heard that other OSX works slower than Mavericks, I do not feel a need to do it but new software is pushing me to do that, is it true? Which is best option? I forget to mention I would like to keep my programs and data, I saw somebody done it straight from Apple store but it was PC case. I love Mavericks but need to move futher ;/. Thank you in advance!
  19. Hello, i have sleep issue on my laptop. I check it on terminal and type the wake reason command, and i got this. Does anyone can help me to figure it out what is the main problem ? I attach all the problem reporiting files. Thanks debug_1741.zip
  20. Hello everyone, This is actually great forum, i learn on this forum to get understand about running MacOS on Intel-based system, so i really wonder 'can i do it myself'. And yes, finally i can install MacOs Sierra 10.12.6 on my Asus S451LB (Vivobook). But the problem is i'm not really good to understanding about machine language (ACPI). So i created this post to ask about DSDT and SSDT for my laptop and get the Mac Os running well. How to patch many issue that don't work after install that OS, can anyone explain and help me to patch the dsdt and ssdt effectively, so my laptop can stable to running that OS ? I'm very gratefull. Thanks in advance, Anyway sorry for my bad english.
  21. Hi, I have a Dell E6520 i7 16GB HD3000 Samsung 1T Data running El Capitan 10.11.6 for a long time. Now Apple is changing many software tools to require Sierra or High Sierra. Is there a guide somewhere to guide me through how to upgrade? Can I go to High Sierra directly from El Capitan?
  22. Hello Guys, im here with a new challenge: gets hackingtoshed an All In One MSI computer. The Model is this: MSI Gaming 24 6QE-010XES i5-6300HQ/8GB/1TB+128SSD/GTX960M/23.6" ( https://www.pccompon...ssd-gtx960m-236 ) It have both graphics: intel HD 540 and GTX960M this is the first error that i got: and now this: After of waiting in the second image, i could entered in the installer. But i couldn't see any of the two DISK that i have (1 HDD and 1 M. SSD) What could i do? Thanks for your help!
  23. How can I enable two finger scrolling on Mac OS 10.12.6 Sierra for my ALPS touchpad in my Dell Vostro 2520? Secondary Issue: I have QE/CI enabled but everything feels kinda slow, and things have been freezing up really often. This isn't sudden, but if it helps to know, I migrated from a previous hard drive partition to keep my data. Device IDs: 0x01168086 0x00010000 SMBIOS: MacBookPro8,1
  24. I have an DELL E5530 and as a newbie, i have (somehow) installed MAC OS Sierra 10.12.3 on my Notebook. Thereby I found on youtube a guide how to create a bootable USB Stick from windows (as I don't have a second MAC) and later I found somewhere in the web a better EFI folder which I have used to normally boot and install Sierra. I am using CLOVER and here my E5530 specifications: Intel i5-3230M CPU 8 GB RAM BIOS-Version A11 High Definition Audio-Device Intel® HD Graphics 4000 (1920x1080, Full HD) Broadcom NetXtreme-Gigabit-Ethernet Dell Wireless 1504 802.11b/g/n (2,4 GHz) Surely there are a lot of hackintosh forums and descriptions (mostly for other Models/HW) on the web, but as a newbie, I spent a lot of days to become a functioning system, also performed min. 5 installations => It still doesn't work. Here are my problems: Under Settings / Network a "Ethernet" device is listed (for the wired connection, LAN). But is has a difficult MAC address 00:00:00:00:00:00... I can fix this with "ifconfig en0 ether <usefull MAC address>" within rc.local. Thereby DHCP does not work and is cyclically connect and disconnect whole the time. So I set the IP/Subnet Mask/Router/DNS Server manually and the Notebook in this way becommes connected to my router and the Ethernet device becomes status "Connected" ==> The problem is that it only looks great but the Notebook is still not connected (why/how ever)! Pinging the router or such other usefull IP does not work. I don't know what to do/try next. My WLAN does not work. Under Settings / Network there is no WLAN listed. I have no sound. Is there anyone of you having Sierra installed properly supporting HW like for my DELL E5530 who can send me the relevant EFI folder (for the EFI partition) and describe me in few steps a postinstall situation? Additional Info: ls -1 /Volumes/Hackintosh/Library/Extensions/ ACS6x.kext ATTOCelerityFC8.kext ATTOExpressSASHBA2.kext ATTOExpressSASRAID2.kext ArcMSR.kext CalDigitHDProDrv.kext HighPointIOP.kext HighPointRR.kext PromiseSTEX.kext SoftRAID.kext I have attached my actual EFI folder (from the EFI partition). Any help is wellcome EFI_E5530.zip
  25. Hi, I'm trying to install macOS Sierra on an fujitsu siemens scaleo p2 g31t-m2. The system have a core 2 quad processor. (= Sandy Bridge) BEFORE: I had an version of snow leopard version 10.6.8 running on the system. I have the system OS upgraded to el capitan on following method. I have el capitan installation file downloaded from the mac app store and an bootable USB stick. I inject NVIDEA. The system I can install with using the following bootflags: dart=0 nv_disable=1 (-x) -v After the installation completed is I have the Clover bootloader installed on the HDD from https://sourceforge.net/projects/cloverefiboot (chameleon, stolen and rebranded)/. The systems was perfectly updated to OS X El Capitan and can now boot without my USB connected and works smoothly. CURRENT: Now I'm trying to update the system to macOS Sierra. I have again an bootable USB stick, again selected for the options usb, sierra and inject nvidea. So far all good.... But now i want to boot from my sierra USB with the same bootflags as before "dart=0 nv_disable=1 (-x) -v" but i can't get to the installation screen. the screen hangs on the apple logo or when i used the bootflag -v the screen hangs on line 1 with plus signs. (see attached picture). How can I solve that problem, so I can install macOS Sierra ? Is it possible for my system/configuration ? Thanks in advance Regards,
×
×
  • Create New...