Jump to content

Search the Community

Showing results for tags '7450'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. @Jake Lo , I have followed your guide for the e7450 before. This particular one has the following specs: Intel Core i5-5300U Intel HD 5500 Graphics DW1830 WiFi/Bluetooth Card 8GB DDR3 RAM I can't seem to get my wifi to work. I have searched dozens of previous posts and can't find anything. I am experiencing ping's of up to 14000 (tested in terminal), and when wifi does work it is is at most .5 mbps. This isn't just after sleep, but all the time. Bluetooth, however, is working perfectly. I have attached problem reporting files. These Kext's are installed to EFI/Clover/kexts/other: ACPIBatteryManager AirportBrcmFixup AppleAHCIPort AppleALC AppleBacklightFixup ApplePS2Controller FakePCIID_Broadcom_WiFi FakePCIID FakeSMC IntelMausiEthernet Lilu USBPorts-Exx50 WhateverGreen then a thing called WhateverName The following kexts are installed to L/E: ASC6x ArcMSR ATTOCelerityFC8 ATTOExpressSASHBA2 ATTOExpressSASRAID2 BrcmFirmwareRepo BrcmPatchRAM2 CalDigitHDProDrv DisableTurboBoostBattery FakePCIID_Broadcom_WiFI FakePCIID HighPointIOP HighPointRR PromiseSTEX SoftRAID Also, the battery life doesn't seem very long and I have a 40wh battery and the laptop is also running a bit hot, however, my main concern is one the WiFi right now. debug_25858.zip
  2. Hello. I prepared my installer according to the guide, but when I go to boot to the installer, it shows the Apple logo for maybe 1/2 a second. Does anybody know what could fix this? I am trying to install macOS Sierra
  3. Hi. I just got macOS Sierra installed on my Dell Lat. e7450. WiFi isn't working yet, but I have the 1830 card on it's way. When I went into FaceTime to sign in, I put in my info then got a notification saying I can't sign in on this mac and I needed to contact apple. Of course, as Apple would not support me in my hackintosh needs, I turned to this forum. Any suggestions on how to fix iMessage and FaceTime? All help is greatly appreciated!
×
×
  • Create New...