Jump to content

Search the Community

Showing results for tags 'dell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 126 results

  1. EhsanElahi

    Dell 5558 Mojave Help

    I want to install mojave on my Dell 5558. please help me. Specs in attachment: DxDiag.zip
  2. itsjamielike

    Dell E6420 - Install Help.

    Hello, I am wondering if somebody could help me, I am new to the whole "Hackintosh" system having been a windows fan boy since the day I remember. I have worked In IT the last 9 years but had very limited interaction with OSX and Hackintosh (Managing to Hackintosh a Fuji laptop back in 2011 but not sure how I managed). I am running a Dell E6420. Intel I5 - 2520M 10GB ram 250GB Samsung SSD Nvidia 4200M Alps touchpad Intel Wifi ( I am aware I will need to change this) Intel Ethernet 82579 Unsure on Sound device (But it was working I believe with Voodoo) I have tried to download a pre made distro that I got to boot up, and install on to my laptop. I found a similar Dell post online (Maybe for a E8420?) and downloaded their EFI files, I then just copied this to my usb stick and deleted the existing EFI folder. This got me to the set up my account screen when i realised my touchpad didn't work (Would scroll and click but not move) and then using a USB one I then realised that my keyboard (that was working on the install screen now doesn't work). I then reinstalled it but this time choosing customise and selecting some options for installed KEXTS and this then got my laptop to boot and get to the create account screen but this time I didnt have any network connection. Third time lucky.... Well I then installed again but selected the above and network adaptors (I tried the Nvidia options too but this didn't work) and then I was able to create an account, browse the internet and start playing about seeing what I could get to work. I then downloaded some Clover tool and I was trying to download some KEXTs for the touchpad and I was using a KEXT installer.. This then was my downfall after this I then (as I had flashbacks to years ago) when I realised I had then broken it... Eventually tried to reinstall but this time I was getting errors on install, I recreated the boot usb and still got errors, I then tried multiple boots and then I would just get a hang screen after loading "voodoobootps2?" or just kernel panic. When I was trying all this I had my laptop set to UEFI (I believe this was incorrect), and I could only boot my laptop when I had the USB still installed, I would boot and then select "run OSX" this would boot fine, but I could never get it to work fine. I then on multiple times tried to boot using non UEFI and Legacy but I would always get KP and never work, Only booting with UEFI was my best chance. BIOS Settings had been coppied from dare I say.. a youtube video.. So they could be incorrect. I don't have access to a MAC, I do have a copy ready of HighSierra clean and my "tainted" pre edited version. I was installed the imaging to USB using Transmac. I was using CLOVER.
  3. Hi, As we are close to having the final build for MacOS Mojave, I've started to prepare myself for the update. I'm currently using High Sierra. I want to make a fresh install. My steps were: 1) Download Mojave and make bootable disk (via createinstallmedia); 2) Install the last Clover version; 3) Copied the same config.plist used in High Sierra I'm facing a kernel panic, probably because of wrong (or missing) patches. Find attached a screenshot, origin folder and EFI folder. @Jake Lo, can you help me with this? Cheers, Rafael Siqueira origin.zip EFI.zip
  4. [SUCCESS] DELL LATITUDE E5440 macOS Mojave 10.14 (Updated) Download: - - > > "DELL"_"CLO"EFI"_"Kemal"ALKIN".zip" < < - -
  5. Hello, I recently got my hands on a Dell Optiplex 9020 i4590 / 8Go / SSD 500Go (I replaced the hard drive with a ssd). I am trying to turn it into a hackintosh with macOS Sierra by following the Guide with the last bootpack 9020_A20. Unfortunately, I am not able to even create the USB installer. I followed every step carefully (using Clover Configurator 4.53.0.0 and Clover 4243) but when I boot on the usb, the macOs Install option doesn't show up at all. Is there anybody who can help me with that ? Thank you in advance
  6. Hi everyone, I recently managed to install Mac OS 10.13.6 to my dell E6530 (dual gpu>Nvidia graphics nvs5200m + IntelHD4000), Dell Bios ver A20. After some customization I got almost everything working but there a few things that I would like to fix: 1. Sleep issues: if I press the power button, the laptop goes to sleep but only for 2 seconds and then it's up again. If I close the lid, it does the same. I looked for the wake up reason in the log files and all show the same: LID0 EH02. 2018-09-06 14:49:11.170999-0500 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: LID0 EH02 2018-09-06 14:57:59.577740-0500 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: LID0 EH02 2018-09-06 14:57:59.577742-0500 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: LID0 EH02 2. Usb 3.0 not injecting: My laptop has 2 2.0 USB ports and 2 3.0 ports. On system report/USB, I am able to see the 2.0 ports but there's no 3.0 ports on the list. I am using USBinjectall kexts + ACPI patches: change EHC1 to EH01, change EHC2 to EH02 + Kextstopatch: com.apple.driver.usb.AppleUSBXHCI 837D940F 0F839704 0000 837D940F 90909090 9090 , but I am not able to make the 3.0 ports available. 3. Sd card reader: Is any way to make the O2 micro sd card reader work? 4. Video glitch on boot (apple logos and a grey bar at the bottom of the screen): this is not affecting performance if the intel gpu, as far as I can tell, but it’s a little bit annoying. Jake Lo already explained me that it is not possible to make the HDMI video output work since in this laptop model the HDMI connector is hardware connected to the Nvidia GPU and since it is being disable via DSDT, it won't work. I hope somebody can help me. Thank you very much for your assistance. PD DSDT file attached DSDT.aml.zip
  7. Hi, I have a Dell XPS 13" 9333 with HD 4400 graphics. Using Clover with High Sierra 10.13.6, I have a lot of stuff working, and some stuff not: Working: Wifi (BCM94352Z) Bluetooth Trackpad Not Working: Graphics (glitchy, only showing 7MB) Sound Touch Screen (Synaptics) I am a bit stuck, at least with Graphics and sound, if someone could assist please, I would really appreciate it. Problem reporting logs attached. debug_3477.zip origin.zip patched.zip
  8. Hello! I decided to make a new thread, so I won't be hijacking another member's thread. I have an Optiplex 9020 micro pc variant, running on an i5 4590 (haswell), intel 4600 (onboard gpu), 8gb RAM, 500gb HDD (not SSD). I followed @Jake Lo's guide and I was able to create an El Capitan usb installer, I was able to boot to clover and start os install but during installation, after a few minutes where apple logo appeared with progress bar, it just stopped and screen showed a stop symbol. I'm wondering if it is because i'm not using an SSD or something else?
  9. i have successfully installed high sierra in my 3468 but facing some issues list below. headphone jack beep issue brightness slider is not showing in display settings battery status is not correct when i unplug my charger it remains constant. (don't decrease until reboot) System report link: Link is here
  10. Hi. I just got macOS Sierra installed on my Dell Lat. e7450. WiFi isn't working yet, but I have the 1830 card on it's way. When I went into FaceTime to sign in, I put in my info then got a notification saying I can't sign in on this mac and I needed to contact apple. Of course, as Apple would not support me in my hackintosh needs, I turned to this forum. Any suggestions on how to fix iMessage and FaceTime? All help is greatly appreciated!
  11. dragasoni

    E6410

    I have an older Dell E6410 with an i7 and 4GB of RAM. Is it possible, or even worth it, to load OSX on to it? If needed, I can provide all the hardware details of the laptop when I get home later this evening. My biggest issue is that I don't have a MAC to download OSX and setup a USB drive with...could I do that in VM Ware or Virtualbox, perhaps? I'm pretty familiar with Windows and Linux, but am a total n00b regarding hackintoshing, so please forgive me if I'm asking ridiculous questions. Any help or advice would be greatly appreciated, thank you!
  12. So I had my hackintosh on standby and the battery ran out. Now when I try to boot it gets to clover and I select my partition to boot and nothing happens. I then booted in verbose mode and all I get is a line of +'s. I have a Dell latitude e7440. i7, 8gb ram. If you need any other specs lets me know. Thanks!
  13. Hi Guys, I have a Dell E5570 and is running Sierra. I want to do a fresh install of High Sierra Please help with making the bootable USB
  14. Muna21

    Sierra on E6520

    Hy guys! I'm italian, so I apologize for my english XD I have a Dell E6520 with this specs CPU i5 2410M Ram 6GB Motherboard Dell 0J4TFW Gpu Intel HD3000 Gpu NVidia N-Vidia NVS 4200M Audio IDT High Definition Audio Network Broadcom 802.11 BIOS A02 I'm trying to instal<l Sierra using the guid I found in this forum, but it doesn't work. I get the Apple logo, then the loading starts, and when the white bar is a bit more than halfway, the process just stop and I get a prohibited mark. I would try also the guide that use myHack, but when I run the App i get an error message. What can I do? Thanks for the help
  15. mrskeud

    E5450 Custom config (I7)

    Hello, I retry the installation of OSX on my Latitude E5450. This model has: · CPU Type Mobile DualCore Intel Core i7-5600U, 2600 MHz · Motherboard Chipset Intel Wildcat Point-LP, Intel Broadwell · RAM: DDR3-1600 DDR3 SDRAM · VIDEO Intel HD Graphics 5500 · Audio Adapter Realtek ALC293 @ Intel Wildcat Point-LP PCH - High DefinitionAudio Controller [F-0] · Network Adapter WLAN Dell Wireless 1707 802.11b/g/n (2.4GHZ) · Network Adapter LAN Intel(R) Ethernet Connection (3) I218-LM · BIOS Properties: Version A11 I already tried before using a tutorial for an I5 version and it did not work. Could you help me solve the problem? I add as attachment the result of the config report of my computer Thank you for your help! Best regardsDELL_LATITUDE_E5450_I7_Hardware_Report_TXT_EN_OK.rar
  16. blackthorn87

    [SOLVED] E7440 adjust trackpad sensitivity

    I have successfully got my hackintosh running on my Dell Latitude E7440 thanks to the guide on this forum. I have one question and tried looking for the answer, but reading through 60 odd pages of comments got difficult and I didn't fully understand so i was wandering if someone could help. How can I adjust the pressure sensitivity for my trackpad? I currently have to press quite hard to register any touch, which with multitouch gestures on a small track pad gets to do consistently. When I say press hard, it's not very much pressure, but compared to my dell xps in windows and macbook pro at work it's quite a lot. I know these track pads don't require that much force as when I used this machine with windows 10 I could press much more lightly. Thanks in advance!
  17. Hello Everyone, I need to know how to install macos sierra on my laptop. my laptop model is Dell Latitude E5250. My Laptop Configuration is : CPU - Core i5 5300U GPU: Intel Hd 5500 RAM : 8GB DDR3 1600 MHz WIRELESS: 802.11bgn, Bluetooth i installed mac os sierra once, but for no graphics support, i tried to fix it & got trouble with boot loader. so can anyone suggest me step by step "How to Do It"? I need urgent help.
  18. Hey guys! I need patch's for my laptop DELL Latitude E7440 i5 4300U BIOS A25, i'm actually using A20 version of i7 taken from Bootpack, i'm looking to patch the ACPI tables extracted by clover. Here are the F4 ACPI Dump origin.zip thanks
  19. Hey everyone! I need your help with my Precision m4700, with Quadro K2000M (Attached my EFI directory) The biggest problem: The computer can not wake from sleep. It restarts and the bios (ver. a17) automatically disables Optimus, so after the boot it will be a black screen. If i restart the machine, and set Optimus ON the screen will work again until next sleep. My guess: On wake the PC try to use Quadro, but it doesn't work so it restarts and the bios disables Optimus. Unfortunately I dont know how to make the Quadro work, or how to just disable it. Issues with the touchpad: Multitouch and track-point works, however there are micro lags and the touchpad can not recognise a ca. 1 centimeter area on the edges. Your help is appreciated, PB EFI.zip
  20. I haven't been apart of the Hackintosh community for a while, but I want to give it a try on my laptop. Here are the specs and my situation. I want to use the laptop's internal display and the discrete NVIDIA graphics. I haven't even had a chance to install the MacOS... I know such a noob! Dell Precision M6800 17" RAM 8GB Intel Core i7-4700MQ 2.4GHz - Haswell RealTek DW1550 Bluetooth 4.0 LE SK hynix SH920 256GB SSD PNY CS1311 240GV SSD Intel HD Graphics 4600 - Haswell NVIDIA Quadro K3100M Dell Wireless 1550 802.11ac Bios version A23 SMBIOS 2.7 BIOS set to Legacy SATA set to ACHI Secure Boot OFF Virtualization OFF TM Security OFF Graphics Switching OFF - Set to discrete only I can get to the Clover EFI boot screen. I choose Install Mac OS High Sierra CRASH I add flag -v CRASH - scrambles display I add nv_disabled=1 CRASH - scrambles display
  21. Does this laptop supports hackintosh? Please Help.
  22. spectre216

    Boot file for a Dell e7240

    So I was trying to follow the guide provided on these forums, however, I hit a snag when trying to download the Bootpack for my laptop. Every thing I have read states to just use the file for the Dell E7440, however, when I follow the guide here and try to download the file for my processor model it says the attachment is unavailable. I found another EFI folder, but can't get the sound working so I was hoping someone here might be able to help me track down the correct Bootpack. Any help would be greatly appreciated.
  23. Hello. I have Dell Latitude E7440 i5 4300U 8GB Intel HD 4400 1366x768. I make a bootable USB flash drive by this topic I created a bootable USB flash drive with High Sierra, install Clover v.4368 with parameters for UEFI, replace config.plist from bootpack and copy kexts in /EFI/CLOVER/kexts/Other/. In BIOS i set up UEFI booting and SATA mode AHCI. But at boot time Clover don't see drives. What is the problem? P.S. sorry for my English
  24. Since the old voodoops2controller.kext no longer working on el capitan 10.11.4/10.11.5 So I took some time to get a new voodoops2controller for my Dell Precision M4800. This is version that merge of ReHabMan, bpedman. It also resolve the issue KP on el captain 10.11.4/10.11.5. Note: the version VoodooPS2Controller.kext20160602.zip need to be put on S/L/E please do not put this on clover or usb. Also try reboot with "-f -v" if you got KP. Update 2016 06 14: add more v7 for E7250/E7450/E5450 Updated version 20160620: supported MacOS Sierra VoodooPS2Controller.kext.zip VoodooPS2Controller.kext20160602.zip VoodooPS2Controller.kext20160614.zip VoodooPS2Controller.kext20160616.zip VoodooPS2Controller.kext20160620.zip VoodooPS2Controller.kext20160707.zip VoodooPS2Controller20160825.kext.zip
  25. acrox999

    E6500 El Capitan General

    Hello, first of all I'm sorry if this kind of thread is not allowed but I'd like to keep a thread of discussion about El Capitan install on the Dell Latitude E6500. If it's not allowed, please lock/delete this thread. OK, let's get to the point. I have managed to boot the installer just fine, however I am not able to proceed with the installer as the installer only shows "Reinstall OS X" and not "Install OS X". As such, this has caused me to not be able to install the OS due to some "eligibility checking" mechanism. I never had this issue when installing Yosemite months ago. Has anyone ran into this problem? How do I fix this? Is it related to the installer that I used or did I do something wrong while making the installer? Thanks a lot and if you have any tips and pointers or anything to discuss about El Capitan for the E6500 please do so here. --- From here on, I will update my progress in this section. 20170319 1950 -- Installer now shows "Install OS X" instead of "Reinstall OS X" after following another guide to setup the USB installer. I will now proceed to with the installation. 20170319 2013 -- Still at "a second remaining". 20170319 2131 -- Finished with everything, including bootloader installation. El Capitan is buttery smooth. It's amazing.
×