Jump to content

Search the Community

Showing results for tags 'e5470'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 7 results

  1. Hi. It's my first experience with this laptop. I'm using the default Intel combo card with Jake Lo's E7x70 pack. WiFi works well, but Bluetooth is not detected at all, despite all the right kexts in place. I mapped USB ports using USBMap. The number of ports is limited now, everything works including the webcam. Yet there is no sign of Bluetooth. It didn't show up in USBMap at any point. I'm using Big Sur and the latest BIOS if it makes a difference. Does someone have any ideas? The list of the kexts and config.plist are down below. AirportBrcmFixup.kext SMCBatteryManager.kext AirportItlwm.kext SMCDellSensors.kext AppleALC.kext SMCLightSensor.kext BrcmBluetoothInjector.kext SMCProcessor.kext BrcmFirmwareData.kext SMCSuperIO.kext BrcmPatchRAM3.kext Sinetek-rtsx.kext BrightnessKeys.kext USBMap.kext IntelBluetoothFirmware.kext VerbStub.kext IntelBluetoothInjector.kext VirtualSMC.kext IntelMausi.kext VoodooPS2Controller.kext Lilu.kext WhateverGreen.kext NVMeFix.kext config.plist.zip
  2. Hello, anyone have working folder EFI to used with Clover to Dell E5470. I have one config, but dosen't work: - black screeen after sleep -touch pad geastures -fn keys I tryed fix it lookign solution, but i don't have effect, so i ask about working config.
  3. i am using Dell E5470: CPU: i7-6820HQ 2.70 Graphics: Intel HD Graphics 530 SSD: Samsung 970 evo plus (updated last Firmware) I try to install Catalina with this clover but I get errors: https://osxlatitude.com/applications/core/interface/file/attachment.php?id=24656 I have searched and tried many clover in this forum but i have get same errors:
  4. Hi I have installed catalina in dell e5470 core i5 6generation , Intel hd graphics 520 what is not working ? Tplink wn727N usb wifi ( I have also try Wireless-USB-Adapter-Clover) but no usb plugin error are showing Brightness Toucpad I have attached my EFI folder EFI.zip
  5. Hi everyone, I have a Dell Latitude E5470 Laptop, but I don't have an HDMI monitor, so I bought an adapter VGA to HDMI, when I connect it seems that I have the second desktop, but the integrated screen gets off, and don't power on again, even if I disconnect HDMI. I've tried to use WhateverGreen kexts, but I always get kernel panic with it. E5470_CLOVER_folder.zip
  6. Hi guys. I'm trying to install High Sierra on E5470 but I'm getting trouble See the screenshot: These are my CLOVER folder and ACPI with original DSDTs ACPI.zip EFI.zip
  7. Hello everyone ,my latitude E5470 Unable to sleep, touchpad does not work. Attachment file is debug debug_10052.zip
×
×
  • Create New...